こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Mac OS 10.8.2にしたら…

OSを10.6.8から 10.8.2へアップグレードしました。
ところが、今迄使えていたゲームが…サポートされなくなったため…と出てしまい、遊べなくなってしまいました。

これは何故でしょうか?
なんとか使う方法はないのでしょうか?
よろしくお願い致します。

当方パソコンに詳しくありません。

投稿日時 - 2012-12-21 10:45:44

QNo.7854888

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

>今、Time Machine用に一台繋げてますが、それに旧OSを入れてみます。

そんなこと、やった事ないのでインストールや起動ができるか判りません。
TM用と10.6用にパーティション切り直した方がいいかも。

投稿日時 - 2012-12-23 15:23:49

ANo.5

アプリの名称を記入した方が具体的な解決方法の回答があると思います。

可能性としてはAPPSTOREでアプリのアップデートが出ていないか調べてみてはいかがですか?

投稿日時 - 2012-12-22 17:17:35

お礼

App Storeから購入したものではないんです。
アップデートされる迄待つか、旧バージョンのOSを使うしかなさそうですね。
ご回答頂きまして、ありがとうございました。

投稿日時 - 2012-12-23 13:59:01

ANo.4

最新OSにサポートするかは開発会社の問題で、『今作成中なのか、検証が済んでないのか』
は直接聞くしか無いです。
その昔はアップグレードすると動作しなく成るゲームが有りましたけどね。

外付けHDに旧OSをインストールして使用すると言う方法も有りますね。
(USBスティクでもOK)

投稿日時 - 2012-12-21 18:19:41

お礼

ご回答頂きまして、ありがとうございます。
いろいろな方法があるんですね!
パソコンに詳しくないので、出来るかわかりませんが、試してみる価値はありそうです。
ありがとうございました。

投稿日時 - 2012-12-23 13:55:40

ANo.3

外付ハードディスクに10.6とゲームを入れて、遊びたいときに10.6で起動する。
という方法も一応あります・・・

投稿日時 - 2012-12-21 17:49:43

お礼

ご回答頂きまして、ありがとうございました。

外付けハードディスクですか…
今、Time Machine用に一台繋げてますが、それに旧OSを入れてみます。

投稿日時 - 2012-12-23 13:53:20

ANo.2

MacのOsのバージョンが上がると、今まで使っていた命令セットがなくなる場合があります。
現実世界に例えると、同じ日本語でも時代が変わるとともに大きく変わってきており、現在の人が、江戸時代にタイムスリップして話しかけても何のことをしゃべっているのかわかりません。
方言といってもいいですね。
現地の人しか、わからない言葉なんかたくさんあるよね。

おおざっぱにいうとそういうことです。

Appストアで購入しているのならば、対応されたバージョンが出るまで待ちましょう。
それ以外ならば、その開発元もしくは、販売元に問い合わせて新しいバージョンがないか聞くしかないです。

投稿日時 - 2012-12-21 11:43:24

お礼

調べてみましたが、新しいバージョンはないようでした。
よくあることなんですね…
気に入っていただけに、残念です。

ご回答頂きまして、ありがとうございました。

投稿日時 - 2012-12-23 13:50:35

ANo.1

>これは何故でしょうか?
OSを10.8.2にしたからです。
>なんとか使う方法はないのでしょうか?
OSを10.6.8に戻したら使えます。
それかゲーム制作会社が「10.8.2」対応の商品を出すまで待つ。

現実的な話では「OSを戻す」ですね。
良くある話。上げる前にソフト対応状況を確認しないとね。

投稿日時 - 2012-12-21 11:32:24

お礼

ご回答頂きまして、ありがとうございます
仕方がないことなんですね。
使用したいソフトが10.8以降のものにしか対応していなかったので、ゲームの方を諦めます。

投稿日時 - 2012-12-23 13:48:49

あなたにオススメの質問