こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ios4.3が必要とは?

すみません、スマホに疎いので、どなたかご教授ください。
現在、iphone4を使用しています。
アプリをインストールするときに、このアプリケーションには、ios4.3が必要
ですという表示がでて、インストールできません。
最近は、この表示が頻繁に出て、なかなかアプリをインストールできません。
どなたか、どうすれば私のスマホが、ios4.3になるか教えてください。
どうぞよろしくおねがいします。

投稿日時 - 2012-11-07 18:46:11

QNo.7786419

暇なときに回答ください

質問者が選んだベストアンサー

端的には、iTunes 10.2以降をインストールしたパソコン(windowsでもmacでも)と接続して更新を行って下さい。
ネット接続さえあるなら操作自体はすごく簡単なはず。
ja.wikipedia.org/wiki/IOS_(アップル)

ただ、今やると一足飛びにiOS6になって地図の使い勝手とかが激変するかも。端末自体の性能との釣り合いもあって使いにくく感じるかも知れませんんので、その辺割り切れるかは考えておいた方がいいでしょう。
#もっとも、iOS5以前はセキュリティ面などのサポートがされてない状態と聞くので可能なら上げるべきと思いますが…

投稿日時 - 2012-11-07 19:51:15

お礼

返事が遅れまして、誠にすみませんでした。
ちょっと内容から理解するところ、きっと使い勝手が
悪くなりそうなので、止めときます。
ご回答誠に有難うございました。

投稿日時 - 2012-11-11 18:26:39

ANo.1

このQ&Aは役に立ちましたか?

17人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

まともな手段では、お手元のiPhoneのOSのバージョンを4.3にすることは、いまはできません。
Appleからは最新のOSしか提供されないので、いまは6.1だったかな? 地図がぼろぼろになるので有名なバージョンですね。

投稿日時 - 2012-11-08 08:36:59

お礼

返事が遅れまして、誠にすみませんでした。
地図がボロボロに・・・・・。
地図は結構使うことがありますので、止めときます。
ご回答誠にありがとうございました。

投稿日時 - 2012-11-11 18:27:59

あなたにオススメの質問