こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Snow Leopardに最新Xcode

iPhoneアプリの開発をしようと思いMacを購入したのですがMac OS X Snow Leopard (10.6.8)に Xcodeの最新バージョンはインストール出来ないのでしょうか?せっかくなのでIos6にも使えるアプリを勉強しようと思い…

投稿日時 - 2012-11-04 01:23:46

QNo.7780677

困ってます

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

一般のユーザーに公開されている最新のXcode 4.5.2には、Mountain LionかLionが必要です。したがって、Snow Leopardやそれ以前のシステムにはインストールできませんね。
さらに、デベロッパー契約者向けのベータ版のXcode 4.6はMountain Lionが必要です。

アップル社は最新のOSにしか最新の開発環境を提供しませんので、アプリ開発を継続するつもりなら常に最新のOSを用意し続ける覚悟が必要です。(そのOSをインストールできるだけの新しいMac本体への買替えも含めて)

投稿日時 - 2012-11-04 13:52:10

あなたにオススメの質問