こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

windows7 wifi ネットの速度が遅い

以前は全く問題なくネットを使用していたのですが、夏休みの間3週間程PCとwifiの電源を落として一切使わなかった時以後、あきらかに速度が落ちました。普段使っている分には困らないのですが(以前と変化ナシのように思う)、youtubeやニコニコといった動画を見る際は数分の動画であっても必ず序盤の時点でロードのために動画が止まってしまいます。ロードに少なくとも10倍の時間を要していると思います。

PCについて全く詳しくないのでわからないですが、スペックはたぶん以下の通りです。
VAIO、Windows 7 Home Premium 64-bit
Intel(R) Core(TM) i5 CPU
合計物理メモリ 3.92GB
利用可能な物理メモリ 1.16GB
合計仮想メモリ 7,84GB
利用可能な仮想メモリ 4.20GB
ページファイルの空き容量 3.92GB

ググったりしてわかるかぎりやってみたのですが改善されません。以下すでにやったことです。
PCとwifiの再起動、ブラウザのキャッシュクリア、Flashのシステムフォルダのクリア、ディスクデフラグ、スパイウェアチェック、wifiのファームウェアアップグレード等々…

もちろんwifiは以前と同様電波良好です。回線速度は以下の通りのようです。
下り受信速度: 18Mbps(18.4Mbps,2.30MByte/s)
上り送信速度: 3.4Mbps

何か他に考えられることがあれば教えて頂きたいです。よろしくお願い致します。

投稿日時 - 2012-10-29 20:36:40

QNo.7772427

困ってます

質問者が選んだベストアンサー

>やはりマシンに問題があるのかな、と思うのですがどうでしょうか。

「ダウンロード | サポート | VAIO | ソニー」
http://vcl.vaio.sony.co.jp/download/index.html
一度、パソコンのドライバー等に更新(アップデート)が無いかを確認してはどうでしょうか。



>microsoft security essentialsなのでもしかしたら感知できていないスパイウェアに感染しているのかもしれませんね。

「オンラインスキャンによるクロスチェック」
https://www.ccc.go.jp/flow/03/340.html
https://www.ccc.go.jp/flow/03/321.html
場合によっては、オンラインスキャンや体験版等を使ってスキャンをしてみると良いかもしれません。
あとは、念の為にWi-Fi(無線LAN)に関する暗号化等のセキュリティ設定も調べてはどうでしょうか。

参考URL:http://support.microsoft.com/kb/928152/ja

投稿日時 - 2012-11-01 11:19:22

お礼

詳しくありがとうございます!泣
この回答を読まさせていただいた後、ふたたび無線LANのことを考えてたら、ぶるーとぅーすがonになっていたので、offにしたら直りました!!!!
この回答なかったらたぶんしばらくこのまま悩んでました。
本当にありがとうございました^^

投稿日時 - 2012-11-01 20:04:52

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

>下り受信速度: 18Mbps(18.4Mbps,2.30MByte/s)
>上り送信速度: 3.4Mbps

この実効速度が出ていたら、回線が遅い事が原因ではないと思います。
Wi-Fiというのは、モバイルデータ通信の事ですか? モバイルルータから先の回線は問題なくても、モバイルルータまでの間が無線LAN(Wi-Fi)だと周りの電波との干渉があり得るかもしれません。
ルータとパソコン間を、有線接続出来ればそれを試してください。 

「Flash Player Help」
http://helpx.adobe.com/jp/flash-player/kb/235962.html
http://support.microsoft.com/kb/2539119/ja
あとは、Flash Playerの問題かもしれませんので、Flash Playerをアンインストールツールを利用して削除して、最新版を再インストールしてはどうでしょうか。
ブラウザの方のトラブルも隠れているかもしれませんので、そちらも対処法を試してください。
あとは、セキュリティ対策ソフトの影響はないでしょうか、一時的に無効にした時の状態も試してはどうでしょう。
(試した後は、すぐに有効に戻してください)

Google Chromeだとか、他のブラウザを利用した時の症状もみてください。

投稿日時 - 2012-10-30 16:43:33

お礼

ご親切な回答を有難うございました。
すべて試してみましたが、改善されませんでした…orz
google chromeでも全く同じようなロード速度なので、やはりマシンに問題があるのかな、と思うのですがどうでしょうか。
今使ってるセキュリティ対策ソフトがフリーのmicrosoft security essentialsなのでもしかしたら感知できていないスパイウェアに感染しているのかもしれませんね。
またいろいろと試してみます。本当に有難うございました!

投稿日時 - 2012-10-31 23:55:43

あなたにオススメの質問