こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

VT-x非対応のCPUでVirtualBoxを実行

下記のPCで仮想化をしてMac OS X 10.6をインストールしたいのですが
起動をすると下記のようなエラーが出ます
そもそも実機のCPUはVT-xには対応してないようですが、何か方法はないのでしょうか?
ぜひ有ればアドバイスをお願いします

また、もう一つ質問なのですが
VirtualBox 4.1.22では設定ボタンで「一般」のバージョン(V)は"Mac OS X server"と表示されますが
VirtualBox 4.1.20では設定ボタンで「一般」のバージョン(V)は"Mac OS X "と表示されます
このバージョン(V)のタイトルの違いには特に問題ないのでしょうか?

//--- ERROR MESSAGE
「ホストマシンの仮想化支援機能(VT-x/AMD-V)が使用できません。
本機能を必要とするいくつかのゲストOS(OS/2やQNXなど)は起動できません。」

//--- 実機の仕様
Intel(R)Pentium(R)CPU U5600 @1.33GHz
Windows 7 Home Premium
実装メモリ(RAM) 2.00GM
システムの種類 64 ビット オペレーティングシステム

Oracle VM VirtualBox 4.20(インストール済み)
Oracle VM VirtualBox Extension Pack 4.2.0(インストール済み)
C:\Users\個別ユーザーフォルダ\VirtualBox VMs\Mac OS X\iBoot.iso(設置済み)

投稿日時 - 2012-10-06 23:35:44

QNo.7735737

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

VT-xに対応したCPUのPCに買い換えるしかないです。
それ以前にApple製コンピュータ以外でMac OS Xを使用するのはライセンス違反になります。

投稿日時 - 2012-10-07 00:27:02

お礼

ライセンス違反だったのですね、それはVT-x以前の問題です。早速この計画は中止します
ありがとうございました

投稿日時 - 2012-10-07 22:36:24