こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

.NET Frameworkのインストール

windows XPのPCにWIZ VSPというアプリケーションのインストールをしようとすると、.NET Frameworkをインストールしてくださいというメッセージが出てきて、インストールができない状態になります。


(メッセージ内容)
This setup requires the .NET Framework version 2.0.50727. Please install the .NET Framework and this setup again. The .NET Framework can be obtained from the web. Would you lile to do this now?





そこで、
http://msdn.microsoft.com/ja-jp/library/vstudio/w0x726c2.aspx

こちらのサイトから.NET Framework 4.5をインストールしようとしたのですが、”このOSではサポートしていない”とのことでインストールすることができませんでした。



この.NET Frameworkというのが入っていないとWIZ VSPというアプリケーションがインストールできないようなのですが、この場合どうしたら良いか、どなたかご存じないでしょうか?

どうぞ、よろしくお願い致します。

投稿日時 - 2012-09-11 09:23:34

QNo.7691846

すぐに回答ほしいです

質問者が選んだベストアンサー

http://www.microsoft.com/ja-jp/download/details.aspx?id=21

.NET Framework2.0を必要としているので、2.0~3.5のいずれかを
インストールしなければなりません。

4.5はXPに対応したバージョンではないし、2.0のアプリケーションを
動作させることは出来ません。
4.0はXPでインストールできますが、同様に2.0のアプリケーションを
動作させることは出来ません。

投稿日時 - 2012-09-11 09:39:30

お礼

回答頂きありがとうございます。

.NET Framework3.5をインストールすることで解決できました。

投稿日時 - 2012-09-12 11:41:22

ANo.1

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

WindowsUpdateから.NetFrameWorkがインストールできます。
ただしXP SP3以上が必要です。インストールできるバージョンは自動で示されます。

環境がよく分かりませんが、まずはSP3にした後に.NetFrameWorkの2.0を入れ
それからご質問のアプリを入れて下さい。

もう既に2004年から.NetFrameWorkは試験的に運用され、現在は完全に.NetFrameWorkが中心。
周期的に2020年ぐらいまで続くと予想されます。早いところ慣れておいた方がいいです。

投稿日時 - 2012-09-11 10:11:52

お礼

回答頂きありがとうございました。

PCの能力としては10年前くらいのPCでCPUは1GHzぐらいだったと思います。今回は.NET Framework3.5をインストールすることで解決できました。助かります。

投稿日時 - 2012-09-12 11:43:13

あなたにオススメの質問