こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

突然ネット接続できなくなってしまいました。

昨日の朝は普通にネット接続出来ていたのですが、夜PCを立ち上げたらネット接続できなくなっていました。

当方の環境は
Windows7
プロバイダー OCN フレッツADSL電話回線共用型
モデム ADSLモデム-NV-SPLR
ルーター buffalo BBR-4HG

接続できないと知った時にモデムを確認したどころPPPが消灯していました。
そこでOCNサポートに電話し、いろいろ聞いた結果、ルーターの設定がおかしいのではないかという事でした。
早速ルーター側の設定を見直そうとしましたが、PCのプログラムの中にbuffaloがありませんでした。
ちなみにこのPCは去年の夏に買い替えたprimeNoteです。
ルーターの対応osにWindows7が無いこともあり、とりあえずルーター無しで直接モデムからPCへ繋ぎだいと思います。
そのためにどうすれば良いか、宜しくお願いします!!

試しにモデムから直接ケーブルを繋ぎ、ブラウザから192.168.1.1へ接続してみましたが、ページが表示できませんとでて設定出来ませんでした。

投稿日時 - 2012-08-19 14:24:18

QNo.7652048

すぐに回答ほしいです

質問者が選んだベストアンサー

>マカフィーアンインストールして、192.168.1.1を実行したところ「管理者パスワードの初期設定」画面がでました!
>ここで新たにパスワードを設定すればモデムの設定に辿り着けるのでしょうか!?

マカフィーが、原因であった可能性が高いのでマカフィーを削除して再インストールをした時点で解決だと思いますが、ADSLモデムやルータ(BBR-4HG)を初期化(リセット)しているという事ですから、それを再設定してください。
(セキュリティ対策ソフトがジャマをするかもしれませんので、マカフィーのインストールは後で行った方が無難です)

「取扱説明書ダウンロード(ADSLモデム-NV:サポート )」
http://web116.jp/shop/netki/adsl-nv/adsl-nv_03.html
こちらで、ADSLモデム-NVマニュアルが読めますし契約時のマニュアルがあれば、同じだと思いますので見てください。
「機能設定ガイド」の「3-2」を見ると、ADSLモデム-NVをルータとして利用する設定方法が書かれていますので、その方法でADSLモデム-NVにプロバイダのIDやパスワード設定してください。 これでモデムが故障をしていなければネットに繋がる筈です。 (この設定時は、まだBBR-4HGを接続しないでください)

ネットに繋がったら、BBR-4HGをモデムとパソコンの間に設置してルータの機能をOFFにする設定をしてください。
「ルーター機能を使用しないでHUBとして利用する方法/ブリッジ接続の設定方法」
http://buffalo.jp/download/manual/html/bro180/qa/qa/buf3512.html
http://buffalo.jp/download/manual/html/bro180/manual/top/main-a1.html




>マカフィーはPCに初めから入っており、
>再インストール出来ない為、明日パッケージを購入してから、設定してみます!

「マカフィー・個人向け製品をWebからインストール(再インストール)する方法」
http://www.mcafee.com/Japan/mcafee/support/faq/answer_p_install.asp?wk=IN-00001
無料の体験版を利用中なら話は別ですが、契約期間中でしたらこちらの方法でOKではないでしょうか。
詳細は、サポートに問い合わせてみてください。

投稿日時 - 2012-08-24 12:24:50

お礼

お返事ありがとうございます!
先ほどようやくネット復旧することが出来ました。
ようやくPCの大きな画面でご報告できて嬉しいです!
(これまではスマホで入力してました)

マカフィーはあと1ヶ月程で期限切れの所でしたので
新しくノートンを購入しインストールしました。

今後PCを増やす際にはブリッジ接続の設定方法を参考にさせて頂きます!

説明もおぼつかない私の質問に根気強く丁寧にご助言いただき、
本当にありがとうございました!!

投稿日時 - 2012-08-24 21:52:58

ANo.11

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(11)

ANo.10

>マカフィーを一時的に停止しても192.168.1.1接続画面が出なかったので、やはりモデムの故障かな…と。

前レスのURL先の、マカフィーのトラブルが出ているとしたら停止しただけではダメだと思いますので、一度削除してみてください。
「マカフィー・個人向け製品のバージョン、DAT(定義ファイル)のバージョンを確認する方法」
http://www.mcafee.com/Japan/mcafee/support/faq/answer_p_spec.asp?wk=SP-00001
http://topics.jp.msn.com/digital/general/article.aspx?articleid=1309564
「DAT(定義ファイル)」のバージョンを調べて、「6807」か「6808」であったらマカフィーのトラブルの可能性が高いので、削除して再インストールを試みてください。



>ルーターからのコードを物理的に外してモデムからのケーブルをPCに差し込んだだけなのですが
>ルーターを外すに当たってPC側での設定の変更などは必要なのでしょうか?

ADSLモデムの設定をする為にも、その様にパソコンとADSLモデムを接続してみてください。
間にルータ(BBR-4HG)が入ると、ADSLモデムは設定出来ないかと思います。

そして、前レスまでと重複しますがADSLモデムにルータの機能があるので、ADSLモデムの設定を正しく行ってからBBR-4HGを接続して、BBR-4HGはブリッジ接続設定にする必要があります。




>最終的にマカフィーをアンインストールしても、192.168.1.1接続画面が出ない時はNTTに連絡してみようと思います。

回線や、回線機器に異常がないかを同時に早めに問い合わせて確認された方が良いのではないかと思います。
異常がなければ、ADSLモデムもルータ(BBR-4HG)も初期化して再設定した方が良いと思います。

「パソコンのIPアドレスを自動取得に設定する方法」
http://buffalo.custhelp.com/app/answers/detail/a_id/349/~/%E3%83%91%E3%82%BD%E3%82%B3%E3%83%B3%E3%81%AEip%E3%82%A2%E3%83%89%E3%83%AC%E3%82%B9%E3%82%92%E8%87%AA%E5%8B%95%E5%8F%96%E5%BE%97%E3%81%AB%E8%A8%AD%E5%AE%9A%E3%81%99%E3%82%8B%E6%96%B9%E6%B3%95%EF%BC%88windows-7%EF%BC%89
こちらも、念の為にチェックしてください。

投稿日時 - 2012-08-23 11:17:54

補足

お返事ありがとうございます!

DATバージョンずばり「6807」でした。
マカフィーアンインストールして、192.168.1.1を実行したところ
「管理者パスワードの初期設定」画面がでました!
ここで新たにパスワードを設定すればモデムの設定に辿り着けるのでしょうか!?

マカフィーはPCに初めから入っており、
再インストール出来ない為、明日パッケージを購入してから、設定してみます!

>IPアドレスを自動取得する方法
今のところ1台しかPCを繋がない予定ですが、
確認したらチェック入っていました。

投稿日時 - 2012-08-23 21:23:42

ANo.9

1、コマンドで、ping 127.0.0.1を実行。
2、BBR-4HGにPCを接続し、http://192.168.11.1で、BBR-4HGの設定画面が表示されるか。
コマンドで、ping 19.168.11.1を実行。

投稿日時 - 2012-08-23 06:43:00

補足

お返事ありがとうございます!!
教えていただいたコマンド実行してみました。

1. 127.0.0.1にpingを送信しています。32バイトのデータ
  127.0.0.1からの応答:バイト数=32時間<lms TTL=128
  127.0.0.1からの応答:バイト数=32時間<lms TTL=128
  127.0.0.1からの応答:バイト数=32時間<lms TTL=128
  127.0.0.1からの応答:バイト数=32時間<lms TTL=128
  
  127.0.0.1のping統計
  パケット数:送信=4 受信=4 損失=0 (0%の損失)
  ラウンドトリップの概算時間(ミリ秒)
  最小=0ms 最大=0ms 平均0ms

2.BBR-4HGを繋いで192.168.11.1で設定画面は出ませんでした。
 コマンドで19.16811.1(192.168.11.1)を実行

 19.16811.1にpingを送信しています。32バイトのデータ
 要求がタイムアウトしました。
 要求がタイムアウトしました。
 要求がタイムアウトしました。
 要求がタイムアウトしました。

 19.168.11.1のping統計
 パケット数=送信4 受信=0 損失=4(100%の損失)

と出ました。

なお、マカフィーをアンインストールしたところ
192.168.1.1で「管理者パスワードの初期設定」画面が表示されました!
ここで任意のパスワードを設定して先に進めば
モデムの設定画面にたどり着けるでしょうか!?

投稿日時 - 2012-08-23 21:49:44

お礼

先ほど無事にネット復旧致しました!

ekayim様が書いて下さる解決方法はとても為になりました。
私のいたらない説明に、丁寧にご助言いただき本当にありがとうございました!

投稿日時 - 2012-08-24 22:03:26

ANo.8

>繋がらなくなったのは18日の夜なのですがサポートの方が言うようにマカフィーとの関係があるのなら
>セキュリティーソフトの入れ替えも試してみようかと思っています

「アラート・トラブル関連のQ&A | 個人向け製品 | マカフィー」
http://www.mcafee.com/japan/mcafee/support/faq/answer_p_alert.asp?wk=AR-00047
このURL先の様な事象が報告されていたので、該当しそうであればマカフィーを更新してみてください。
完全にネットへ接続が出来ていなければ、マカフィーを削除して再インストールをした方がいいと思います。
削除も上手くできない場合は、「専用削除ツール(MCPR.exe)」を利用する方法が解説されていますので、URL先を参考にどうぞ。

それでもダメなら、ADSLモデムの故障の疑いもあるのでNTTにも問い合わせてみると良いかもしれません。

投稿日時 - 2012-08-22 11:02:24

補足

お返事ありがとうございます!
リンク先を見て、マカフィーが原因かと思ったのですが、
マカフィーを一時的に停止しても192.168.1.1接続画面が出なかったので、やはりモデムの故障かな…と。

因みに今は、ルーターを外してモデムから直接繋いでいます。
ルーターからのコードを物理的に外してモデムからのケーブルをPCに差し込んだだけなのですが、ルーターを外すに当たって
PC側での設定の変更などは必要なのでしょうか?

最終的にマカフィーをアンインストールしても、192.168.1.1接続画面が出ない時はNTTに連絡してみようと思います。

投稿日時 - 2012-08-22 22:13:18

ANo.7

>モデムの初期化をしましたが、やはり接続画面は表示されませんでした。あにも

他にもPCがあるのなら、他のPCでNV設定画面にログインできるか確認すれば、NVが不良か判明できます。

>まずはセキュリティーソフトを入れ替えて、192.168.1.1接続画面が出るか試してみた方が良いでしょうか…

セキュリティーソフトの影響であれば入れ替えなくても、マカフィーを一時停止なり、終了させて確認することが出来ます。

前にも回答しましたがIPアドレスの確認はどの様に表示されますか。
スタートから検索boxに、cmdと入力しEnterキーを押し、コマンドプロンプと画面が表示されたら、
ipconfigと入力し、Enterキー、IPアドレスが192.168x.xであるか確認。

投稿日時 - 2012-08-22 06:39:08

補足

お返事ありがとうございます!
今は1台しかPCがないのでモデムの確認はできません。
マカフィーを一時的に停止して
(セキュリティーセンターから、リアルタイムスキャン、スケジュールスキャン、ファイヤーウォールを無効)
192.168.1.1接続画面がでるか試しましたがダメでした。

コマンドプロンプト画面でのIPアドレスは
IPv4アドレス、デフォルトゲートウェイ共に 192.168.x.xでした。

投稿日時 - 2012-08-22 21:52:01

ANo.6

>確かにリンク先のADSLモデムNVです。
>と言うことはやはりモデムから直接繋いだ方が良いでしょうか?

それだと、やはり「BBR-4HG」は不要ですね。
LANポートが足りない場合は、BBR-4HGをブリッジ接続して利用するとスイッチングハブの代わりになります。
「ブリッジ接続の設定方法」
http://buffalo.jp/pqa/router/bbr-4hg/faq0651/


>また、両方で設定してしまうと同じような症状になってしまいますか?

BBR-4HGの、ルータの機能(DHCP)が動いていると二重ルータになるので、モデムの方のルータを利用してください。


>モデムとルーターでは、どちらの再起動を先にすれば良いでしょうか?

ADSLモデムを、再起動してみるだけで様子をみて、ダメなら初期化(リセット)してADSLモデムとパソコンをLANケーブルで接続してプロバイダの接続設定をしてください。

BBR-4HGも、初期化して上記リンク先のブリッジ接続の設定に変えて接続してください。

投稿日時 - 2012-08-20 11:22:58

補足

補足見ていただきありがとうございます!
ルーターを繋いだのはまさにLANポート不足の為でしたので、(今は1台しか繋いでいません)
ブリッジ接続の時は是非とも参考にさせていただきます!

モデムの初期化をしましたが、やはり接続画面は表示されませんでした。

繋がらなくなったのは18日の夜なのですが
サポートの方が言うようにマカフィーとの関係があるのならセキュリティーソフトの入れ替えも試してみようかと思っています。

投稿日時 - 2012-08-21 21:15:06

ANo.5

補足 ありがとうございます.

>1.モデムはただのNVです。
確認しましたが、他の回答者様もお答えの通り、ルータ内臓のモデムです(初期値はルータです)ので、プロバイダの接続設定はこちらで設定されているものと推測します。

>2.ADSLランプは点灯しています。
ADSL回線は異常ないと思われます。

>3.コマンドプロンプト画面で入力しましたが、回復しませんでした。
了解しました。

>4のモデムの初期化をしようと思いますが、ルーターは繋いだままで良いのでしょうか?
繋いだままでも大丈夫ですが、一応外しておきましょう。

>ちなみにネットワーク診断では、「PCー家ーインターネット」の家とインターネットの間に×がついており、そこをクリックすると、「アクセスポイント、ルーター、またはケーブルモデムとインターネット間の接続が中断しました」と出ました。
OCNの方と電話で様々な確認をしましたが、(はっきり記憶しておらず申し訳ないのですが…)最終的にサポートの方が「buffaloのルーターついてますね」と。それで、もしかしたら二重接続になっているのでは、という話もありました。

了解しました、原因はPPPランプが消灯、すなわち先に記述しましたがプロバイダとの接続が出来ていないのが原因と思います。

BBR-4HGの背面のルータSWを確認してルータ側でしたら2重ルータの可能性があります。

>気になるのはルーターの設定を確認しようとルーターのユーティリテイCDをいれてIP設定ユーティリテイを出そうとしたのですが、プログラムの中にbuffaloが無く、設定画面が開けませんでした。
IP設定ユーティリテイのインストールも実行しようとしましたが、失敗になります。
ルーター側のランプはこれまでと同じく、power、WAN、LANが点灯です。

ご質問とは別問題と思われますが、全てのプログラムの中にbuffaloのユーティリティが見当たらないという事ですか。

とりあえず、NVを初期化しNVに接続(192.168.1.1)出来るか確認しNGであれば、NVの交換でしょう。

投稿日時 - 2012-08-20 07:18:00

補足

お返事ありがとうございます!
ルーターを外しモデムの初期化でもダメでした。(192.168.1.1への接続画面が出ません)

この状態で再度OCNサポートに電話してみました。
前回とは別の方でしたが、IPv4アドレスとIPv4デフォルトゲートウェイを確認し、
接続はモデムの方でされている。との事でした。
そこで、その方が言うにはWindows7とマカフィーでネット切断のケースが多いと…。
まさにマカフィーだったのですが、サポートの方が教えてくれたマカフィーのサポートに電話しても話し中で繋がりませんでした。まずはセキュリティーソフトを入れ替えて、192.168.1.1接続画面が出るか試してみた方が良いでしょうか…
いろいろ助けて頂いているのになかなか解決しなくて申し訳ないです…

投稿日時 - 2012-08-21 18:59:50

ANo.4

>とりあえずルーター無しで直接モデムからPCへ繋ぎだいと思います。

ADSLモデム-NV-SPLRはルータ内臓ではないかと思います。
ラベルに品名はNV-IIIとか記載されていませんか。
ルータであればそのまま設定なしでLANケーブルで接続するだけです。

とりあえず下記の確認をしてみてください。

>接続できないと知った時にモデムを確認したどころPPPが消灯していました。

1、PPPランプの消灯はプロバイダとのリンク断によるものです、ADSLランプは正常(正常であれば緑色に点灯)に点灯しているか確認してください。
ADSLランプが異常であれば回線の不良が考えられます。
固定電話が正常に使用できるかで回線の不具合も確認できます。

2、ADSLランプが正常であれば、モデムの不具合ではないかと推測します、他の回答者の方も言われておりますが、NV-SPLR及び、BBR-4HGの電源断を実行されてください。
回復しなければ次。

3、スタートから検索boxに、cmdと入力しEnterキーを押し、コマンドプロンプと画面が表示されたら、
ipconfigと入力し、Enterキー、IPアドレスが192.168x.xであるか確認。
次に、ipconfig /releaseと入力し、Enter
次に、ipconfig /renweと入力し、Enter
これで回復するか確認。

4、2、3で回復しなければNV-SPLRを初期化してみてください。
電源を切り、背面のINITと書いてある小さな穴にクリップの先のようなもので押し、電源投入後全てのランプが点滅するまで押している、これで初期化できます。
192.168.1.1(もしくはhttp://ntt.setup)でログイン画面が表示されるか確認。
OKであればインターネット接続設定をやり直す。

5、4でも回復されなければNV-SPLRの不良かと思います、NTT東:0120-242751、NTT西:0120-248995で調査以来、モデムの交換を依頼しましょう。

投稿日時 - 2012-08-19 16:43:47

補足

ご回答ありがとうございます!
1.モデムはただのNVです。
2.ADSLランプは点灯しています。
3.コマンドプロンプト画面で入力しましたが、回復しませんでした。
4のモデムの初期化をしようと思いますが、ルーターは繋いだままで良いのでしょうか?
ちなみにネットワーク診断では、「PCー家ーインターネット」の家とインターネットの間に×がついており、そこをクリックすると、「アクセスポイント、ルーター、またはケーブルモデムとインターネット間の接続が中断しました」と出ました。
OCNの方と電話で様々な確認をしましたが、(はっきり記憶しておらず申し訳ないのですが…)最終的にサポートの方が「buffaloのルーターついてますね」と。それで、もしかしたら二重接続になっているのでは、という話もありました。

気になるのはルーターの設定を確認しようとルーターのユーティリテイCDをいれてIP設定ユーティリテイを出そうとしたのですが、プログラムの中にbuffaloが無く、設定画面が開けませんでした。
IP設定ユーティリテイのインストールも実行しようとしましたが、失敗になります。
ルーター側のランプはこれまでと同じく、power、WAN、LANが点灯です。
補足が長くてすみません。

投稿日時 - 2012-08-19 19:32:37

ANo.3

>モデム ADSLモデム-NV-SPLR

「ADSLモデム-NV」
http://web116.jp/shop/netki/adsl-nv/adsl-nv_00.html
もし、利用されているモデムがこちらでしたら、ルータの機能がありますので「BBR-4HG」は不要ではないですか?
プロバイダの接続設定は、こちらの方にしてある可能性もあるのでは・・?



>ルーター buffalo BBR-4HG
>ルーターの対応osにWindows7が無いこともあり

「有線ブロードバンドルータ > BBR-4HG」
http://buffalo.jp/products/catalog/item/b/bbr-4hg/
対応していると、メーカーサイトにありますので恐らく可能だと思います。

「ドライバーダウンロード > BBR-4HG」
http://buffalo.jp/download/driver/lan/bbr4hg.html
こちらの更新が必要かもしれませんのでチェックをしてください。

「設定を変更していませんが、急にインターネットに接続できなくなりました」
http://buffalo.jp/pqa/router/bbr-4hg/faq0657/
http://buffalo.jp/download/manual/html/bro180/manual/
もし、ADSLモデムにルータの機能がなくBBR-4HGがルータとして必要だとしたら、こちらの対処法を試してください。

モデムや、ルータ等は常時電源が入っていますので、落雷等の影響で故障した事もあり得るかもしれませんが、設定を確認してみたりモデムやルータ等を初期化してやり直したりしてチェックをしてみてください。



>試しにモデムから直接ケーブルを繋ぎ

こちらの接続設定をする場合は、接続ツール等を利用してパソコンにプロバイダの接続設定を行う必要があります。
ですが、この方法はセキュリティ上あまり好ましくないです。

投稿日時 - 2012-08-19 16:19:54

補足

ご回答ありがとうございます!
確かにリンク先のADSLモデムNVです。
と言うことはやはりモデムから直接繋いだ方が良いでしょうか?

リンク先のルーターの再起動もやってみようと思うのですが、モデムとルーターでは、どちらの再起動を先にすれば良いでしょうか?
また、両方で設定してしまうと同じような症状になってしまいますか?
更に質問ばかりで申し訳ないのです。

投稿日時 - 2012-08-19 19:58:35

お礼

すみません、補足の再起動は初期化の間違いです。

投稿日時 - 2012-08-19 20:01:20

ANo.2

サポートがアホといういか・・・
まずモデムとルーターの電源を切り(どちらもコンセントから抜いて下さい)5分程度経過後、モデムの電源を入れる。
更に5分後ルーターの電源を入れる。
これで多分繋がります。
   
> モデムから直接ケーブルを繋ぎ、ブラウザから192.168.1.1へ接続してみましたが、ページが表示できませんとでて設定出来ませんでした。
これをしたいのであれば
スタートボタン→すべてのプログラム→アクセサリー→コマンドプロンプト
ここで「ipconfig/all」と入力しエンター
それでデフォルトゲートウェイで表示されたアドレスを入力します。
するとモデムのIDとパスワードを聞いてきますから、多分どちらも「user」で設定画面に入る事が出来ます。
    
しかし、これはルーターもモデムも全て設定できる人向けです。
中途半端な知識で変更して、泥沼に填まっても自己責任でお願いします。
    
まあ初めに書いたルーターとモデムを再起動すれば繋がると思います。

投稿日時 - 2012-08-19 15:16:02

補足

ご回答ありがとうございます!
モデムとルーターの再起動、やってみましたが回復しませんでした。

サポートの方は丁寧にいろいろと確認して下さったのですが、
此方でルーターの確認しようとしたところ、PCのプログラムの中にbuffaloが無い、という次第です。

投稿日時 - 2012-08-19 20:10:27

お礼

無事にネット復旧致しました!
ありがとうございました。

投稿日時 - 2012-08-24 22:05:56

ANo.1

ルーターの電源を一度切り、入れなおしてみると治ることもありますよ。
ルーターをはずすと、プロバイダーのIDとパスワードが必要になると思いますよ。

投稿日時 - 2012-08-19 14:41:43

補足

ご回答ありがとうございます!
ルーターの電源入れ直しはやってみましたが回復しませんでした。

投稿日時 - 2012-08-19 20:39:34

お礼

無事にネット復旧致しました!
ありがとうございました。

投稿日時 - 2012-08-24 22:05:15

あなたにオススメの質問