こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

webカメラ 認識しますが写りがおかしいです。

エレコムのUCAM-DLE300Tを購入してスカイプでテストしてみたところ、
認識はされるものの、上下2分割されたような画面になってしまいました。
そして画面の下半分は真っ黒です。

スカイプのバージョンは5.10.0.116

スカイプのバージョンを下げるしか方法がないんでしょうか。
DirectXなどは購入したばかりのPCで、最新となっております。

付属のAMCAPでは正しく表示されます。

楽しみにしていただけに困っています。
お手数ですがいい解決方法がありましたらご教授ください。

投稿日時 - 2012-08-17 19:22:38

QNo.7649129

すぐに回答ほしいです

質問者が選んだベストアンサー

Skypeはびっくりするぐらいバージョン違いで
カメラデバイスとの相性が変わります。


私も以前、SCFHというカメラとして認識される
画面キャプチャーをスカイプで使おうとした時に

>上下2分割されたような画面になってしまいました。そして画面の下半分は真っ黒です。

これと同じ状態になりました。

そして私は、アンインストール・インストールを繰り返し
20個のバージョンを試しました。

できるだけ最新版のスカイプで相性が良いものにしたかったんです。

私の場合、最終的に安定動作したのが
「Skype 4.1.0.141」です。

mokochachaさんが書いている画面バグは一切でなくなりました。


あと、最新版はバグが多くて使いにくいとよく聞きます。

・最新版はコンタクトリストの1人1人の表示が大きくて見にくい
・通話画面に相手の音量を調整するバーが無くなった
・コンタクト追加のリクエストが送っても届かない

といった事を聞きます。

私は下記のサイトから旧バージョンをダウンロードしました。

http://www.oldapps.com/skype.php

試しに「Skype 4.1.0.141」を使ってみては如何でしょうか。


※コンタクトリストやチャット履歴は消えません。
※旧版にしたら「ツール⇒設定⇒詳細⇒メジャーリリース」のチェックを外す事で、新バージョンへの自動更新や通知がOFFになります。

参考URL:http://www.oldapps.com/skype.php

投稿日時 - 2012-08-20 11:30:16

お礼

ご教授ありがとうございます。ヴァージョンを下げてみました。
4.1.0.141をインストールしてみたらあっさり正常に表示されました。
あとはのちのちのバージョンUPごとに相性を確認したいと思います。ありがとうございました^^

投稿日時 - 2012-08-21 11:14:36

ANo.1

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問