こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

無線LAN、PPPoEサーバーに接続できない

先日までは、無線で繋がっていたのですが、急に繋がらなくなりました。
各サイトに同じQ&Aがあり、それも試したのですが、繋がらない状態です。
解決策が分かる方、詳細な設定方法、参考サイトが分かる方いらっしゃったら、教えて下さい。
お願い致します。

CATV ひまわりネットワーク株式会社 Aitai net
モデムは、BN・MUX BCX280J2
無線ルーターは、WHR-G301N
PC Note mouse computer windows xp

状態としましては、
モデム BCX280J2からNote PCに、LANケーブルを直接繋ぐ状態、有線の状態では、ネットは繋がります。

モデム BCX280J2からWHR-G301NをLANケーブルで繋ぐと、Note PCのBUFFALOのクライアントマネージャーは接続完了を示し、電波を受信してる状態。
それで、ネットを開こうとすると、BUFFALOのAirStation設定画面になり、表題の「PPPoEサーバーに接続できない」と出てしまいます。

試したことは、
・モデム BN・MUX BCX280J2とWHR-G301Nの電源を切り、一日放置して再接続しましたが、繋 がらず。
・WHR-G301Nを初期化して、再接続しましたが、繋がらず。
・WHR-G301Nのドライバーを再インストールしましたが、繋がらず。

後、気になるのが、CATVなのに、
IDの欄に【root】と入れ、パスワードは空欄、、「Air Station WHR-G301N」の設定画面でフレッツ
やADSLの設定画面が出てくるのはどうしてでしょうか?
それと、パソコン関係に疎いので良く分かりませんが、「PPPoEの接続」は、必要なのでしょうか?

今まで出ている質問だとは思いますが、解決策が分かる方、PC・WHR-G301Nの詳細な設定方法、参考サイト、これを見れば大丈夫というのがあれば教えて下さい。

投稿日時 - 2012-08-09 17:26:17

QNo.7635397

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

5人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

> 「PPPoEの接続」は、必要なのでしょうか?
契約回線は「PPPoE接続」ではないので、必要ありません。
http://buffalo.jp/support_s/manual/wireless/
この画面↑の簡単マニュアル部の最終行にある
『・インターネット回線変更後の再接続方法』(PDF)を例にすれば、
手順の [STEP9]では [パターン1]が自動的に選択されるはずです。
[パターン2]が選択された場合は、あきらかに自動判別の誤りです。

> モデムからのケーブルを、ルーターのWANポートではなく、
> LANポートに接続したら、無線でネットが繋がりました。
> 「AUTO」の状態で繋がりましたが問題はないのでしょうか?
契約プランが「高速通信プレミアムプラン」なのかにもよりますが、
WHR-G301Nの自動判別結果によっては、問題が出てくると思います。

> 電源を切り、一日放置して再接続しました
http://www.bnmux.co.jp/contact/faq.html#A02

投稿日時 - 2012-08-11 20:38:33

ANo.3

>IDの欄に【root】と入れ、パスワードは空欄、、「Air Station IDの欄に【root】と入れ、パスワードは空欄、、「Air Station WHR-G301N」の設定画面でフレッツ
やADSLの設定画面が出てくるのはどうしてでしょうか?
」の設定画面でフレッツ
やADSLの設定画面が出てくるのはどうしてでしょうか?

これが表示されるということは、 WHR-G301N」にプロバイダの設定(PPPoE)をされていないものと推測いたします。
下記URL参考まで。
http://buffalo.jp/download/manual/html/air1300/qa/doc/buf12919.html

>画面でフレッツやADSLの設定画面が出てくるのはどうしてでしょうか?

仕様でそのようになっているからです、フレッツを利用する場合の設定であり気にしないでください。

投稿日時 - 2012-08-10 20:13:29

ルーターモードをOFFにしてダメなら、ルーターとモデムの接続ミスってのはないですか?
モデムからのケーブルを、ルーターのWANポートではなく、LANポートに接続してどうでしょうか?その際、ルーターモードはOFFでお願いします。

投稿日時 - 2012-08-10 08:51:46

お礼

早急の御回答、有難うございます。
「ROUTER」スイッチが「AUTO」になってることを忘れて、「AUTO」の状態で、モデムからのケーブルを、ルーターのWANポートではなく、LANポートに接続したら、無線でネットが繋がりました。
「AUTO」の状態で繋がりましたが問題はないのでしょうか?
Note PCは無線で繋がりましたが、iphoneは無線の電波を受信してるみたいですが、Wi-Fiでネットが繋がりません。
良い対処法があれば、教えて下さい。お願い致します。
何度も申し訳ありません。

投稿日時 - 2012-08-11 05:37:30

モデム直で接続すると、インターネットにつながってるんで回線は問題ないですね。
単純にバッファローのルーターをブリッジモードで稼働させれば解決しますよ。
ブリッジモードの設定は説明書を確認するか、本体の切り替えスイッチを確認しえ見て下さい。

投稿日時 - 2012-08-09 17:38:15

お礼

早急の御回答、有難うございます。
ブリッジモードとは、WHR-G301N背面の「ROUTER」スイッチを、「OFF」に切り替えた状態のことを言うのでしょうか?
試したことに書き忘れてしまいましたが、「ROUTER」スイッチを「OFF」にした状態でも試してみましたが...ネットに繋がりませんでした。
その他に考えられることは、あるでしょうか?教えて下さい。
後、もう一つ書き忘れてたことがありますが、Note PCだけでなくiphoneも無線LANで接続できたらなと思っています。

投稿日時 - 2012-08-10 06:17:52

あなたにオススメの質問