こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

WEB閲覧が出来ません。

オフィスのネットワークに無線LANを導入しようとしています。

回線はフレッツ光ネクストで、
元は、GE-PON-ONU タイプD〈1〉2→VG830i→Buffalo BBR-4MG→Hub→PC3台と接続していました。
これを、Buffalo BBR-4MGから、Buffalo WHR-G301NAに交換し、
WHR-G301NAから、無線LAN1台。
有線LANを2つ使い、片方は直に1台のPCへ。もう片方をHub経由で3台のPCへ接続したいのですが、Hub経由の3台が、インターネット接続が出来ません。
ローカルネットワークは繋がっているようで各PCが見えますが、ブラウザではWEBサイトの閲覧が出来ません。
また、無線接続のPCでは、WEBサイトの閲覧は出来ますが、ネットワーク上のプリンタに接続出来ません。
無線LANで繋がっているPCは、Win7です。
有線LANで繋がっているPCは、WinXPです。
Hub経由で繋がっているPCは、WinXPが2台とWin2000が1台です。


NTTに連絡したところ、ONUの不具合と言われ、本体を交換してもらいましたが、解決に至りませんでした。

接続方法や、設定に間違いがあると思いますが、注意点などありましたら教えて下さい。

投稿日時 - 2012-08-01 03:40:27

QNo.7621132

すぐに回答ほしいです

質問者が選んだベストアンサー

>「ビジネスユースで無くても事足りるのでは?」と勧められましたが、心配点ありますでしょうか?
>暗号化は、WEP128で設定してあります。

信頼性や、安定性やメーカーのサポートも違いがあると思いますし、セキュリティ面でも違いがあると思います。
基本的には、責任者の方の判断だと思いますが・・
「ネットワークセキュリティ|無線LAN暗号化について」
http://buffalo.jp/products/b-solutions/netsecurity/wireless-security.html
今のモデル(WHR-G301NA)も、もっと強度ある暗号化規格が利用出来ますのでそれを利用した方が安全だと思います。
WEPは、暗号化してありますが最悪は傍受後に簡単に解読される可能性があり得ます。



>接続確認の時点では接続成功の表示が出ましたが、WEB閲覧とメールの送受信が出来ません。
>IPアドレスは、手動の設定にしてあります。

接続に成功したとなれば、恐らくあとはIPアドレスの割り当てだと思います。
手動にされているという事ですから、親機で固定してあるIPアドレスを子機であるそれぞれのパソコンに設定してありますか?
それが面倒だとか、よく分からなければDHCPで自動割り当てにして、パソコン等も自動取得にした方が良いと思います。



>自動の設定にしますと、ネッワーク上にある複合機とプリンタを認識してくれません。
>複合機とプリンタのIPアドレスを自動にしても、全機器間で認識してくれませんでした。

どんなプリンターか分かりませんが、そのプリンターをLAN経由で利用する為のドライバのインストールや設定がしてありますか? プリンターの、取扱説明書を読んで再設定をするか現在の設定の確認をしてください。

参考URL:http://faq.buffalo.jp/app/answers/detail/a_id/12001/kw/プリンタ/p/1,2,139,140

投稿日時 - 2012-08-05 12:19:40

補足

回答ありがとうございます。

セキュリティは、今の課題を済ませてから検討しようと思います。

電器店に確認したところ、「ルータを入れ替えて、プロバイダの設定だけで大丈夫なはずです」と言われたのですが…
自分もそれで解決できると思ってました…

イロイロやってみました。
IPアドレスを自動取得にし、他通信機器の再起動を繰り返したところ、WEB閲覧が可能になりました。

しかし…プリンタと複合機は認識されず…(ドライバー類は入ってます…元々使用していた物です)
説明書を紛失していたので、代理店に問い合わせたところ、明日早々に対応していただけるとの事でしたので、なんとかなりそうです。

簡単に安価に考えていたのですが、甘くありませんでした…

この度は、いろいろ教えていただきありがとうございました。

原因が解りましたら、またお伝えしたいお思います。
その際にベストアンサーとさせていただきます。
ありがとうございました。

投稿日時 - 2012-08-05 18:43:52

お礼

イロイロ教えていただきありがとうございました。
後学に活かしたいと思います。

お約束通り、ベストアンサーとさせていただきます。

投稿日時 - 2012-08-20 03:51:27

ANo.2

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

>前の構成ですと、WEB閲覧もプリンタも大丈夫でした。
無線LANへの対応が目的であればWHR-G301NAをアクセスポイントモードで、従来の構成に追加する方法もあります。

ただしBBR-4MGのPPPoEでの通信速度が66Mbpsと遅い(フレッツ光の速度を生かせない)為、
対応方法として書きませんでした。
速度が気にならなければ問題は無いと思います。

複合機の代理店さんから、どのような機種を進められているか判りませんが、
今後PCの台数が増えていくのであれば業務用の機種の導入を検討しても良いと思います。
進められているのが家庭用の機種であれば WHR-G301NAでも大差ない可能性もありますのでご注意下さい。

投稿日時 - 2012-08-17 04:03:14

お礼

アクセスポイントとしての追加も検討したんですが、やはり速度の問題で止めました。

結局、代理店さんのイチオシで"バッファローのWAPM-APG300N"の導入になりそうです。
PCの台数も増えそうですし、法人向けという安心感ですね。
ただ・・・導入費用が、セットアップ含めると相当な金額でして…
もう少し勉強してから、進めるべきだったかと後悔しております。

イロイロ教えていただきありがとうございました。
後学に活かしたいと思います。

投稿日時 - 2012-08-20 03:49:40

ANo.3

>IPアドレスを自動取得にし、他通信機器の再起動を繰り返したところ、WEB閲覧が可能になりました。
ひょっとしたらですが、BBR-4MGのIPアドレスを変更していたなんてことはありませんか?

BBR-4MGとWHR-G301NAの出荷時のアドレス設定はどちらも同じで、
IPアドレスが192.168.11.1、サブネットマスクが255.255.255.0
となっています。

BBR-4MGのアドレス設定を変更していなければ元々の構成で使用していたPC3台はIPアドレスが手動設定のままで設定変更もしないで接続可能なはずです。
(新たに追加したPCがDHCPでアドレスを取得していて、手動設定のPCと重複してしまう可能性はありますが)

BBR-4MGの設定を一度確認してみてはいかがでしょうか?

投稿日時 - 2012-08-12 14:57:12

補足

回答ありがとうございます。
先日、来てくれた代理店の修理担当の方も、一度、前の構成に戻してBBR-4MGの設定を確認しておりました。
前の構成ですと、WEB閲覧もプリンタも大丈夫でした。

結局、無線WHR-G301NAの異常という事で、修理交換を考えたのですが、複合機の代理店さんから、別の機種で構成する事を勧められ検討中になっています。

投稿日時 - 2012-08-12 18:05:23

お礼

イロイロ教えていただきありがとうございました。
後学に活かしたいと思います。

投稿日時 - 2012-08-20 03:50:07

ANo.1

オフィスで利用されているようですが、ビジネスユースのルータでなくても問題ないですか?

「 マニュアル > W > WHR-G301Nシリーズ」
http://buffalo.jp/download/manual/w/whrg301n.html
パソコンに、接続ツールやOSのPPPoE接続の設定がしてありませんか?
このURL先の、「らくらく!セットアップシート Windows編」内の「step4」の設定は済んでいますか?

「IPアドレスを自動取得」
https://121ware.com/aterm/regist/qa/qa/00245.asp
IPアドレスは、自動取得する設定になっていますか?


「WPS/AOSS接続で設定した暗号を確認する方法」
http://buffalo.jp/download/manual/html/air1300/router/whrg300n/chapter110y.html
今現在、設定されている無線LANの暗号化の規格を確認してWPA(AES)等の強度ある規格を利用しているかも、確認しておいた方が良いと思います。

投稿日時 - 2012-08-02 13:55:26

補足

返事が遅くなり申し訳ありません。

電器店で相談したところ、「ビジネスユースで無くても事足りるのでは?」と勧められましたが、心配点ありますでしょうか?

お教えいただいた点、全て確認しました。
「step4」を全てのPCで実行しました。接続確認の時点では接続成功の表示が出ましたが、WEB閲覧とメールの送受信が出来ません。
ブラウザの設定でしょうか?

IPアドレスは、手動の設定にしてあります。
自動の設定にしますと、ネッワーク上にある複合機とプリンタを認識してくれません。
複合機とプリンタのIPアドレスを自動にしても、全機器間で認識してくれませんでした。
PC間は認識及び共有が出来てます。

暗号化は、WEP128で設定してあります。

投稿日時 - 2012-08-05 05:32:49

あなたにオススメの質問