こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

新しいノーパソがネットに繋がりません助けてください

 新しいパソコンを正確にルータに接続し新しいネットワークの作成をし、ユーザIDとパスワードを間違いなく入力しましたが691エラーにより接続ができません。 
 回線環境はフレッツ光のマンションタイプで、今まではETX-RというルータをPCとモデムの間に挟んでネットにつないでおりました。
 
何卒アドバイスをお願いします。

以下状況の参考に
・前のPCをつないでいるから新しい方で使えないのかと思い、前のPCのLANケーブルをルータから抜いた状態でも691エラーでダメでした
・生でモデムにつないで接続を試みましたが691エラーでした
・前のノーパソはモデムとルータのどちらにつないでもブロードバンド接続出来ています
・プロバイダはplalaです
・ネットワークと共有センターでローカルエリア接続のネットワークマップを確認した所「前のPC」と「新しいPC」に「ルータ」から枝分かれして緑の線が伸びており「ルータ」と「ゲートウェイ」も緑の線で繋がっていますが「ゲートウェイ」と「インターネット」の間は白線で間に×がついております。ブロードバンド接続の方は「選択された種類のネットワーク接続のネットワークを作成できません」と表記されておりました
・ウィルス対策ソフトのcomodoのファイアウォールは無効してもダメでした

投稿日時 - 2012-07-20 21:08:28

QNo.7601410

すぐに回答ほしいです

質問者が選んだベストアンサー

順を追ってネットに接続しましょう
(1)配線について
ETX-RのInternetポートにモデムを接続、他のLANポートに他のパソコン等の配線をしましたか?
前回答者さんの言うとおりですが、一度落ち着いてください
挿す場所を間違えているという可能性もあります

(2)細かい設定について
前回答者様と同じサイトですが
http://www.iodata.jp/lib/manual/etx-r/htm/faq-18.htm
を参考にしてみたらいかがですか?お話を聞く限りでは、Bタイプ(IPアドレス自動取得)/Cタイプ(固定設定接続)でインターネットに接続できないに当てはまりそうだったので

投稿日時 - 2012-07-21 02:53:24

お礼

おおっ!?
なんでかわからんがうまくいった?


今まではルータのwanポート使わないでlanポートにモデムとパソコン側のケーブルつないでた(こうしないとうまく認識されない)
wanにモデムつないで最初はやっぱり例のごとく反応なかったんだけど参考サイトにあるようにコマンドプロンプトでipアドレスの再取得(ipconfig -releace →ipconfig -renew)やったらつながった!!
皆さんご協力感謝です

私一人の力では解決できなかったですありがとうございました。
ネットは挿せばつながるなんて甘いもんじゃないですな

投稿日時 - 2012-07-21 03:47:45

ANo.12

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(12)

ANo.11

>まくいった場合は突然接続のところが△!のマーク

こんなマークはついてはいけません。多分、接続はしているけど
設定間違い、みたいな感じでしょう。
リセットは試されましたが、電源の完全Offはまだですか?
電源を外して1分位は置いておいた方が無難です。
これでダメならルーターのご臨終を頭に置いておいて下さい。

投稿日時 - 2012-07-21 00:08:28

お礼

ルーターとモデムの電源を落として一分置きました
その間、接続のところはインターネットアクセスなしを表す△!から未接続を表す×になってました

投稿日時 - 2012-07-21 00:23:19

ANo.10

No9の補足。

Coregaの製品である無線ルーターがありましたが、あたりがわるかったのか
頻繁に熱暴走?によるネット接続不可、という状況に陥りました。
そのたびに、一回電源を落として、完全放電した後に再度電源投入する、
という動作を繰り返していましたが、1ヶ月ほど前にとうとう、ご臨終に
なりました。なので、ルーターといえども電子部品に違いない、故障する、
と思い知った次第です。

投稿日時 - 2012-07-21 00:00:25

お礼

ながながと回答にお付き合い頂きまして有難うございます。

おお、それはご愁傷さまです。
うちのルーターは問題がないように見えます・・・

明日プロバイダとメーカーに問い合わせてみます

投稿日時 - 2012-07-21 00:15:07

ANo.9

>[IPアドレス]に「0.0.0.0」以外のIPアドレスが表示されていません

という事は、ルーターが死んでいる、という状況ですから、
一度、ルーターの電源を抜いて、30秒以上放置し(コンデンサ内の
電気も抜く、と言う意味)、再度、接続して試してみて下さい。
その前にリセットボタンがあればそれをリセットするのも手です。
ルーター迄の回線及び、ルーター後の回線は正常と思われます。

上の2つをやって尚直らなかったらルーターが故障という事も念頭に
置いておいて下さい。(3000円位ですから)

投稿日時 - 2012-07-20 23:43:16

お礼

ルーターリセットはやってみましたがだめですね
前のパソコン(MG75Y)とxbox360は併用してネットつなげてますが新しいパソコンは相変わらずネットにはつながらないです。
ちなみに、うまくいった場合は突然接続のところが△!のマークが青くなる感じですか?



あとIPアドレスに関しては今ネットにつないでる「前のパソコン」でも0000です。それでも今みたいにネットに繋げてるし箱◯も同時につなげてて、ルーターとして役に立ってると思ってたんですがこれ壊れてるんですか?

投稿日時 - 2012-07-20 23:59:59

ANo.8

繋がらない なぜ? 無知だからです
だから質問したんでしょ
じゃ 回答がたくさんあるんでやってみれ

全回答は正解だと思うよ

ネット接続はルーターが仕事する
だからそこに設定できてるから前PCは繋がる
じゃ
新PCはどうすれば繋がる
設定済のルータにケーブルを刺す これでOK
やのに
いらん設定したからつながらない

じゃどうしたら?
いらん設定削除でOK
って書いてるやろ


ごちゃごちゃ能書きの返事書く前にやってみろ

質問して回答もらってやらないなら
なんのための質問?

投稿日時 - 2012-07-20 22:36:23

お礼

>繋がらない なぜ? 無知だからです
おっしゃるとおりです。

>設定済のルータにケーブルを刺す これでOK
それではつながりません。

>いらん設定したからつながらない
そう思ったのでPCを完全に出荷状態に初期化していらん設定なくしましたがダメでした

>質問して回答もらってやらないなら
すべて実行しております


>なんのための質問?
私の新しいパソコンをネットに接続させるために皆様の力を借りて問題を解決するための質問です。
私一人で何とか出来ればいいんですけど、PCに関しては無知なもので・・・
何卒ご協力宜しくお願いします。

投稿日時 - 2012-07-20 23:02:31

ANo.7

>http://www.iodata.jp/product/network/router/etx-r/spec.htm

No6です。困りましたね。EXT-RはWindos7(32/64)対応ですので
OSによるトラブルではありません。 691エラーの意味するところが
わからないですが、
>http://www.iodata.jp/lib/manual/etx-r/htm/index.htm
これも参考にして貰って、お試しになった上でまた相談してください。

何分かしたら戻って参ります。

投稿日時 - 2012-07-20 22:34:57

補足

上のもので確認しましたが
http://www.iodata.jp/lib/manual/etx-r/htm/data/step4.htm
【4-1-a】
[IPアドレス]に「0.0.0.0」以外のIPアドレスが表示されていません

プロバイダとi-odataとhpに問い合わせるしか無いのでしょうか

投稿日時 - 2012-07-20 23:31:10

お礼

おおっ!素晴らしく参考になりそうなサイトを有難うございます!
もう一度奮闘してみたいと思います

投稿日時 - 2012-07-20 22:43:56

ANo.6

えっと、順に確認しましょう。Windows7ですので、
(1)[スタート]→[コントロールパネル]→[ネットワークとインターネット]の
[ネットワークの状態とタスクの表示]のところで、
このコンピューター ---- ルーター ---- インターネット
で全て線でつながってないといけないのですが、ルーターとインターネット
の間が×、という事で良いのかな。

(2)ルーターとインターネットの間が×であれば、EXT-Rにログインする
IDとパスワードと必要ですので、それは取説にありますから入力されて
いますね?

(3)plalaのIDとパスワード入力は大丈夫ですね?

(4)ちょっと前、私も急にネット接続できなくなり、調べた結果、
ルーターの故障と判明しました。3000円ほどで無線ルーターが
あったので助かりましたが、ルーターの故障もあり得ます。

投稿日時 - 2012-07-20 22:08:16

お礼

純順に丁寧にありがとうございます。
現時点の状況ですが

(1)[ネットワークの状態とタスクの表示]のところで、
このコンピューター ---- ネットワーク --×-- インターネット

となっております
この時点でルータの表記はありません

(2)パスワードは当初よりこの製品には存在しませんがログインはできます
(3)大丈夫です
(4)ルータの故障は無いと思いますがWindows7 64bitに対応してない可能性が浮上してきました

投稿日時 - 2012-07-20 22:28:24

ANo.5

>プロバイダから貰ったIDとパスを入力してネットに繋ぐのは至極当然のことでは?
ルーターがこの役目を担ってくれています。
ルーターにはすでにプロバイダ情報が設定されているので、さらにパソコンで設定する必要はありません。
あなたがやっていることは、鍵がかかっていない扉の鍵穴に鍵をさして「鍵が回らない」と言っているのと同じ事です。

他の方も回答しているように、ルーターに繋がっているLANケーブルを差すだけでネットには繋がるのですよ。

投稿日時 - 2012-07-20 21:51:31

お礼

つながりません・・・
具体的に何をしたらよろしいのでしょうか?

考えうる手はすべて打ってみたのですが

やはりこの前のPCは使えるんですがブロードバンド接続PPPoEでつなげることができてるんですが
新しい方はできないんです

投稿日時 - 2012-07-20 22:10:40

ANo.4

ルーターはパソコンの代わりにネットに
つないでくれる役割をしています。

代わりに接続してくれるので
ルーターに接続IDとパスワードを
覚えさせます。

なので、モデムとルーターの電源が入っていれば
ネットはつながっているんです。

パソコンの電源が入れば、ルーターとつながるので
その時点で、パソコンはネットにつながっています。


また、モデムと直にパソコンとつなげた場合
PPoE接続により、パソコン側で

アイコンクリックして、簡単接続のようなソフトでつなげたり
ネットワーク画面出して接続作業します。
そこで、IDとパスワード入力して接続するんです。

この基本を理解できれば
接続できるようになると思います。

投稿日時 - 2012-07-20 21:45:57

お礼

わかりやすく解説していただきありがとうございます

しかしながら、皆様がおっしゃるようにルーターとモデムとPCを接続させているにもかかわらずつながらないので私には対処ができないのです

投稿日時 - 2012-07-20 22:07:11

ANo.3

えっとね
その新しいノートにした接続設定
削除で解決かと・・

投稿日時 - 2012-07-20 21:38:45

お礼

接続設定削除したらそもそもつながるものも繋がらなくなってしまいます。
そんなことしたら普通にネットに接続されているPCですらネットに繋がらなくなりますよ?

投稿日時 - 2012-07-20 21:53:35

ANo.2

OSも分からないので何とも言えません。

>新しいパソコンを正確にルータに接続し

それは、物理的に線でつないだということですか?
それともプロトコル的につないだということですか?

>新しいネットワークの作成をし、

それが間違いじゃないですか?
普通はLANケーブルでつなぐだけと思いますよ。


>ユーザIDとパスワードを間違いなく入力しましたが

それはおかしいですね。その設定が必要なのはパソコンではなくルーターではないですか?

投稿日時 - 2012-07-20 21:32:53

補足

情報が足りなかったようですみません

>OSは
Windows 7 Home Premium 64bit SP1

>物理的に線でつないだということですか?
ルータに物理的にLANケーブルで繋ぎました。
プロトコルとか知らないです


>その設定が必要なのはパソコンではなくルーターではないですか?
つまりどういうことですか?プロバイダから貰ったIDとパスを入力してネットに繋ぐのは至極当然のことでは?

投稿日時 - 2012-07-20 21:44:35

お礼

ありがとうございます。

投稿日時 - 2012-11-17 21:00:22

なにやら何も判っておられないようですので簡単に回答します。
もうすでに設定は済んでるのに色々といじくられたようですね。
タダ繋ぐだけなのにね。

投稿日時 - 2012-07-20 21:26:56

お礼

ただLANを繋ぎましたがネットにはつながりませんでした・・・

投稿日時 - 2012-07-20 21:34:19

あなたにオススメの質問