こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

パソコンが突然インターネットに接続出来なくなりまし

先月、突然パソコンがインターネットに接続出来なくなりました。
ルーターはバッファローのエアステーションです。無線です。

OSはWindows7 64bitです。

Ipconfigをやったところ、
Dchp:はい
ipv4アドレス自動構成:169.254.xxx.xxx
デフォルトゲートウェイ:なし
ipv4アドレス自動構成:169.254.xxx.xxx
デフォルトゲートウェイ:なし

こんな状況です。さらに、ネットワークと共有センターを開くと、「制限付きアクセス」と表示されます。ルーターをリセットすると消えるんですが、接続を切って再度接続するときに制限付きアクセスになってしまいます。
さらに、「識別されていないネットワーク」と表示されます。

ここで、私はipアドレスを手動設定しました。再起動後に、「識別されていないネットワーク」が消えて、「制限付きアクセス」も消えました。しかしネットワークにはつなげません。

Dchp:いいえ
Ipv4アドレス:192.168.11.22(優先)
自動構成:有効
デフォルトゲートウェイ:192.168.11.1
Dnsサーバー:192.168.11.1

できればルーターの初期化は使いたくないのですが、解決策はありますか?教えて下さい!
あと、あまり詳しくは分からないので、小学生に説明するように分かりやすくしてくれるとありがたいです。

助けてください!回答お願いします

投稿日時 - 2012-06-29 03:16:22

QNo.7561267

すぐに回答ほしいです

質問者が選んだベストアンサー

>Aは無理でした。全部一般エラーと出て来てしまいます。

TCP/IPが正常に機能されていない状況です。
これが機能していないから、有線、無線とルータとも通信できない状況です。
これが機能していなければインターネット接続は不可能です、これが原因だと思います。

他のPCから下記URLを開きFixitをクリックしUSBメモリなどにファイルを保存し、該当PCでファイルを実行されてみてください。
回復されなければメーカ修理になるかと。

http://support.microsoft.com/kb/299357/ja
http://support.microsoft.com/kb/811259/ja

投稿日時 - 2012-07-05 07:04:14

補足

ありがとうございます!
次が最終兵器のようですね…
友達のパソコンを借りていつかやって見たいと思います。
また返信します。今までありがとうございました!

投稿日時 - 2012-07-05 13:11:15

お礼

ウイルスソフトを再インストールしたところできました。
こんなに簡単なことですむことをわざわざ手数かけてすみませんでした。深く反省しております。
ウイルスソフトはマカフィーで、それが接続を妨害していた模様です。
貴重な時間を盗んで本当にすみませんでした

投稿日時 - 2012-07-18 13:03:37

ANo.11

このQ&Aは役に立ちましたか?

6人が「このQ&Aが役に立った」と投票しています

回答(11)

ANo.10

まだ諦めるのは早いですよ。

1、システムの復元という手もあります、回復は保証いたしませんが、スタートから、全てのプログラム、アクセサリ、システムツール、システムの復元、で正常であった日時を選び実行。
これで回復すると原因が何であったかは判明できませんが、早急に回復したければお試しを。

上記以外で回復を望むのであれば。
A、コマンドプロンプトから、ping 127.0.0.1と入力しEnter。
正常であれば、127.0.0.1からの応答が4回表示される。

B、WHR-G301Nの設定画面にログインできるか確認、WHR-G301NにLANケーブルで接続し、http://192.168.11.1でログインできるか確認。

C、Bの状態でローカルエリア接続のアイコンをクリック、プロパティをクリック、インターネットプロトコル(TCP/IPv4)にチェックが付いているか確認、付いていなければチェック。
次にインターネットプロトコル(TCP/IPv4)を選び、プロパティをクリック、IPアドレス、DNSサーバアドレスを自動取得にするにチェックが付いているか確認、付いていなければチェック。

以上よろしく。

投稿日時 - 2012-07-04 17:35:41

補足

わざわざありがとうございます。
アシストしてくださってとても嬉しいです!
今夜はやることがあるので上記のことは深夜か明け方にやらせていただきます!

バッファローに電話をかけたところ、ルーターは正しく動いていると言っていました。パソコンの無線子機が疑わしいということで、パソコンメーカーのレノボ電話したところ、いきなり回復は不可能と断言されてしまいました…
保証がきれているので4,200円で修理してくださいと言われてしまいました…
追い込まれた気がします…

投稿日時 - 2012-07-04 20:28:31

お礼

復元ポイントは試しましたが変わりませんでした。
Aは無理でした。全部一般エラーと出て来てしまいます。
Bは、識別されていないネットワークと出て来た(有線)ので、ipアドレスを192.168.11.2に変更、サブネットは255.255.255.0、デフォルトゲートウェイは192.168.11.1、DNSは192.168.11.1にしました。すると、識別されていないネットワークがルーターの名前に変わり、ローカルエリア接続と表示されました。マップではルーターとパソコンが結ばれてネットとルーターの間が×マークになっています。
この状態でIEに192.168.11.2と入れてたところ、10分待ちましたが、「接続中」で変わりませんでした。
この時、ワイヤレスの方は「認証を試みています」と出ていました。しばらくして識別されていないネットワークに戻ってしまいます…
この時のルーターの裏のつまみはオートになっていました。
ちなみに、GoogleChromeで192.168.11.2と入れたら、即、アクセスできませんと出てきました。ファイアウォールやウイルスソフトが原因と出て来たのでファイアウォールを止めたのですが、
同じでした。ウイルスソフトも止めたのですが無理でした。

GoogleChromeで普通の検索をすると、DNSルックアップエラーが発生したと出てきました。

Cもやって見たのですが同じでした。

エアーステーション設定ツールもためしましたが、親機がまず見つけられずに終わります。

ボロボロです… (> <)
やはり無線子機が壊れちゃったのでしょうか。

投稿日時 - 2012-07-05 00:51:25

ANo.9

1、1階にPCを持って行き、ワイヤレスで接続できるか確認する。

2、上記接続できなければ、ルータにLANケーブルで接続、接続できなければ、デスクトップ右下のワイヤレス接続のアイコンをクリックしローカルエリア接続の「接続」ボタンを押す。

2点の確認を。

投稿日時 - 2012-07-01 14:51:01

補足

双方を試しましたが、
できませんでした。マップではしっかりと接続されているように見えますが、接続できません。
もう諦めて電話した方がいいでしょうか?

投稿日時 - 2012-07-04 14:16:34

ANo.8

>モデムとパソコンや直接つなぎましたが、やはりダメでした。
気になるところですが、エアステーションの設定で、「インターネット接続の再設定を行う」を試してください。

1階には別のPCはありますか、あればこれはルータにLANケーブルで接続し、インターネットはできている?
であれば上記スルーしてください。

投稿日時 - 2012-07-01 08:38:44

補足

1階には私のパソコンではないのですが、あります。それは有線でも動いてます。
ちなみに無線が使えないのは2階にあるパソコンだけで、ほかの機器(Wii,NDS,iPod Touch)では無線が普通に使える状況です。

投稿日時 - 2012-07-01 12:29:29

ANo.7

先ほど、無線LANルーターが初期化されたという推測の元に説明を書きましたが、アパート(集合住宅)の場合特殊な環境の場合があります。近所のUR賃貸のお宅ではプララ(プロバイダ)と契約していまして、光接続なのにルーターの設定はケーブルテレビの設定でしてくださいと言われました。ケーブルテレビの設定ですと、PPPoE設定は要らなくなります。

あなたの場合もそういうケースである可能性もありますから、まずアパート(集合住宅)の管理者、契約プロバイダによくネット接続のことを聞いた方がいいと思います。それを先にやってみてください。

投稿日時 - 2012-06-30 08:05:45

補足

いま、インターネットに繋がりました。
マップではちゃんと表示されています。
[パソコン--==--(ネットワークの名前?)--==--インターネット]
しかし、なぜかインターネットにつなげません。

Ipアドレスは手動設定で、192.168.11.222に変えただけです。
でも解決に近づいてますよね?
下にも補足書いたので参考にお願いします!

投稿日時 - 2012-06-30 20:08:06

ANo.6

>1、.有線でも識別されていないネットワークとなり、ipアドレスは取得できない状況です。
>2.Linkって書いてあるランプがついたり消えたりします。あとは点灯しています。

詳細は省きますがルータとPCがつながっていない状態です。
現状では、有線、無線とも同様の現象から、PCの不具合とは考えずらい。
疑わしいのは、無線ルータではないかと推測いたします。

a1、モデムに直接LANケーブルで繋ぎ確認してください。
これで接続できれば無線ルータの不良であることが判明します(この場合無線ルータの初期化実行)。

モデムの場合(モデム名を記述されていないので)、PC側に広帯域(PPPoE)の設定をして確認してください。

>3.アイコンとはどういうことでしょうか?すみませんがわからないのでアイコンの表示方法を教えてください(> <)

ローカルエリア接続、ワイヤレスネットワーク接続、インターネット接続等、デスクトップ上の各ソフト名やアプリケーション名を図形で表示された物を指します。

とりあえず今回は、a1のみの確認をお願いします。
蛇足ですが、他の回答者様もお尋ねの通り、モデム名、ルータ機種名、回線種別なども合わせてお知らせください。

投稿日時 - 2012-06-30 08:05:00

補足

問題のパソコンは2階にあります。1階にルーターがあり、その隣にモデム?かよく分かりませんが、それらしきものが置いてあります。そいつのうらに「J:COM」と書いてありました。型番はciscoのdcp3000系です。
ルーターはバッファローのエアステーション、WHR-G301N系でした。

あと、モデムとパソコンや直接つなぎましたが、やはりダメでした。
制限付きアクセスはでませんでしたが、識別されていないネットワークが出ました。

投稿日時 - 2012-06-30 20:01:23

ANo.5

プロバイダはどこですか。ひとつの推測ですが、何かの拍子に PPPoE 設定(プロバイダのユーザ名とパスワードの設定)をしていた無線LANルーターが初期化され、その設定が消えてしまったんじゃないですか。

その鍵となる事柄なんですが、あなたはリセットと初期化という言葉を使っていますが、この2つの意味は本欄同じです。しかし、あなたの中では違う操作として使われているように感じます。あなたはリセットはルーターの再起動だとお思いですか。それだったらいいんですが、無線LANルーターのリセットボタンを押したとすると、 PPPoE 設定が消えています。これが消えてしまうと、PPPoE 設定を再設定しない限り何をやっても、もうインターネット接続は不可能です。

プロバイダはあなたのPCをインターネットに接続させるのが仕事です。そのために、あなたのPCをプロバイダのネットワークに接続させるためのユーザー名とバスワードを教えています。プロバイダのネットワークに接続できれば、プロバイダのネットワークがインターネットと繋がっているために、あなたのPCもインターネットに繋がるという仕組みです。

一度BUFFALOの無線LANルーターの説明書をよく読んで、無線LANルーターの設定画面をPCで開き、PPPoE 設定がしてあるか確認してみてください。

投稿日時 - 2012-06-30 07:50:01

補足

ルータの診断ツールを見たところ、
PPPoEは(なし)と表示されます。
これがもしかして原因でしょうか!?

投稿日時 - 2012-06-30 18:59:23

お礼

あ、ごめんなさい
リセットっていうのは、電源を抜いてちょっと待ってからもう一度やることを言ってます。
初期化ボタンは触れてません。

投稿日時 - 2012-06-30 19:19:49

ANo.4

1、LANケーブルで無線ルータに繋ぎ接続できるか確認しましょう。
LANケーブルで接続できれば、回線、無線ルータには異常はなく、無線だけの問題だと判断できます。

2、モデム?ONU?のランプの点灯状況は異常ないですか。

3、ワイヤレス接続のアイコンをクリックしどの様に表示されているか確認してください。

4、コマンドで
ipconfig /release実行
次に
ipconfig /renew実行

今のところ故障原因は特定できません。
上記4点の確認結果をお知らせいただければ次対策を考えましょう。

投稿日時 - 2012-06-29 17:44:19

補足

1.有線でも識別されていないネットワークとなり、ipアドレスは取得できない状況です。

2.Linkって書いてあるランプがついたり消えたりします。あとは点灯しています。

3.アイコンとはどういうことでしょうか?すみませんがわからないのでアイコンの表示方法を教えてください(> <)

4.ipconfig /release
とうつと、
「インターフェイスワイヤレスネットワーク接続の開放中にエラーが発生しました:アドレスは、まだネットワークエンドポイントに関連付けられていません。メディアが接続されていないとローカルエリア接続に対する処理はいずれも実行できません。インターフェイス Loop Pseudo interface 1 の開放中にエラーが発生しました。指定されたファイルが見つかりません。」
こんなメッセージが出てきました。失敗しているような感じはしますが、さっぱり分かりません…

誰か助けてください(> <;)

投稿日時 - 2012-06-30 02:10:12

ANo.3

> ○ルーターをリセットすると(手動設定)
> [パソコン--==--(ルーターの名前?)--X--ネットワーク]
> ※「接続」と表示される。

補足の内容から、パソコンとBUFFALOのルーター間はOK。BUFFALOのルーターがインターネットに接続できていないことが分かります。

で、この先は、あなたの家のネット接続の種類(光、ADSL、ケーブルTV回線)と、BUFFALOのルーターが繋がっているインターネット接続業者からレンタルされているモデムとかルーターがあったら、その型番など書いてみてください。その辺が分からないと推測しにくいです。

投稿日時 - 2012-06-29 17:42:50

補足

たぶん回線は光です。

投稿日時 - 2012-06-30 01:56:18

ANo.2

ネットワークと共有センター では、パソコン・ルーター・インターネット間のどこが×になってますか。

ルーターとインターネットの間が×になってません?

投稿日時 - 2012-06-29 10:38:26

補足

回答ありがとうございます!

○IPアドレスを手動設定にしたとき
[パソコン--△--(ルーターの名前?)--X--ネットワーク]
※「制限付きアクセス」と表示される。

○IPアドレスを自動取得にしたとき
[パソコン--△--識別されていないネットワーク--X--ネットワーク]
※「制限付きアクセス」と表示される。
さらに、IPアドレスの競合が検出と警告される。

○ルーターをリセットすると(手動設定)
[パソコン--==--(ルーターの名前?)--X--ネットワーク]
※「接続」と表示される。
しかしインターネットには繋がらないんです

こんな感じです。分かりにくくてすみません(><)
回答お願いします!

投稿日時 - 2012-06-29 16:20:43

ANo.1

Dchpではありません。DHCPです。お間違えなきよう。

169から始まっているIPアドレスはルーターからIPアドレスが支給されずにそのPCが勝手名乗っているダミーIPと呼ばれているものです。
ですので、あなたのパソコンがルーターから正規のパソコンとして認められていない、というような状況なのでしょう。
今回の場合、ルーターが悪いのではなく、PC側の設定が間違っているために発生しているものと思われます。
ですので、マニュアルに従って一から設定をしなおしてみることをお勧めします。

投稿日時 - 2012-06-29 03:55:20

補足

回答ありがとうございます。
今度一からやり直して見ます。

投稿日時 - 2012-06-29 16:02:53

お礼

ドライバーを入れ直しましたか、ダメでした。
回答ありがとうございました。

投稿日時 - 2012-06-30 02:12:20

あなたにオススメの質問