こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

サミーの777タウンが起動できなくなりました。

5月の上旬から起動させると「ダウンロードしています」「アップデートしています」
という表示でソフトが落ちるようになってしまいました。

サミーの方に問い合わせても結局ちゃんとした返事はもらえませんでした。

その間にしたのは、ZoneAlarmのアップデートぐらいだったので、それも落として
アンチウィルスのAVGも落として起動したのですが変わらずでした。

他の教えて・・の記事も見させてもらったのですが、
「WinVistaのアップデートをして治った」とかしかわかりませんでした。
家のPCはまだWinXPなので活用できず。

dixdiagでのデータは以下です。
よろしくお願いします。

------------------
System Information
------------------
Time of this report: 5/13/2012, 17:55:05
Machine name: 11111
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.120411-1615)
Language: Japanese (Regional Setting: Japanese)
System Manufacturer: GBT___
System Model: AWRDACPI
BIOS: Award Modular BIOS v6.00PG
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
Memory: 2048MB RAM
Page File: 1207MB used, 3685MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: The file ati2dvag.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: ATI Radeon HD 4600 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Graphics Processor AGP (0x9495)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_9495&SUBSYS_0028174B&REV_00
Display Memory: 1024.0 MB
Current Mode: 1024 x 768 (32 bit) (75Hz)
Monitor: Monitor Max Res: 1600,1200
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.7101 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 7/7/2010 10:47:56, 299520 bytes
WHQL Logo'd: No
WHQL Date Stamp: None
VDD: Mini VDD: ati2mtag.sys
Mini VDD Date: 7/7/2010 11:27:52, 5069312 bytes
Device Identifier: {D7B71EE2-D7D5-11CF-466F-2220A1C2CB35}
Vendor ID: 0x1002
Device ID: 0x9495
SubSys ID: 0x0028174B
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel: ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_Stret

投稿日時 - 2012-05-23 20:35:07

QNo.7492203

すぐに回答ほしいです

質問者が選んだベストアンサー

私もなりまた私は今週の頭からでしたが っで同じようにセキュリティソフトをきれとかってお決まりの
返事しかなかったです っでやったことはセキュリティレベルを一つ下げました そうしたら治りましたよ

投稿日時 - 2012-05-24 10:17:38

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

自分が以前777タウンが立ち上がらなくなったときは、
777タウンをアンインストールして、再インストールしたら直りました。

設定等はサーバにあるので問題ないですが
各台を再インストールするのが面倒っちゃぁ面倒でした。
という経験があります。XPです。

投稿日時 - 2012-05-23 21:53:36

お礼

ありがとうございます。

同じように再インストールも何回かしたのですが、同じでした。。

台のインストールあれめんどくさいですよね。。

投稿日時 - 2012-05-24 01:20:02

あなたにオススメの質問