こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

「スタートアップチェッカー」導入時のruntime

「スタートアップチェッカー」をインストール後に実行しようとしたところ、「Unable to find a version of the runtime to run this application」というメッセージが表示されました。


「スタートアップチェッカー」のテキストには次のように書かれていたため、

” 【 必要ランタイム 】 .NET Framework 3.0 以降(Vista以降はOS標準添付) ”

.NET Framework 4.0をインストールし再度「スタートアップチェッカー」を実行しようとしましたが再度Unable to find a version of the runtime to run this application」が表示されます。

.NET Framework のバージョンは「.NET Framework バージョンチェッカーで「.NET Framework 4.0 Full」であることを確認しました。OSはXP(Home Edition Version 2002)のSP3です。

この後、どのようにすれば「スタートアップチェッカー」が正常に実行できるのかアドバイスをお願いします。

投稿日時 - 2012-04-07 11:49:19

QNo.7407502

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

.NET Frameworkはバージョンが違えば別ものです。
3.0をインストールしてみてはいかがでしょうか。

投稿日時 - 2012-04-09 09:04:36

あなたにオススメの質問