こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

iOS5.0.1脱獄済iPhone4日本語siri

現在脱獄済みのiPhone4(iOS5.0.1)があります。

現在の状態で日本語対応siriが使いたいです。

iPhone4S買ってiOS5.1にすればいいんですが無理なのでw

アップデートでiOS5.1から日本語siriが使えるということなのですが、僕はiOS5.1の完全脱獄がまだなのでアップデートしていません。

さらにiPhone4なのでもともとsiriが使えませんw


先日友人に『脱獄したiPhone4のiOS5.0.1でsiri日本語使えるようにした』
とか自慢しやがって、「やりかた教えて」って言ったら『忘れた』とのことで今回質問しました。

いい脱獄アプリ(Cydiaアプリ)はありますか?
URLもあれば嬉しいです!

投稿日時 - 2012-03-22 18:14:17

QNo.7377526

すぐに回答ほしいです

質問者が選んだベストアンサー

ios5.0.1でのsiriの利用は不可能です。
脱獄済とのことですので紐付き脱獄でIOS5.1へアップデートしなければいけません。

投稿日時 - 2012-03-23 22:28:42

お礼

なるほど
よくわかりました!
iOS5.1かiOS5.1.1の完全脱獄ツールが出るまでiOS5.0.1にしておきます!

投稿日時 - 2012-05-08 19:45:54

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

siriを使用するには『siri』の関連ファイルを取得すれば可能でしょうが、
機種特定のコードを要求する様ですので、そのファイルの方法が
確実では無い様です。

それからアップデートする場合は工場出荷状態にしなければ
iPhone上からのアップデートに失敗します。

素直にiPhone4sに機種交換した方が宜しいかと。
ジャルブレイク自体は日本では違法で、故障の祭に修理を拒否されるかも。

投稿日時 - 2012-03-25 04:42:50

お礼

ありがとうございます

投稿日時 - 2012-05-08 19:46:13

ANo.1

参照してください。

参考URL:http://ja.wikipedia.org/wiki/%E8%B2%AC%E4%BB%BB#.E8.87.AA.E5.B7.B1.E8.B2.AC.E4.BB.BB

投稿日時 - 2012-03-22 19:23:10

お礼

ごめんなさい
全くなりませんでした><

投稿日時 - 2012-05-08 19:44:48

あなたにオススメの質問