こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Android2.3.1(API9)のインストール

1年ほど前にubuntu10.10に
・eclipse-java-helios-SR2-linux-gtk.tar.gz
・jdk-6u24-linux-i586.bin
・android-sdk_r10-linux_x86.tgz
によりandroidを組み込みました。順調にeclipseでプログラムを作成できました。
使用していたハードディスクが壊れてしまったので、HDDのフォーマート後再度ubuntu10.10を組み込みました。上記の3本でアンドロイドの開発環境を構築しましが、以前作成したプログラムが
Android2.3.1(API9)であるため、問題なく動いていたものが
Unable to resolve target 'android-9'のエラーメッセージが表示されてしまいます。
調べたところ、おそらくAPI9がないためと思われ、必死でインターネットでその組み込み方法を探したのですが、開発元のサイトにこのバージョンがなぜかありません。
解決方法を教えてくだされば幸です。

投稿日時 - 2012-03-15 17:35:11

QNo.7363869

困ってます

質問者が選んだベストアンサー

 Eclipse起動→対象のプロジェクトのプロパティ→Android→Project Build Targetのリスト中のAPI 10以上のターゲットを選択。

 今ならAPI 10(2.3.3)のSDKが公開されています。

投稿日時 - 2012-03-15 18:36:28

お礼

早速のご回答に対しまして心よりお礼申し上げます。
この問題について、ああでもないこうでもないと一週間以上試行錯誤を重ねてきました。
教えていただいた方法で試したところ、一発で問題が解決できました。
現在70才で、自宅で楽しみと苦しみながらandroidをいじくっていますが、誰もまわりに
相談できる者がいません。本当に助かりました。
ベストアンサーに選ばさせていただきます。

投稿日時 - 2012-03-16 08:35:01

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問