こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

WindowsXP起動ロゴ表示中にブルースクリーン

CPU: Core i7 2600k
M/B: P8Z68-V/GEN3
メモリ: W3U1333Q-1G
HDD: HDP725050GLA360(前PCの流用。XPインストール済)
電源: EarthWatts EA-650 Green

以前使っていたPCのHDDで上記パーツを使用しPCを組んだのですが、WindowsXP起動ロゴ表示中にブルースクリーンが発生し先に進めない状態となっております。

エラー内容は"STOP 0x0000007B" エラーとなっており、ネットでいろいろ調べ、
・BIOSでSATAの項目をRAIDに変更(初期値はAHCL)
・HDDリーダーを使用し、別PCでHDDを接続し認識するか確認
  →ちゃんと認識した。念のためChkdskとウイルススキャン実施。
・新規購入したHDD(1TB)に変更し、立ち上げてみる
  → Windows Setupの画面の後、同じブルースクリーン発生
を試したのですが、どれも効果がなく以前ブルースクリーンが発生します。

上記以外に試せることがありましたら、ご教授願えますでしょうか。
よろしくお願い致します。

投稿日時 - 2012-01-18 19:08:34

QNo.7252235

すぐに回答ほしいです

質問者が選んだベストアンサー

>HDD: HDP725050GLA360

WindowsXPってシルアルATA対応してたっけ
IBMのサイト説明ですがパナソニックでも同じ説明でした
(リカバリではなくてクリーンインストールの場合)

AHCI用のドライバー
※AHCIドライバーをインストールしない状態で、XPインストールを行うと内蔵HDDにアクセスできないため、Stopエラー(0x0000007B)が発生しインストールを続行できません。
http://www8.plala.or.jp/phtrain/f6disk/f6disk.html

投稿日時 - 2012-01-19 05:50:24

お礼

panacft7さん>

返事が遅れてしまい申し訳ありません。そして、ご回答頂きありがとうございます。

おっしゃる通りWindows XPがSATAに対応していないことによるエラーでした。
リンク先を参考にAHCIドライバをインストールしたら無事ブルースクリーンを回避できました。ありがとうございます!

投稿日時 - 2012-01-21 19:33:03

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

前のPCにバンドルされていたWindows(OEM版)ならば基本的にはそのハードウエアに必要なBOSしか入っていないので別のハードウエアでは動作しません。

HDDのデータとして読み出せるのとプログラムとして動作するのは別問題です。

たとえ動作したとしても他のハードウエアで実行させることは契約違反ですからMicrosoftから損害賠償を求められたり刑事告訴される可能性もあります。

投稿日時 - 2012-01-18 21:19:33

お礼

TooManyBugsさん>

回答ありがとうございます。

前のPCは製品版XPをインストールしていましたが、ハードウェアの構成を変えたのでクリーンインストールをする必要があるという認識でよろしいでしょうか?

しかし、このエラーはHDD起因が考えられたため、別途新規購入したOSがインストールされていないHDDに付け替え起動してみたところ、Windows Setup画面の後に同様のエラーでブルースクリーンとなりました。
そのことから、今回のエラーはHDDが原因ではないのではないか?と思い質問させて頂きました。

投稿日時 - 2012-01-18 21:49:09

ANo.1

>"STOP 0x0000007B" エラーとなっており、ネットでいろいろ調べ

ブートセクタウイルス(前PCの流用。XPインストール済に感染)やデバイスドライバの破損については?
参考URL

>前PCの流用。XPインストール済

XPは製品版ですか?
前PCの流用でしたら、前PCがメーカー製の場合、OSはOEM版でリカバリCD-ROMでインストールエラーになる可能性があります(ハードウェアの構成が違うため)・・・OEM版でもいろいろあります。私のOEM版でも2種ありリカバリCD-ROM添付のもので認証不要。製品版OSに近い形状のCD-ROMで認証必要か(?)PCが壊れてOS再インストールしていないため不明

参考URL:http://support.microsoft.com/kb/324103/ja

投稿日時 - 2012-01-18 19:48:23

お礼

goold-manさん

回答ありがとうございます。

前PCから流用したHDDですが、HDDリーダーを使用し別PCにUSB接続したところ認識されたのでデバイスドライバは破損していないのではないか、と考えております。
加えて、別PCにUSB接続した際にウイルススキャンを行いましたがウイルス感染等は確認できませんでした。

尚、XPは製品版を使用しております。

投稿日時 - 2012-01-18 21:08:06

あなたにオススメの質問