こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

スマホ Wi-Fi設定の仕方

スマホのWi-Hi設定の仕方をおしえてください。

使用機種は、Docomo ARROWS X LTE F-05Dです。
家庭の無線対応(AOSS)ルーターを使いWi-Hiにて接続を試みていますが、なかなか上手くいきません。
家庭で使用しているルーターはBUFFALOのWHR3-AG54/Pです。

私行なった操作を書くと、
メニュー→本体設定→無線とネットワーク→Wi-Fi設定→Wi-Fi簡単登録→AOSS方式の順番で設定していきました。
後は、スマホの指示通りに、ルーターのAOSSのボタンを点滅するまで長押しし、認識させ、
スマホの方にも、問題なく登録が完了しましたと表示されました。

そして画面を戻し、Wi-Fi設定→Wi-Fiのところには、ルーターのSSIDが表示され、接続されていますと表示されているにも関わらず、
ウェブの表示ができず、”ページを表示することができません”と出ます。
また、spメールに関しても、”送信できませんでした”とメッセージが出て送信ができません。
受信も”未受信メール”となり受信もできません。
Googleアカウント、spパスワードも、Wi-Fiのパスワードも設定しました。
また、ドコモショップで上記の事を伝え、テスト設定をしてもらったら、ドコモショップのWi-Fiではちゃんとつながりました。
センターで止まっていたメールも受信できましたので、spの設定も、Googleのアカウントも問題なく設定は出来ているとのことです。
ただ、自宅のルーターに接続できていない状態なので、再度試してくださいと言われたのですが、何度試してみても、”接続されています”と表示されているにも関わらず、一向につながりません。
BUFFALOに電話をしようとも思ったのですが、本日よりおやすみになっているようで・・・
どなかた、設定の仕方をおしえてください。

もし、書き漏れていることがありましたら、また、その都度補足させていただきたいと思います。
よろしくお願いします。


※Googleのアカウントは3G回線にて取得しました。

投稿日時 - 2011-12-29 14:20:42

QNo.7215111

すぐに回答ほしいです

質問者が選んだベストアンサー

>一度バッファローのアダプタを抜き差ししましたがダメでした。
>設定しようと思っているルーターは昔から使用しているルーターです。
>今こうしてネットしているノートパソコンも無線でルーターを介しています。
>また、WiiもWi-Fiを利用しています。接続の動作確認をしましたところ、ちゃんとつながっていました。

ウ~ン、とすると、バッファローは問題ないですね。
それから、お話から判断するとスマートフォンも問題ありません。

それでAOSS接続が疑わしい。なので、一般的なWi-Fi接続をやって見ましょう。

SSIDに対して、KEYを入力します。KEYは WEP KEY もしくは、WPS KEYです。パスワードとも言います。これらは通常、バッファローの外装ボディーのラベルに自分で変更しない限り、初期値が印刷されているはずです。

▼スマートフォンでの手順
現在のおかしなWi-Fi接続を先ず、切断。ロングタッチすると切断メニューがポップアップ。

次に、ホーム画面から、メニューキー、設定、無線とネットワーク、Wi-Fi設定、周囲に存在するWi-Fi電波のSSIDリストが表示される、自分のバッファローが発射するSSIDをタッチ、求められるWEP KEY もしくは、WPS KEYを正確に入力。

これで、Wi-Fi電波をキャッチ。通知バーにあった3GもしくはHのマークが消えて Wi-Fiのマークを確認する。

ブラウザーを起動。ネットが閲覧出来る事を確認。成功!となるはず。

もし、ダメな場合、通知バーに何か変な記号かマークが表示されませんか?

そのマークが問題解決のヒントです。

投稿日時 - 2011-12-29 22:31:01

お礼

出来ましたぁ~!!!
何が原因だったのかいまいちよくわかりませんが・・・
使用しているノートパソコンのタスクバー内に表示されている、Wi-Fiのマークから
接続されているルーターを選択し、右クリック→プロパティーを開き、
”暗号化の種類”をASEだったかな??忘れちゃいましたが、これをWEPに選択し直しましたところ、
先程までとは違ったSSIDに代わり、スマホの方でもそのSSIDを認識している様子だったので、そのSSIDを選択肢、新しく表示されたWEPキーを入力(手動で)しましたところ、
無事にWi-Fiの環境でもブラウザが起動しました。

本当にありがとうございました。

投稿日時 - 2011-12-30 16:22:46

このQ&Aは役に立ちましたか?

16人が「このQ&Aが役に立った」と投票しています

回答(5)

専門家ではないので申し訳ないのですが
多数の物を接続していると、新しいのが認識されない時もあるようです。
親戚の家で数台無線LANで繫いでいて、更に認識させようとしていて全然繋がりませんでした。
一度そのスマホだけにして接続を試みてはどうでしょうか?

投稿日時 - 2011-12-29 21:15:55

ANo.3

バファローの電源を切って、それから電源を入れます。

それでもつながりませんか?

もし、ダメなら、バファロー自体の設定が問題です。

自宅にはルーターがすでありますか?

それともバファローが最初のルーターですか?

そのバファローは他のWi-Fiで接続できていますか?

これれらの質問の答で対応が異なります。

投稿日時 - 2011-12-29 16:08:35

補足

早速のご回答ありがとうございます。
一度バッファローのアダプタを抜き差ししましたがダメでした。
設定しようと思っているルーターは昔から使用しているルーターです。
今こうしてネットしているノートパソコンも無線でルーターを介しています。
また、WiiもWi-Fiを利用しています。接続の動作確認をしましたところ、ちゃんとつながっていました。
また、テレビのアクトビラも(こちらは有線ですが)接続の動作確認をしましたところ、きちんと接続が確認されました。

再度、アドバイスいただけると嬉しいです。

投稿日時 - 2011-12-29 16:54:05

ANo.2

AOSSは相性があるみたいなので、
手動で設定した方が良いですよ。

投稿日時 - 2011-12-29 15:08:35

補足

ありがとうございます。

手動の方法も、Wi-Fiネットワークを追加を選択し、ネットワークSSIDを入力し、セキュリティーをWEPに設定し、パスワードも全て手入力してみましたが、やはりつながりません。
ただ、Wi-Fi設定を見る限りでは、上段にある、Wi-Fiには”△〇※※・・・に接続しました”と表示されており、
自宅のルーターを認識しているようで、Wi-Fiネットワークの一覧には自宅のルーターの番号の下に”接続済み”と表示されているのです。

画面上部に表示されているWi-Fiの電波を記す扇形の記号も表示されています。
ただ、色が下二本だけが白く後は、グレーの状態です。
でも、ドコモショップで設定をしてもらったときは、この扇形のマークの色が緑色だったんです・・・白色で、二本だけ・・・なんて、電波が弱いからつながらないのでしょうか?
パソコンでエアーステーションの設定を確認をしてみますと、ルーターを通して使用している機器の名称が5つ程記されていて、その一番下にはF-05D(スマホ)も表記されております。そして、接続の状態を見ますと、”接続”となっておりました。
それなのに、ウェブにつながらないなんて・・・何が原因なのかわかりません。
引き続きお願いできますでしょうか?

投稿日時 - 2011-12-29 17:07:41

ANo.1

一度電源を切って、電池を抜き1分ほどしてから電池を入れて電源を入れ直してみて下さい。
これで直ることが結構多いですよ。

投稿日時 - 2011-12-29 14:43:14

補足

ありがとうございます。
アドバイス通りに、ルーターのアダプタを抜き、スマホのバッテリーも抜いて、数分後に共に入れてみましたが・・・やはりダメなようです。

投稿日時 - 2011-12-29 16:55:29

あなたにオススメの質問