こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Net Framework3.5がインストできない

Windows7(32bit)です。

あるプログラム(フリーウェア:Radika Ver1.55.1β)で
『起動するにはMicrosoft.NET Framework4.0以降とは別に.NET Framework 3.5 Service Pack 1の環境が必要』とあったので、
ダウンロード&インストールしようとするのですが、できません。

これを行う前のステップでは
.NET Framework4.0(Client Profiles, Client Profiles Language Pack-日本語、Extended)はダウンロード&インストール出来ています。

ちなみに、
http://msdn.microsoft.com/ja-jp/netframework/aa569263から.NET Framework 2.0や3.0及び3.5のダウンロードやインストールをも試みたのですがこれも出来ませんでした(プログラムと機能一覧にもありません)。
Framework 2.0~3.0~3.5 Service Pack 1はWindows7にダウンロード&インストールでないのでしょうか。
ソフト開発者ではWindows7(32bit)でこのプログラム動作確認済みとコメントしていますし、私自身ソフトを見る限り一応インストール出来ています。

投稿日時 - 2011-11-22 12:21:44

QNo.7147892

すぐに回答ほしいです

質問者が選んだベストアンサー

.NetFrameWorkは下位互換で以前のバージョンは動きますので
4.0がインストールされていれば動くと思いますよ。

なお、.NetWork2.0未満は別物であり、別途インストールする必要があります。
これは大きく仕様が変更になったためです。

なので仕様が変わる可能性はありますが、
ダウンロードできないとMSが判断した時点で大丈夫だと思います。

投稿日時 - 2011-11-22 12:55:40

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

WINDOWS7には入っていますよ・・・4.0。

投稿日時 - 2011-11-22 20:00:45