こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

動画が映らなくなった原因を教えてください

ビルダーで次のような動画ページを作りました。

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<HTML>
<HEAD>
<META name="GENERATOR" content="IBM WebSphere Studio Homepage Builder Version 11.0.0.0 for Windows">
<META http-equiv="Content-Type" content="text/html; charset=Shift_JIS">
<META http-equiv="Content-Style-Type" content="text/css">
<TITLE></TITLE>
</HEAD>
<BODY bgcolor="#cccccc">
<P align="center"><BR>
<FONT size="+1" color="#cc0000"><B>平成23年 華城コミュニティ新年互礼会</B></FONT><BR>
<FONT color="#cc0000" size="-1"><B>平成23年 1月 5日</B></FONT></P>
<CENTER><embed src="http://hanagicom.lolipop.jp/video/23sinnengorei.avi" width="480" height="424" autostart="1" showcontrols="1" type="application/x-mplayer2" pluginspage="http://www.microsoft.com/windows/windowsmedia/download/"> </embed></CENTER>
<br>
</BODY>
</HTML>

次サイトでhrml文を自動作成してもらい、ページに張り付けたものです。

http://www.freevideocoding.com/

どうにか、うまくいっています。

ところが、あるパソコンをコントロールパネルからソフトのアンインストールを行って、Cドライブの整理をしましたところ、そのパソコンだけ上記の動画が映らなくなりました。

動画再生の枠(スタート・ストップボタンなどのある)はふつう通りに表示されるのですが、動画がいつまでたっても映りません。

ほかのインターネットのYouTubeなどは正常に再生します。

システムの復元をやりましたが駄目です。しかたがないので再セットアップをおこなったら、正常に再生できるようになりましたが、原因は何が考えられますでしょうか?

削除したファイルはPCメーカーが初めから入れているメーカー関係のプログラムばかりのはずなんですが。

投稿日時 - 2011-11-04 17:03:26

QNo.7113006

Z31

暇なときに回答ください

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

パソコンのOSがなんだか書いてありませんが、もしWindows XPなら、標準ではDVDビデオなどを再生するためのコーデック(ソフトのようなもの)が入っていません。国内大手メーカー製のPCなら、たいていの場合DVDを再生できるように必要なソフトが導入されていたので、アンインストールしたソフトにその手のものが含まれていれば、動画の再生に問題が生じるようになります。
システムの復元はシステムを完璧に復元してくれるわけではないので、やっても駄目だったとしても不思議なことではありません。
Youtubeでは、再生できるパソコン環境をなるべく問わないようにするために、Flashなどを使って動画を表示するようにできているので、問題のパソコンでも再生できたのではないかと思います。

投稿日時 - 2011-11-04 18:01:06

お礼

ありがとうございます。どうもよくわかりません。

投稿日時 - 2011-11-05 15:57:43

あなたにオススメの質問