こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

第一世代のipodtouchでappstore

第一世代のipodtouch(OS2.1)を持っています。
appstoreでアプリを無料のダウンロードしようとしても、
「iphone OS4.1以上が必要です」などというエラーが出て、ほとんどのアプリがダウンロードできません。

ipodtouchにiphoneのOSをインストールしても大丈夫なのでしょうか?
そもそもインストールできるのでしょうか?

今、appleサイト内を検索しても新しいOS5の事しか書かれておらず、
古いバージョンの
http://support.apple.com/kb/DL1358?viewlocale=ja_JP
を参照したら対応機種に第一世代は含まれていないです。

第一世代のipodtouchではアプリは使えないのでしょうか?

教えてください。
よろしくおねがいいたします。

投稿日時 - 2011-10-17 15:50:47

QNo.7077376

困ってます

質問者が選んだベストアンサー

第一世代のiPod touchはiOS3.1.3までしか対応していません。
iOS3.2以上(iOS4/iOS5)は初代iPod touchには対応していませんのでインストールできません。
また、バージョン3.xまでは「iPhone OS」と呼ばれていましたが、バージョン4.0以降は「iOS」という呼称に変更となっています。よって、iPhone OSとiOSは同じものと考えて問題ありません。

以上のことから、第一世代のiPod touchはiPhone OS 3.1.3(iOS3.1.3)までしか対応できませんので、「iOS4.1以上が必要」と記載されているアプリは使えません。
どうしても使用したいのであれば、iPod touch 第3世代以降に買い換えるしかありません。

以上、ご参考まで。

投稿日時 - 2011-10-17 17:00:28

お礼

そうなんですか・・・
せっかく1.1.5から2.1にアップデートしたのに・・・ショックです。
でもこれを機に買い替えを検討します。
壊れてもいないのにもったいないですが。

丁寧なご回答ありがとうございました。

投稿日時 - 2011-10-18 16:30:42

このQ&Aは役に立ちましたか?

5人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問