こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

サウンドカードが認識されなくなった

今まで使っていたサウンドカード(Sound Blaster X-Fi Xtreme Audio)が認識されなくなりました。
原因として考えられるのは、メモリを増設したことか、新しくSSDを接続したことの2つです。
増設したメモリはDDR3 PC3-10600 4GBx2
新しく接続したSSDはCT128M4SSD2です。
OSはWindows Vista Home Premium 32bitです。
SSDへ64bitのWindows 7を入れようと思い、これらを繋いだ途端に認識されなくなりました。
ドライバをインストールし直そうとしても、デバイスが認識されないので出来ません。

メモリとSSDのどちらが原因なのかと、解決方法を知っている方がいましたら、教えてください。
回答よろしくお願いします。

投稿日時 - 2011-10-04 04:22:38

QNo.7050550

すぐに回答ほしいです

質問者が選んだベストアンサー

接続が緩んでいるとかではないですかね。
サウンドカードをはずしてもう1度接続させてみることはもうされましたか?

すでにやっていたらすみません。

投稿日時 - 2011-10-04 05:55:14

お礼

回答ありがとうございます。
私もそう思って少し強めに押し込んでみましたが、きっちりはまっているようでした。
まぁメモリもSSDも付ける時にサウンドカードには触りませんからね。。

ついでにひとつ思いついたので補足しておきます。
マザーボードはP55-SD50です。

投稿日時 - 2011-10-04 06:26:46

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

なにやら難題ですねぇ???
すべての元凶は、
>OSはWindows Vista Home Premium 32bitです。
のところへ、
>SSDへ64bitのWindows 7を入れよう
と、したからではありませぬか?

二つのOSをどのように使い分けようとしているのか存じませんが、これらの作業工程に齟齬があったのでしよう。
例えば、Win7本体はインストール出来でも必要なデバイスがインストールされていなければ
>デバイスが認識されないので出来ません。
と、なりませんか?

ともかく、
貴方様の「一つのPCに二つのOS」と言う「ネライ」を、貴方様自身が解決出来なければ、どうにもなにません。

投稿日時 - 2011-10-04 19:13:00

お礼

回答ありがとうございます。

最終的にVistaの方はアンインストールする予定なのですが、どのアプリケーションをインストールしていたかとか、それらの設定がどうであったかなどを確認するために残しておいただけです。

サウンドカードの方は無事解決出来ました。
詳しくは2、3番目の回答へのお礼を見て頂ければ分かると思います。

投稿日時 - 2011-10-05 18:05:04

♯1です。
♯2の回答のようにはずして付け直してみる。
他の場所が開いていればそちらにつけてみる。
これでダメなら他のPCでは認識できるか確認。
認識できなければカードの故障ということになると思います。

投稿日時 - 2011-10-04 13:48:46

お礼

2度の回答ありがとうございます。

出来ました。
ねじを外して押し込んだときに気づいたのですが、ケースの大きさとサウンドカードの大きさがうまく合っていないようで、きつく閉めすぎるとねじ側が深く刺さりすぎて反対側が浮いてしまうようでした。
よってねじをゆるく締め、バランスよくカードを刺すことで解決しました。

投稿日時 - 2011-10-05 17:59:46

ANo.2

一度カードを抜いて別のスロットに挿しなおしてみてはどうでしょうか?

投稿日時 - 2011-10-04 10:10:12

お礼

回答ありがとうございます。

大変申し訳ありませんが、接触不良でした。
一度抜いて同じところに挿し直したら認識されました。

投稿日時 - 2011-10-05 17:53:23

あなたにオススメの質問