こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Debianでapt-get updateでエラー

数年前に玄箱(玄箱HGではありません)にDebian Sargeをインストールしました。
それを etch、lenny、… とupgradeするために、先ず apt-get updateコマンドを実行しましたが、下記のエラーとなります。
/etc/apt/sources.list の内容を色々変更しましたが、同じエラーなります。
対処方法をご教示して頂きたくよろしくお願い致します。

E: Unable to parse package file /var/lib/apt/lists/ftp.dti.ad.jp_pub_Linux_debian_dists_stable_main_binary-powerpc_Packages (1)

投稿日時 - 2011-09-14 19:35:35

QNo.7011074

困ってます

質問者が選んだベストアンサー

実際にftpサイトへアクセスしてみて
該当ファイルがあるか?それ要確認です。

あるとしたら、一時的にサーバーとの接続に
障害が生じている可能性もあると思います。

記述内容に、細かいミスがあるのかもしれません。



現状は確認していませんが、Sargeはもうかなり古いものですから
なんらかの、手間がかかる状況にあるのかもしれません。

投稿日時 - 2011-09-14 20:02:16

お礼

その後、色々調べてみましたが、ご指摘のようにSargeはかなり古いバージョンのため、今はアーカイブされていて通常のミラーからは取得できないようです。

アーカイブ用にapt lineを修正してトライしたいと思います。

早速回答頂きありがとうございました。

投稿日時 - 2011-09-15 01:38:11

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

あなたにオススメの質問