こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Wimaxが接続できっません

dynabookのWimax内臓パソコンを使用しているものです。
半年ほどネットがつながっていたにもかかわらずある日突然「Wimaxの準備は整っていません」との表示がIntel接続ユーティリティに表示されました。特に何かコンピュータの設定をいじった認識はありません。その後何度試しても接続できず何度か確認した結果デバイスマネージャでWiMAX接続のドライバがないためそれで接続できないのかと考えました。(Wifiはあります)

説明書には再セットアップした場合Wimax、Intel接続ユーティリティの設定は購入時の状態に戻るとあったようなので再セットアップして状態は戻ると考えたのですが
C\>Programfile>Intel
にあるはずのWimaxファイルがありませんでした。なので
http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/19919/eng/ICS_s64.exe&lang=jpn&Dwnldid=19919
から最新のものをダウンロードして実行した結果
「Wimaxアダプターがありません。エラーコードは0x302です。」
との表示が出て、確認したところデバイスマネージャではネットワークアダプターの欄にWimaxに関する項目はありません。
しかし購入したノートパソコンはWimaxモジュール内臓のシールが張られており5ヶ月ほど確かに使用できていたのでそれは間違いないと思います。

UQWimaxさんにもこれから問い合わせて、解決すればまた書き込みますが解決できる方はどなたがいらっしゃらないでしょうか?


使用しているパソコンは
dynabook T551/58BBS
ギガビット・イーサネット対応Wimax通信モジュール搭載
OSはWindows7です。

投稿日時 - 2011-08-06 15:05:46

QNo.6925205

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

環境が違いますが、参考になればと思い、書き込みます。

私はSonyのVAIO VGN-Z93FSに、オークションで購入した、
Intel Centrino Advanced-N+WIMAX 6250 / 622ANXHMW
カードを、PC分解して自分で換装してしばらく使っていました。
(この時は、WiMAXは使えて、Wifiは使えない状態でした。)

それがある日、何の操作が原因かも分からないのですが、
突然0x302のエラーが出てWiMAXを認識しなくなりました。

デバイスマネージャーで見ると、以前はあったはずの、
「Intel(R) Centrino(R) WiMAX アダプター」の表示が消え、
「ユニバーサルシリアルバスコントローラー」の配下に、
「Unknown Device」の表示が現れました。

その後、ドライバーをインストールし直すなどかなり試行錯誤し、
Wifiだけはつながるようになりましたが、WiMAXは認識されず。
最後の手段と思いOSをリカバリして初期化しましたが、
それでもやはり0x302のエラーが出て認識されず…。

半ば諦めかけていたのですが、ダメ元でもう一度PCを分解して、
WiMAXカードを一度外して挿し直して再起動したところ…
なんと正常に認識されました。しかも、何故かわかりませんが、
WiMAXもWifiも両方とも使える状態になっています。

0x302エラーについてはかなり検索しましたが有益な情報は見当たらず…。
根本的な解決策にはなっていないとは思いますが、少しでも、
同じような状況で悩んでいる方の助けになればと思います。

投稿日時 - 2012-02-02 01:52:09

ANo.2

デバイスソフトがきちんとインストールされていれば
コントロールパネル→デバイスマネージャー→ネットワークアダプター→で
Wimaxの機器が表示してあるのですが
ない場合は間違って削除してしまった可能性があります
パソコンを起動して立ち上げると自動的にデハイス機器をインスールしていますとか
表示すると思うのですが・・・
何も起きない場合はOSの再インストールしかないですね
多分cドライブとDドライブに分かれていると思いますが
OSは普通Cドライブに入っているのでCドライブだけのリカバリだけで結構です
このやり方は説明書に書いてあります
あと再インストールする場合はCドライブのデータが消えてしまうので
大事なデータはDドライブか外部メモリなどにコピーしてください

再インストールの方法は説明書に書いてあります

投稿日時 - 2011-08-07 16:41:25

お礼

回答ありがとうございます。
問題は

起動時にF2を入力>F9で初期状態に戻す>再起動>接続ユーテイリテイをC¥Program¥Intel¥にダウンロード>再起動で解決しました

ただしWimaxさん、TOSHIBAさんに問い合わせましたがWimaxさんは「このエラーコードについて認識がない」、TOSHIBAさんは「一度修理に出してほしい」とのことだったのでこの事例はあまりなかったのではないかと思います。(このバグが発生しているときは スタート>アプリケーションの再インストール>ユーティリティ>Wimaxデバイス の選択項目が本来あるはずなのに消えていて再インストールできなくてTOSHIBAさんは対応できなかったようです。普通ならこれで治るはずなので同じく困っている方はこちらをまず試してください。)
同じようなことで困っている方は参考になれば幸いです。

投稿日時 - 2011-08-08 06:15:10

ANo.1

更新は

以前 データ通信でプロバイダの更新を忘れたら
接続できませんでした

このても?

投稿日時 - 2011-08-06 18:13:46

あなたにオススメの質問