こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

自作のパソコンに深刻な問題が発生してしまいました。

自作のパソコンに深刻な問題が発生してしまいました。電源を入れて起動させても、ファンなどは動いているのですが、ディスプレイになにも出力されずに、なにもできません。
ペンタブを使っているのですが、それも起動していないようです。光学式マウスの光は点灯してました。
しょうがないのでボタンの長押しで電源を落としました。

使っているパーツは
CPU : PhenomIIX4955
マザーボード : ASRock 870 Extreme3
グラフィックボード : msi N430GT Twin Frozr Mini 1G
電源 : ENERMAX ECO80+II 500w
HDD : HITACHI DESKSTAR 1TB
メモリ: 8G

こんな感じの構成です

また、マザボに搭載されている「Dr.Debug」という機能では「00、d1、d3、c7」が点滅してます。

「00」 = 「Passes control to OS Loader (typically INT19h).」

「d1」 = 「Perform keyboard controller BAT test.
Check if waking up from power management suspend state.
Save power-on CPUID value in scratch CMOS.」

「d3」 = 「if memory sizing module not executed,start memory refresh and do memory sizing in Bootblock code. Do additional chipset initialization.Re-enable CACHE. Verify that mode is enabled.」

「c7」 = 「Early CPU Init Exit」

と説明書に書いてありました。

2,3日前までには問題なく使えていたのですが、突然ブルースクリーンになってしまい、
「初めてこの画面が出た人はリセットしてください。何度もこの画面が出る人は以下のステップを踏んでください。・・・・・・・」
と日本語に訳すとこんな感じのことが書いてあったので、リセットボタンを押して起動しなおしたところ、キチンと起動して再びいつもどおりに使えました。
しかし、次の日に起動してみると、マザボのロゴがでるところまでは出たんですが、その後画面が真っ暗なまま止まってしまいました。
一度、電源ボタンの長押しで消して、再び電源を入れたところ、先に述べたような症状になってしまいました。

また、僕がケースの中を見た印象では、かなり微妙なんですが、ファンの音が2,3秒ごとに弱くなっている気がしたので、起動を繰り返しているのかなーと感じました。(あくまで見た目の印象です)

長文になってしまい申し訳ありません。読んでくださってありがとうございます。
1ヵ月前に作ったばっかりの初めての自作PCなので、非常に不安です。
どうかよろしくお願いします。

投稿日時 - 2011-04-30 14:24:54

QNo.6704317

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

そのメモリーですが、メーカー製でしょうか。

ノーブランドはよくないです。

投稿日時 - 2011-05-01 09:31:42

補足

買ったメモリはドスパラ通販で

CFD Elixir W3U1333Q-4G (DDR3 PC3-10600 4GB 2枚組)

です。

投稿日時 - 2011-05-01 14:17:47

ANo.2

私も似たような経験がありますが、メモリーが原因でした。

メモリーを一度抜いて再度しっかりと差込んでみて下さい。
直るかもしれません。

投稿日時 - 2011-04-30 20:21:57

補足

回答ありがとうございます。

ケースを開けて、全て接続しなおしてみました。
特にメモリは、2枚挿していたのですが、別の2ケ所に挿しなおしてみたところ、Dr.debugは起動直後、5秒ぐらいは「d5」となっていて、その後「d0」になりました。

「d5」= Bootblock code is copied from ROM to lower system memory and control is given to it. BIOS nowexecutes out of RAM.
「d0」= Go to flat mode with 4GB limit and GA20 enabled. Verify the bootblock checksum.

らしいです。

ただDr.debugの表示は変わったのですが、相変わらずディスプレイには何も出力されません。
スピーカーからWindowsの起動音もしませんし、ペンタブも起動してないままなので、ただ単に出力がされていないだけというわけではないはずなんですが・・・

すみませんがよろしくお願いします。

投稿日時 - 2011-05-01 00:00:44

ANo.1

>1ヵ月前に作ったばっかりの初めての自作PC
なら、全コネクタやソケットを一度抜いて、もう一度差し直しをしてみましょう。
特にメモリは強く押し込むようにしましょう。

投稿日時 - 2011-04-30 17:42:47

補足

回答ありがとうございます。

ケースを開けて、全て接続しなおしてみました。
特にメモリは、2枚挿していたのですが、別の2ケ所に挿しなおしてみたところ、Dr.debugは起動直後、5秒ぐらいは「d5」となっていて、その後「d0」になりました。

「d5」= Bootblock code is copied from ROM to lower system memory and control is given to it. BIOS nowexecutes out of RAM.
「d0」= Go to flat mode with 4GB limit and GA20 enabled. Verify the bootblock checksum.

らしいです。

ただDr.debugの表示は変わったのですが、相変わらずディスプレイには何も出力されません。
スピーカーからWindowsの起動音もしませんし、ペンタブも起動してないままなので、ただ単に出力がされていないだけというわけではないはずなんですが・・・

すみませんがよろしくお願いします。

投稿日時 - 2011-05-01 00:00:11

あなたにオススメの質問