こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

インターネットがつながらない

友人宅のパソコンがインターネットにつながりません。

接続は有線で、OSはXP、ブラウザはIEです。

試しに自分のPC(win7ですが)にLANケーブルをつなぐとなんなくインターネットに接続できたので、モデム系の問題ではないと思います。

また、友人のPCでも、メールの送受信、skype等は接続できます。

ブラウザの問題かとも思いましたが、自分のPC経由でFireFoxを落として試してみましたが無理でした。

インターネットオプションは接続からLANの設定で自動的に検出するのみチェックが入っています(ほかのパターンも色々試してみましたが駄目でした)

あとはどんな可能性があるでしょうか?

投稿日時 - 2011-03-05 08:53:06

QNo.6569358

すぐに回答ほしいです

質問者が選んだベストアンサー

>ルータの設定画面内でDSP

ルータのメーカーと機種名でもあれば、ドキュメントを検索して調べる他はないですね。
DSPったって、Digital Signal Processorくらいしか思いつきません。VoIP関連?

Static/Dynamicの件は、どうもローカルIPアドレスがその時は固定だったんじゃないかと。

つながって何よりです。

それにしてもDSPって???

投稿日時 - 2011-03-06 01:31:23

お礼

長々とお付き合いいただきありがとうございました。
まぁ繋がったので良しとします(≧∇≦)b

本当にありがとうございました。

投稿日時 - 2011-03-06 02:01:52

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(8)

ルータ側がStaticで、PC側がDynamic?

なんか話が合ってませんね。ネットワークアダプタのドライバ大丈夫ですかね。
もしかして、NECですか? 「正しい」LANドライバが入手しづらいメーカーです。
無理やりドライバ当ててませんか。

IPアドレス自動取得なら、DHCPクライアントは動いてるはず。
services.msc 起動して、DHCP Clientが起動している事を確認できればOKです。

ipconfig /all でDHCP Enabledならダイナミックですけどね。
ipconfig /renew って…とっくにやりましたよね?

ローカルIPアドレス、サブネットマスク、デフォルトゲートウェイ、DNSサーバアドレス。
変なところは無いですかね?

投稿日時 - 2011-03-05 23:57:00

補足

>ルータ側がStaticで、PC側がDynamic?
いや多分そういうのではなく、ルーターの設定画面内に

HostName   Connection    MacAddress   ・・・・
自分のPC   Dynamic     XX:XX:XX:XX:XX ・・・・
友人のPC   Static      OO:OO:OO:OO:OO ・・・・

みたいな感じで出てたんです。ルーターはDHCPで動いてると思います。
ipconfig系はやりましたが駄目でした。

と打ち込んでる間に友人からDSPをいじったら繋がったとメールが・・・(>Д<)ゝ
DSP???いったいどういうことですか?

問題は解決ですがちょっとよくわからないのでご教授願います。
どうやらルーターの設定画面内での話らしいのですがDSPなんて項目ありましたっけ??

投稿日時 - 2011-03-06 01:07:11

英語版(本国版)xpですか。意外。

あなたのWin7機がOKって事はルータから向こうはOK。
xp機からBBルータの管理ページが出るって事はhttpブロックでない…と。

プロキシの設定はどうなってますか?

コントロールパネル→インターネットオプション→接続タブ→「LANの設定」ボタン→プロキシサーバーの設定で、LANにプロキシサーバーを使用するのチェックを外す。

英語xpだとどんな表記になるんでしょうね。見てみたいです(余談)。

投稿日時 - 2011-03-05 21:17:50

補足

チェックは外れてます。
ちなみにルーターもこっちのもので、英語表記で詳しいところは分からないのですが、繋がれた機器(といってもLANポートが一つしかないので同時につないではいませんが)の欄に自分のPCはDynamic(DHCPのことかな?)と出てるのに対して友人のPCはStatic(固定IP?)と出ていた気がします。これはPC側のDHCPが止まってる(?)ということなのでしょうか?
それともなにか設定が間違っているとか・・?
でもIPアドレス等は正常に取得できていましたが・・・。
インターネットオプションでも自動的に取得にチェックが入っていますし。
関係ないでしょうか?もうさっぱりですヽ(-Д- #)ノ

投稿日時 - 2011-03-05 21:37:26

追加です。

・キャッシュファイルのクリア
 コントロールパネル→ネットワークとインターネット接続→インターネットオプション→履歴の削除→「削除」ボタン→閲覧の履歴の削除→「削除」ボタン。

(「お気に入りWebサイトデータの保持」のチェックは外して)

投稿日時 - 2011-03-05 15:01:36

補足

それも試しましたが下の補足にも書いたようにHDDを替えた後なのでキャッシュはほぼ空だったと思います。

投稿日時 - 2011-03-05 18:54:43

さしあたり、以下を実行してみて下さい。ひとつ終わるごとにテストして、ダメなら次という事で。

1.ブロードバンドルータの再起動
 可能性は薄いですが。電源プラグ抜いて、10秒後に挿しなおす。通常のランプ点灯状態になったらテスト。

2.ローカルエリア接続修復
 コントロールパネル→ネットワークとインターネット接続→ネットワーク接続→ローカルエリア接続を右クリック→「修復」。

3.ネットワークセットアップウィザード実行
 すべてのプログラム→アクセサリ→通信→ネットワークセットアップウィザード。

4.ネット系非標準ソフトを外す
 JWORD、Yahooツールバー、Googleツールバー等ブラウザプラグインをアンインストールする。

5.期限切れのプリインストールセキュリティソフト
 標準で入っていたセキュリティソフトを外す。(もしあれば)表面上なくても、残っている場合があります。各社のサイトでクリーナーがダウンロードできることがありますので、該当製品について調べて下さい。

 ここまでやってダメなら、httpが選択的にブロックされていると考えて、マルウェアの可能性を探ります。

 ところで、つながらないといういのは、ブラウザで具体的にどういう表示がされるのですか?
 ブロードバンドルータの管理ページにアクセスできますか?(多分不可でしょうけど)

投稿日時 - 2011-03-05 14:32:55

補足

1~3はやってみましたが駄目でした。4,5についてはTELで聞いてみたところ、HDDを交換(修理業者にだして)してから繋がらなくなったそうで、OSの標準ソフト以外入ってないそうです。

ちなみにOSが英語版(海外なもので業者に出したら英語のOSになった)なものでIEはよく分からないのですが(自分は普段IEを使わないので)
繋がらなかった旨と解決策の案のようなもの(ページの更新、インターネットオプションから・・・、Firewallが・・・といったようなこと)が表示されます。
後から入れたFireFoxは接続がタイムアウトしましたと出ます。
ちなみにモデムの管理ページにはアクセスできます。

投稿日時 - 2011-03-05 18:52:44

ANo.3

1.そのPCのネットワークの設定とあなたのPCのネットワークの設定を同じにしてみて試す。
2.IEの設定もあなたのPCのIEと同じにして試す。

えーと、言いたいのはWin7とXPの違いありますが、設定をそろえて試してみたらいかがですか。。。

投稿日時 - 2011-03-05 09:53:22

補足

インターネットオプション関連の設定は全部一緒でした。ブラウザの設定もセキュリティ関連(SSL設定)、Cookie等の設定は同じにしましたが繋がりません。
ほかにそろえるべき点はありますでしょうか?

投稿日時 - 2011-03-05 11:43:06

ANo.2

LANアダプタを増設してみては如何ですか

投稿日時 - 2011-03-05 09:24:18

補足

すみません、よく分からないのですが、LANアダプタを増設すると繋がるようになるのでしょうか?
その場合今繋がらない理由はどういうものになるのでしょうか?

投稿日時 - 2011-03-05 09:30:03

ANo.1

>あとはどんな可能性があるでしょうか?
そのPCにインストールされているウィルス対策ソフトの設定とか、ファイアウォールの設定で、httpポート(80)がブロックされてませんか?

投稿日時 - 2011-03-05 09:05:57

補足

早速ありがとうございます。
ファイアウォールはXPの標準ので、offにしてみても駄目でした。
ちなみにウィルスソフトは入っていませんでした(ネットに繋がったら入れる予定です)

投稿日時 - 2011-03-05 09:11:53

あなたにオススメの質問