こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ヤフーの検索用キーワードが正しく認識されないのですが・・

ヤフーのトップページで入力した日本語のキーワードが正しく認識されていないようです。以下、こんな感じに動きます。トップページで検索用のキーワード入力欄も日本語で何か入力。(表示は正しい)そして検索すると結果はUS?のヤフーのサイトの結果が出てきて、キーワード、結果もアラビア文字?のような意味不明?のもので???です。一方、ヤフーオークションのトップメージ、Googleなどの他の検索サイトは正常に動きますが、YAHOOのトップページのみ何故かおとといからこんな風になってしまいました。設定を変更した認識はありません。OSはXP SP1、ブラウザはIE6、FEPはIMEスタンダード2002です。YAHOOはデフォルトで使っていたので困ってます。どなたか詳しい方、助けてください。

投稿日時 - 2003-09-13 13:29:40

QNo.654010

困ってます

質問者が選んだベストアンサー

coolwebsearchというスパイウェアの可能性があります。
http://higaitaisaku.web.infoseek.co.jp/removecws.html
からCoolWebShredderによって駆除ができます。

参考URL:http://higaitaisaku.web.infoseek.co.jp/removecws.html

投稿日時 - 2003-09-19 23:55:29

お礼

ありがとうございます。直りました!感謝、感謝です。

投稿日時 - 2003-09-20 19:50:10

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

インターネット一時ファイルの削除と履歴のクリアを行ってブラウザを再起動で直らないでしょうか?

投稿日時 - 2003-09-19 13:34:40

お礼

アドバイスありがとうございます。インターネット一時ファイルの削除はまだやっていなかったので、履歴の削除といっしょにもう一度やってみましたが、状況は変わりませんでした。ヤフーからいろいろ調べてほしいと連絡が来ていますので、この土日で調べて見ます。ありがとうございました。

投稿日時 - 2003-09-19 23:54:14

ANo.2

私も同じ状態です。どうも検索ボタンを押した時点で自動的にIE→表示→エンコード→unicodeになってしまいます。
msn、Yahoo!Japanのホームページで確認しました。

良い回答どなたかお待ちしております。

投稿日時 - 2003-09-19 13:04:11

ANo.1

IEの「表示」メニュー→「エンコード」で、「自動選択」にチェックが入っていますか?

また、↓のURLと似た現象だと思われますので、そちらも確認してみてください。

参考URL:http://www.okweb.ne.jp/kotaeru.php3?q=649996

投稿日時 - 2003-09-14 04:20:49

補足

回答いただきありがとうございます。でも表示上の問題ではないようなんです。表示の文字化けは今までに何でも経験があり、エンコードの設定とわかっているので、今回も一応設定をいじってみましたが変わりませんでした。そもそも、入力したキーワードが正しく認識されていないで、日本語と思っていないようで検索結果がUSがどこかのヤフーから返ってきます。キーワードを意味不明の変なコードで認識しているので結果も意味不明ですが、表示は正しく、文字化けしている訳ではないようです。とにかくいろいろ見た感じでは入力した日本語キーワードが正しく認識されていない、これに尽きると思っているのですが・・・。一体どうなちゃっているのでしょうか?ちなみにトップページのときのエンコード設定は、メニューで確認する自動選択で日本語EUCにマークが入っています。(正しく表示されていると思います)いろいろやってみたのですが、おかしいのはヤフーのトップページだけなのですが・・・

投稿日時 - 2003-09-14 09:33:15

あなたにオススメの質問