こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

iphone開発SDKインストールエラーについて

iOS SDK requires Mac OS X 10.6.4への対応方法について

現在iphoneアプリ開発のためpcへの設定環境に苦戦している初心者です。

xcode_3.2.5_and_ios_sdk_4.2をインストールしようとしたら次のようなエラーメッセージがでました。

エラー内容 iOS SDK requires Mac OS X 10.6.4

使用pcのosはmac os10.5.8でcs3を入れています。
10.6へのアップグレードは3000円くらいと安そうなのでさっさとすませてしようと思ったら
10.6でcs3での動作が微妙なのではという噂をききました。

以下質問です。どなたか教えてください。

・アップグレードする場合
→現在把握されていて起こっているcs3の問題って何があるのでしょうか?
※次のような現象があったのは把握しています。
http://kb2.adobe.com/jp/cps/236/236064.html
実際10.6でcs3を利用されている方にお答えいただきたいです。

・アップグレードしない場合
→sdkの古いバージョンをダウンロードできるのでしょうか?
可能な場合それはどこででき、古いバージョンのまま開発していて何か問題はないのでしょうか?

以上

初心者なので何か的外れな質問をしていたらすみません。
どうぞ宜しくお願いいたします。

投稿日時 - 2011-01-11 11:13:29

QNo.6440028

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

私も古いバージョンで開発しています。
ただし、自分用のアプリケーションだから良いですが、最新バージョンでコンパイルできないと売るとき困ります。

投稿日時 - 2011-01-22 00:47:38

あなたにオススメの質問