こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

自作パソコン起動時にヘンな画面が

以前使っていたパソコンの部品を流用して新しいパソコンを組もうと思っています。マザー、メモリ、CPUは別に購入して、HDD、CD-ROMドライブ、ビデオカードを流用しようと思い、必要最低限のパーツを集めて組みました。始めにBIOSの画面が出ました。IDEにつないだCD-ROMや、ハードディスクはちゃんと認識されているようです。ここから、今まで経験してきたものと違う画面に移りました。なにやらIDEをスキャンしてなにかのチェックを行っているようなのです。しばらく待つと完了したという(らしい)表示が出て、普通にWindows が立ち上がりました。(これに至るまで、普通にWindowsMeのインストールは出来ました。が、次回起動時もこのようなIDEスキャンの画面が出た後、windowsが立ち上がり、普通に使えました)ほかのマシンでは、このようなチェック画面は出ませんでした。少なくともメインで使っている現在のパソコンでは。
問題のあるパソコンにつなげているハードディスクは
「Western Digital製、WDL400BB-00AUA1」
40ギガバイトの容量があります。これをシングルの設定で、IDE1のほうへつないでいます。
以前のパソコンではこれをプライマリのスレーブの方へ接続し、問題なく使用していました。マザーボードはGA-8IRXP、ギガバイト製です。このチェック画面が出るのは正常なのかどうか、もしくは最適な設定方法などがあれば教えていただきたいと思います。

投稿日時 - 2003-09-01 22:00:48

QNo.643817

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

ASUSのマザーを積んでますが、起動時にIDE DETECT 画面は出ますよ
この画面であれば、IDEドライブの検出をAUTOに設定しているからであるので、何の問題もありませんが、そうでない場合は、設定した内容が異なるために、マシンが何とか起動しようとして、再度スキャンを行っているのではないかと思われますので、BIOSの設定を、再度見直した方が良いかも知れないですね
それと、HDDのジャンパ・・・これがケーブルセレクトになっていないか、んでもって、プライマリ・スレーブのコネクタに繋がれていないか、とかですね
(この場合、すんなり起動できるとは思えないですが)
参考までに・・・

投稿日時 - 2003-09-01 22:40:12

お礼

返事遅くなり大変申し訳ありません。ケーブルセレクトというのは、「CS」でしょうか?確かにそういうジャンパ設定が出来る仕組みになっています。これが何のことか分からず、設定して起動したこともあります。結果は覚えていないのですが。マスターの設定で起動せずに、悩みながら「シングル」の設定があったのを思い出し、今日に至ります。それで起動はするのですが、起動前に見たことの無い画面(チェック)が出て戸惑いました。出るべくして出る画面かも知れませんね。自作暦が短いのでまだまだ分からないことがいっぱいです。ありがとうございました。

投稿日時 - 2003-09-04 22:29:01

ANo.1

BIOSのIDEコントローラーの設定はAUTOになってますか?

「IntergratedPeripherals」の中です。

投稿日時 - 2003-09-01 22:05:28

お礼

返事が遅くなり大変申し訳ありません。IDEの設定はAUTOでした。そのほかの設定にする勇気が無くて。いろいろやってみたのですが、これは出るべくして出る画面なのかも知れません。ありがとうございました。

投稿日時 - 2003-09-04 22:28:59

あなたにオススメの質問