こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

有線LANと無線LANの共有は可能?

家を新築しまして、工務店に、1階と2階にLANの差し込み口を付けてもらいました。
引っ越し後、NTTに来てもらい、フレッツ光ハイスピードタイプの工事をしてもらい問題なく完了しました(ひかり電話、フレッツテレビも同時に契約しました)。

私の想定は・・・
2階LANにデスクトップPC接続
1階LANからWIFIを飛ばして、iPhoneなどを使用
と思っておりまして、私なりに接続しましたけど、思うようにいきません。

(1)2階LANとデスクトップPCだけを繋いだ状態→PCでネット接続可能
(2)2階LANとデスクトップPCを繋いだ状態で、1階LANに無線ルーター(バッファロー製)を繋ぐ→WIFIは使用可能、PCのネットが接続不可

になってしまいます。
2階PCのネット接続、かつ、家の中でWIFIが使用可能な状態にするためにはどのようにしたら良いでしょうか?
なお、2階PCも無線LANでつなげば可能なのでしょうが、それではせっかく2階にLANを付けてもらった意味がないので・・・。

宜しくお願い申し上げます。

投稿日時 - 2010-12-31 17:30:46

QNo.6417953

困ってます

質問者が選んだベストアンサー

新年おめでとうございます。

越年での格闘、おつかれさまです。

光電話ルーターでのインターネット接続は出来ているようです。
ここで、光電話ルーターのLANに接続されたWHR-AMPGの
LAN端子から1FのLAN端子に接続してみましょう。
壁の端子に接続された光電話ルーターのLANケーブルを
無線ルーターのLANにつなぎなおしてもらえば良いです。

光回線→光電話ルーター(LAN)→無線ルーター(WAN)
///無線ルーター(LAN)→1FLAN端子→(屋内配線)→
2FLAN端子→デスク機

この接続で、WEB表示可能であれば、無線ルーターの
ところまではインターネットの信号の橋渡し(ブリッジ)が
正常に動作していることが確認できます。

これでもiphoneがWEB表示だめということであれば、
無線LAN接続に支障があると絞り込めますね。
暗号かがうまくいっていないことが可能性として
考えられます。

投稿日時 - 2011-01-01 15:25:51

お礼

いろいろとありがとうございます。
また、お礼が遅くなりました。

ご指摘の通りに接続してみましたが、
iPhoneでWIFIのアンテナは立ちますが、
ネットにつながらない状態で、変化なしでした・・・。

バッファローの無線ルーターとiPhoneの相性が悪いようなことも
書いてありましたし、iPhoneと無線ルーターの設定の問題と思います。

ひとまずあきらめて、別の無線ルーターの購入等を検討してみます・・・。

何度もご回答ありがとうございました。

投稿日時 - 2011-01-02 13:49:01

ANo.9

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(9)

ANo.8

1Fに光回線が来て、光電話ルーター(PR-S何とか?)に配線されて、
光電話を利用しているのですね。それで、1FのLAN端子から、
2FのLAN端子に直接1本のみ配線されていると解釈していいですか?

光電話ルーターにログインして、接続設定状況を確認。
192.168.1.1をURL欄に入力してenterキーを押すと、
ユーザー名、パスワードを入力する画面が出ますので、
userをユーザー名に、PW欄には、設定したパスワードを

表示された接続名をクリックすると、接続情報が表示されれば、
設定済みということになります。プロバイダからの認証ID,PWが
設定されているでしょうか?

また、無線ルーターはSWでrouterがoffまたはAPモードに
なっているでしょうか?機種名が不明ですが、最近のものでしょうか?

デスク機なんですが、フレッツ接続ツールがインストールされていたら、
それは不要になります。ここも確認してくださいね。

光電話ルーターで、インターネットに接続して、無線ルーターは
信号の中継だけするアクセスポイントモードにして、iphoneに
情報を渡すパターンになればよいと思います。

どこかで、ちぐはぐになっているところがあるのでしょう。

投稿日時 - 2011-01-01 01:48:27

お礼

あけましておめでとうございます
ご教示いただいてありがとうございます。

1Fに光回線が来て、光電話ルーター(PR-S300HI)に配線されて、光電話を利用。
それで、1FのLAN端子から、2FのLAN端子に直接1本のみ配線されているということで合ってます。

光電話ルーターにログインして、接続設定状況を確認しましたら以下の通りでした。

接続可 接続先選択    接続先名    接続モード UPnP優先 状態  操作
   メインセッション インターネット 常時接続   ●   確立 切 断
   セッション2
   セッション3
   セッション4
 ●  セッション5   フレッツ光ネクストサービス情報サイト 要求時接続(自動切断する) 切断中


メインセッションをクリックすると、プロバイダからの認証ID,PWの表示がありました。

無線ルーターは、バッファローのWHR-AMPG/Uです。
2年前くらいに買ったものです。
元々は今のPCに無線LANでつなぐために買ったものです。
ブリッジモードになっています。

iPhoneのWIFI設定画面で問題なく設定でき、
WIFIのアンテナが立っているのですが、その先、iPhoneでネットにつながりません・・・。

投稿日時 - 2011-01-01 12:04:55

ANo.7

>iPhoneの設定の問題でしょうか?
SSIDと暗号化の設定だけで繋がるはずですが??。

投稿日時 - 2011-01-01 00:37:30

お礼

ご教示ありがとうございます。

iPhoneでWIFIでネットにつなぐと、
BUFFALOの設定画面に自動的につながるまでになりました。

そこには、
インターネット接続の再設定を行う
WAN側ケーブル未接続
WAN側にケーブルが接続されていません
とかいてあり、
選択肢としては、
・ケーブルをWANポートに挿して再確認する
・自分で設定を行う
とあります。
ケーブル云々は物理的にありえないので、自分で設定を行うことになるのでしょうが、
これ以上は良く分かりませんでした。

もしお分かりになればご教示ください。

投稿日時 - 2011-01-01 01:10:20

ANo.6

まず、無線LANルーターはルーターモードになっていますか?
アクセスポイントモードになっていたらできません。

投稿日時 - 2010-12-31 22:56:17

ANo.5

光電話ルーターが設置されているところはどこでしょう?
PPPランプは点灯していますか? このルーターに
接続設定が実施されていないと、問題が生じます。

このルーターのLAN端子から、各部屋に配線が
接続できていれば、問題は生じないはずですが、
現状は2Fにのみ接続されていることは確認済みですね。

もう一つ、懸念されるのが、インターネットを利用するための
PPPoE接続設定をどの機器で実施したかということです。

PCで広帯域接続の設定をして、接続の際に、接続の画面が出て
いるようなら、設定したPCしか接続は出来ないことになります。
無線ルーターは、無線クライアントであるiphoneとは接続が
出来ますが、上流の機器からIPアドレスが正しく取得できないため、
WEB表示は不可となります。

光回線→光電話ルーター→LAN配線→2F端子→デスク機
               +→LAN配線→1F端子→無線ル-ター→iphone

こんな配線状況であれば、接続は問題ないと思います。
後は、光電話ルーターにインターネット接続設定が実施されていること、
無線ルーターはアクセスポイントモードまたはローカルルーターモードに
なっていることなどが確認項目でしょうかねぇ(ーー;)
あ!光電話ルーターのLAN端子は、配線が接続されているときは、
ランプが点灯していますか?

再度確認してみてください。

投稿日時 - 2010-12-31 21:47:33

お礼

大晦日の夜に本当に詳しいご説明ありがとうございます。

光電話ルーターの設置は1階です。
PPPランプは点灯しています。

接続は、
光回線→光電話ルーター→LAN配線→1F端子→家の中の配線→2F端子→デスク機
   (光電話ルーターから分岐)→LAN配線→無線ル-ター→iphone
という感じです。

なお、インターネットを利用するための
PPPoE接続設定をどの機器で実施したかということですが、
PCで、NTTからもらった「フレッツ光ネクスト設定CDROM」で設定したので、
PCでPPPoE接続設定をしたということになりますでしょうか?

光電話ルーターのLAN端子は、配線が接続されているときランプが点灯しているのは確認済です。

PPPoE接続設定や広帯域接続については、
当方、詳しくないので、PCをいじくりまわすと、
全部だめになりそうで、やってません・・・汗

もしこの状況でヒントを頂けるのであればご教示ください。
何度も申し訳ございません。

投稿日時 - 2011-01-01 00:16:45

ANo.4

NTTでも普通は光ケーブルのLANの線の後に光終端装置が付いておりますよね?。
その終端装置の後に1階2階の差し込み口があり後に接続するする必要がありますよね、その様になっておりますか?。
2階は差し込み口に直接PCを接続。1階は差し込み口に無線ルーターを接続ですか?。
其処の処が問題ですね、これが問題で無ければPCの有線、無線の設定が悪いだけと思いますが?。
多分WiFiが接続出来ているので問題はないと思いますが?、1階の接続に問題があると思います。
全部の接続状況が掴めませんので上記の様に思っただけです?。
これは素人考えかな?。

投稿日時 - 2010-12-31 21:42:31

ANo.3

NTTでも普通は光ケーブルのLANの線の後に光終端装置が付いておりますよね?。
その終端装置の後に1階2階の差し込み口があり後に接続するする必要がありますよね、その様になっておりますか?。
2階は差し込み口に直接PCを接続。1階は差し込み口に無線ルーターを接続ですか?。
其処の処が問題ですね、これが問題で無ければPCの有線、無線の設定が悪いだけと思いますが?。
多分WiFiが接続出来ているので問題はないと思いますが?、1階の接続に問題があると思います。
全部の接続状況が掴めませんので上記の様に思っただけです?。

投稿日時 - 2010-12-31 21:38:48

ANo.2

>無線ルーター(バッファロー製)を繋ぐ→WIFIは使用可能、PCのネットが接続不可
この無線を増設した時点で既にある有線ルーターとバッティングしてるのでは?。
この場合、無線ルーターはブリッジモードにしないと駄目です。

投稿日時 - 2010-12-31 18:26:03

お礼

早速にありがとうございます。
ブリッジモードにしてやってみました。すると、
(1)2階LANのPC→問題なくネット接続可能
(2)1階LANからのWIFI→iPhoneにWIFIのアンテナマーク出現→しかし・・・iPhoneでネットに接続できず・・・。あと少しなのですが、これは、あとはiPhoneの設定の問題でしょうか?
もしお分かりになったら教えてください。

投稿日時 - 2010-12-31 21:03:29

ANo.1

1階LANに無線ルーターを繋いでWIFIは使用可能ならPCの無線設定の問題ではないでしょうか?
有線LANと無線LANの共有は可能なので設定を見なおしてみましょう。

投稿日時 - 2010-12-31 17:40:57

お礼

早速にありがとうございました。
当方、あまりネット関係に詳しくないので、ご指摘の「設定」について、
詳しく教えていただければ幸いです。

投稿日時 - 2010-12-31 21:04:55

あなたにオススメの質問