こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

PLCアダプタ使用 急にネットが繋がらなくなった

宅内LANをPLCアダプターでやっていて、昨日まで問題なく快適に繋がっていました。

今日、家のテレビを地デジ対応テレビに取り換える為、家にある3台のテレビを撤去したところ、直後からネットの接続の状況が悪くなりました。ものすごく重く、切れてしまうこともしばしばです。
自分のPCは子にあたる方で、親にあたるPCのネット接続には異常はありません。
撤去したテレビは、1台は親PCのある部屋に、1台は子PCのある自分の部屋に、もう1台は別の部屋にありました。
また、テレビは撤去しただけで、新しいテレビはまだ繋がってません。地デジアンテナの工事がこれからなので、箱に入ったままになっています。

PLCにする時に、ノイズ対策としてノイズフィルターつきのコンセントも同時購入していろんな家電はそれに繋いで使用していますが、テレビだけは壁のコンセントに直接繋がったままでした。しかしそれでもネットの方は問題なく快適に接続できていました。

ネットの接続状況が悪くなったのが、タイミング的には明らかにテレビを撤去してからなのですが、なにか関係しているのでしょうか?
もしそうだとしたら、そのテレビがなくなった今、どうしたら元の快適な状態に戻せるのでしょうか?

ケーブルの接続状態は、今までと何も変わっていません(どこもいじってないので当たり前ですが)。
家の中のどこかのコンセントに、なにか原因になるようなものが繋がってないか見てみましたが、なにもありませんでした。また、PCの再起動とか、コンセントの抜き差しなどもやってみましたが状況は変わりませんでした。

投稿日時 - 2010-11-28 01:35:50

QNo.6348534

すぐに回答ほしいです

質問者が選んだベストアンサー

 NO.3回答者の意見をさらに拡大して
TVの内部で、AC電源部分から、同軸ケーブルに
回り込んでPLCがリンクしていたとすれば、
TVを外したから使えなくなったとの、
解釈がなりたちますね。

 この際、TV同軸配線が有れば確実に
通信可能な「c.Linkモデム」に、替えてしまう
という手もありますよ。

下記、サイトを参考にして下さい。
東日本にお住まいなら
http://www.ntt-me.co.jp/service/customer/homenws/homenws/index.html
西日本にお住まいなら
http://neostyle.ntt-neo.com/clink/clink.html

投稿日時 - 2010-11-28 23:49:09

お礼

>Vの内部で、AC電源部分から、同軸ケーブルに回り込んでPLCがリンクしていた

どうもこの辺が怪しい感じがします。

c.Linkモデムについて、調べてみます、ありがとうございました。

投稿日時 - 2010-12-01 19:58:20

ANo.4

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

ネット上ですので想像ですけど。

PLCの通信不能によくあるパターンなら・・・。
今の一般家庭の電力供給方式は、ほぼ全て単相三線式のため、宅内の同じ100Vコンセントでも系統が違う場合があります。
それぞれのPLC同士が同じバンクの回線のコンセントに接続されている必要があります。
URLの上側の図で云えば中性線と黒色の線のバンクか中性線と赤色の線のバンクがそれぞれ100V回路になります。
同じペアの100V回路にPLCが接続されていなくてはいけません。
http://www.tepco.co.jp/life/custom/q_and_a/setubi/tansou-j.html

ただ、これが「なぜテレビ撤去前は通信できたんだ。」と言う事の回答にはなっていないのですが、テレビの電源回路にPLCの信号をスルーできる回路がたまたまあって共通の中性線から反対バンクへも通信できた?・・・?
回答に自信は全くないです。

確認するには親子それぞれのPLCが繋がっているコンセント回路は配電盤の同じバンク側か調べるしかないですね。
大きな配電盤は上下2段になっている事がほとんどですが、親子の回路が上下別ならほぼ間違いなく別バンクでしょう。
友人に電気屋・電気工事業の人でもいれば簡単にわかりますし、対策も可能でしょう。

投稿日時 - 2010-11-28 14:21:55

お礼

配電盤って、ブレーカーのことですよね・・・

家の配電盤が1個なら大丈夫、と言われてPLCにしたのですが、配電盤の上下に別れていたらダメ、ということになると、その辺が原因かもしれません。

改めて見てみます。

ありがとうございました。

投稿日時 - 2010-12-01 19:55:10

ANo.2

原因判別は難しいですが
問題の切り分けは可能かと思います

同一タップにアダプターを刺して確認して見てください
通信okならアダプターは○
ダメなら故障ってところでしょうか

投稿日時 - 2010-11-28 08:21:35

お礼

回答ありがとうございました。

アダプタの故障、ではないようです。通信状況は良好でした。

投稿日時 - 2010-12-01 19:52:01

ANo.1

plcアダプタの電源を入れ直しても駄目なら、予備のアダプタと交換してみましょう。

投稿日時 - 2010-11-28 03:55:38

お礼

回答ありがとうございます。

電源の入れなおしでは改善しませんでした。

投稿日時 - 2010-12-01 19:51:12

あなたにオススメの質問