こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Windows 7のセーフモードが使えません

ドライバの完全削除を行おうとF8を押してWindows 7をセーフモードで起動しようとしたところ、通常起動かセーフモード起動かの選択画面が表示され、セーフモードを選択するとWindowsが起動し、アカウント選択画面まで進んだところで急にパソコンが落ちます。
ネットで検索したところOffice2007日本語版をインストールしているとセーフモードでの起動の際explorer.exeがクラッシュしてしまうとの情報を得ましたが、この場合「エクスプローラーは動作を停止しました」等といったメッセージボックス表示されるようです。
しかし私の環境ではこのような表示が出る間もなくパソコンが落ちます。
念のためOffice2007に起因するセーフモードの問題を避ける方法(MS IMEを既定にする、MSのWebサイトからパッチをダウンロードしてあてる)を両方試してみましたが症状は変わりません。(ちなみに、普段はATOKを既定の日本語入力に使っています)

エクスプローラーに関しては下記の通り少し前から挙動が不審でした。
ATi Catalyst Control Centerを最新版(2010年10月)にアップデートしたところCCCが起動しなくなってしましました。
そこでCCCを元のバージョンに戻したところ、explorer.exeとCCC.exeが常に高いCPU使用率を占めるようになってしまいました。
新旧のファイルが混ざった状態だとATiのディスプレイドライバやCCCがエラーを起こし、上記のような状態に陥る場合があるとのことでしたので、通常起動でATi関連のドライバ・ソフトをアンインストールし、Driver Sweeperとレジストリクリーナーで関連情報の削除の上再インストールを行いましたが症状は変わらず。
Webで得た情報に従ってセーフモードでATiのドライバ・CCCを完全削除しようとWindows 7をセーフモードで起動しようと試みた次第です。
このようにセーフモードを試す以前からエクスプローラーが不調なのも関係しているのかいないのか、原因はわかりませんが困っております。
どなたか解決策をご存じの方いらっしゃいましたら教えていただけませんでしょうか。
もう一点、とりあえずはATi関連のドライバ・ソフトウェアとexplorer.exeが正常に動けばいいのですが、この手のドライバの完全な削除にはセーフモードの使用が必須なのでしょうか?

DELL XPS 7100
OS:Windows 7 Professional 64bit
CPU:AMD Phenom II X6 1055T
Memory:8GB
Graphic:ATi Radeon HD 5670

Microsoft Office 2007 SP2 日本語版をインストール済

投稿日時 - 2010-11-10 12:14:16

QNo.6309663

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

私もDELLを使用しております。
似たようなトラブルにあいましたので参考になればと思います。

私のPC
DELL Sutdio 1749
OS:Windows 7 Professional 64bit
CPU:Core i5
Memory:8GB
Graphic:ATi Radeon HD 5670

fumi0067さんの場合とは微妙に違うようですが、セーフモードでのトラブルということで参考になればと思いました。

私の場合のトラブルはセーフモードで起動するとヘルプを見なさい的なメッセージが表示され、その後ループに入ります。

ネットで検索したところ下記のようなものがありました(申し訳ありませんアドレス忘れました)。

Microsoft Office IME2007 だけがアクティブだとセーフモードでエクスプローラがハングするというようなことでした。
これを回避するには [テキストサービスと入力言語] でMicrosoft IMEにチェックを入れるというものです、私の場合はこの方法で解決しました。

スレの主旨から外れますが。
現在、ATi Radeon HD 5670 とそれのドライバーの更新によると思われるトラブルで
悩まされています。
サポートに相談中です。

投稿日時 - 2010-11-11 15:28:51

お礼

回答ありがとうございます。

パソコンの構成も似ていますから元は同様の症状なのかもしれませんね。
私の場合、パソコンが落ちるのがちょうどexplorer.exeを開始するあたりだと思うのでやはりこれが原因なのかもしれません。
先述の通り、最悪グラボ(CCC.exeとexplorer.exe)が正常に動けばいいのですが…。
サポートから何か有用そうな情報が得られましたらお手数ですが教えて頂けませんでしょうか。

投稿日時 - 2010-11-13 00:23:21

あなたにオススメの質問