こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

 「新しいデバイスのインストールが完了しました・・・」

 「新しいデバイスのインストールが完了しました・・・」
 Windowsへログオン後毎回ではなく、たまに起きるのですが
「新しいデバイスのインストールが完了しました。システム構成の変更を
有効にするためには再起動が必要です。今すぐ再起動しますか?」と表示
されることがあります。また、このとき、画面が、解像度が変更された時のように
ぼやけています。再起動すると問題なく起動します。(解像度も元に戻ります。)
USBポートに何か差しっぱなしということはないのですが。どういうことでしょうか?
 使用しているパソコンはドスパラのBTOで、モデル名は「Prime Monarch LX A12」
詳しい使用パーツは以下のとおりです

OS WindowsXP HE SP3
CPU Core2Duo E8400
マザーボード FOXCONN P45A-S
メモリ Samsung M378T2863EHS-CF7(DDR2 6400 1GB) x2
グラボ GALAXY 95TFF8HUFEXX(9500GT 512M)
サウンドカード Onkyo SE-200 PCI LTD
光学ドライブ PIONEER DVR-S16J
電源 Silent King 4 550W改w

投稿日時 - 2010-10-11 12:46:21

QNo.6242349

すぐに回答ほしいです

質問者が選んだベストアンサー

グラフィックボードのメモリーエラー

可能性としては無いことも無いと思います

グラフィックボードの不調でデバイスドライバが上手く認識されていないのかも

一度 グラフィックボードを抜いて 挿しなおして様子をみて下さい

再起動してもM/Bからのビープ音が発せられるのでしたら グラフィックボードの故障が原因だったのでは?と思います

挿しなおしてもデバイス登録のメッセージは変わらないのでしたら 違うのかな?とは思いつつ グラボを完全に信用するには少々難ありかな?と思います

参考URL:http://www.redout.net/data/bios.html

投稿日時 - 2010-10-14 20:29:49

補足

 ありがとうございます。
VGAを挿し直してから、起動したところ(まだ一回しか起動してませんが)通常の起動をしました。
VGAの故障(確定したわけじゃありませんが)で、他のパーツを巻き込んで壊れるようなことは
普通ないですよね?

投稿日時 - 2010-10-16 12:25:51

お礼

 あれから数日経ちましたが、今のところ不調はありません。
バックアップを取りつつ、VGAの故障に備えます。
長々とお付き合いいただき、ありがとうございました。

投稿日時 - 2010-10-21 01:15:52

ANo.3

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.2

NO.2の続きです

昨日追加回答を書いたのですが 送信を忘れた?ようで すみません

PC-DOCTERというプログラムを使った事がないので どのような機能なのが不明なので

デバイスの要求は必要になった時にしか出ない場合もあります
起動時の誤認識で出てしまう場合もあります

Windows付属のイベントビュアーならエラー情報が記録されていると助かるのになと思います
メッセージが出た時間を記憶しておいて その周辺になんらかのメッセージが記録されていないかな?と
少々面倒な作業ではありますが 何用のドライバが原因なのか探るためにも

Windowsの自動更新で搭載機器用のドライバが適用された場合にも不一致で再起動しても上手く適用されないという事も
メーカー製なら良いがWindows提供だと誤認識するとか 滅多にないと思いますが

一度登録が完了すれば 接続機器を付けていなくてもメッセージが出る事はありません
今回は最後のWindowsシステムへの書き込みが正常に終了していないと判断されてしまっているので
誤認識であれば このメッセージが出てもデバイスが使えるという場合もあります

メッセージが出る前に新しいデバイスを登録された記憶がないようでしたら 誤認識もありますので
何のデバイスが原因なのか わかれば解決策も見つかると思います

投稿日時 - 2010-10-14 01:30:40

補足

 度々ありがとうございます。イベントビューアで問題の日付前後を確認したところ、システム欄の、
エラー(id 7000)Googleアップデートサービス(gupdate)サービスは次のエラーのため
開始できませんでした: 指定されたパスが見つかりません。

警告(id 4226)TCP/IP で、同時 TCP 接続試行回数のセキュリティ制限値に達しました。

警告(id 36)タイム プロバイダが使用可能なタイム スタンプを提供できていないため
システム時刻を49152秒同期することができません。システム時刻の同期はとれていません。

上の3つしかエラーや警告は見つかりませんでした。


 また、新たな問題が起きてしまいました。今朝パソコンを起動したところ、短いビープ音が
8回ほど鳴り、すこし間をおいて短いビープ音が鳴り、BIOSも起動せず、リセットボタンを
押したところ、正常に起動しました。その後、問題はありません。
FoxconnのHPで確認したところ、
http://www.foxconnchannel.com/en-us/support/faq_detail.aspx?ID=en-gb0000080
メモリー関連のトラブルが原因とのことですが、この二つに関連はありますか?

投稿日時 - 2010-10-14 18:22:28

ANo.1

新しいデバイスを取り付けられた

再起動後に設定登録するが その時には新しいデバイスが認識できなかった

最終のデバイス登録が完了していない

という状態だと思います

再起動でWindowsが通常起動し デバイスの登録完了で全ての手続きが完了します
その前に新しいデバイスを外されたのでは?

パソコンに新しいデバイスを取り付けた状態で再起動し登録が完了すれば後は出てこないと思います

何も増設していないのに急にメッセージが出だした場合は機器に問題が起きていると思います

投稿日時 - 2010-10-12 02:56:56

補足

 御回答ありがとうございます。

 このメッセージは、以前、新しいデバイスを増設しようとし、その登録が、完了しなか
った場合に、以降、その機器を接続しなくても、出てくることがあるということでしょうか?

 あるいは、機器に問題が起きているかもしれない、とのことですが、ドスパラのBTOに付
属のPC-DOCTORでの診断では、エラーはありませんでした。

投稿日時 - 2010-10-12 08:59:57

あなたにオススメの質問