こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ノートパソコンを買い換えましたら、インターネットが接続できなくなりまし

ノートパソコンを買い換えましたら、インターネットが接続できなくなりました。

今まで使っていたのはFUJITSUのFMV-7140MG5で、ウィルコムのデータ通信カード(AH-H403C)でau one netでインターネットを行っていました。

バックライトの故障でパソコンをFUJITSUさんに送ったのですが、あいにく古くて修理できないとの事でした。仕方がないので新しいノートパソコンを購入したのですが、データ通信カードを挿入してもインターネットが繋がりません。

OSが違うせいでしょうか?以前はWindowsXPでしたが、新しいパソコンはWindows7を搭載しています。

買い換えたパソコンは、同じくFUJITSUのFMVA555ACです。

投稿日時 - 2010-09-19 17:54:52

QNo.6193343

困ってます

質問者が選んだベストアンサー

#4 継続
>デバイスとしてモデムが認識されません。

全く同じ環境というわけにはいかないのですが解約済みのPCカード端末にて
Win7環境へのセットアップを実行してみました
(AX420N  それ以前に使っていた401Cもどこかに転がっているはずなんですが消息不明)
ドライバインストールの確認なので解約済みだろうが関係ないと思っています

結論から言えばこちらもドライバーの正常インストールができませんでした
同じPCでXP環境もあるため(デュアルOS環境)XP上でもセットアップしましたが
これもまた認識できませんでした

Win7でも標準PCMCIAドライバが入ると思うと書きましたがそうはならないようです
(XPではそうなってました)

でもって似たような状況での質問として自分でもこんな質問してたりします
(いまだ未解決で解決のあてなし)
http://okwave.jp/qa/q6148449.html

あくまで私の環境下での話ですが
今回のモデムカードも状況としては↑と同じような状況です

質問者さんの環境でモデムを認識できない理由はどうなっているのでしょうか?
それによっては使える可能性があるかもしれません

少なくても私の環境ではOS云々ではなくPC仕様に関係している影響だと考えています
あきらめるしかないのかもしれません

対応できるか挑戦するという意味ならPCMCIAをさらにUSBカードスロット経由で
動かしてみるとかいうのもありかもしれませんが
USBタイプのデバイスに変えてしまったほうが確実かもしれませんね

私は3Gに移行してしまいました
ただ現在USB経由での接続は行っていませんのでUSBで間違いないかといわれると???状態です

情報が必要であれば補足してもらえれば数日以内でUSBデバイス経由の確認は可能です
(ただしあくまで3G  HX003ZTと今回PCMCIAでNGだったPC上での確認)

投稿日時 - 2010-09-21 11:02:41

お礼

丁寧なご回答ありがとうございました。こちらも通信カード等を変えて色々試してみましたが、やはり問題が発生しデバイスを認識出来ず接続は不可能でした。原因が不明ですので、メーカーに問い合わせるつもりです。ありがとうございました。

投稿日時 - 2010-10-05 16:05:03

ANo.5

このQ&Aは役に立ちましたか?

5人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

補足もわかりづらいんですが
>インターネット接続設定の際、使用するモデムが検出されません。
デバイスドライバでモデムの認識は正常にされているのに
接続設定を行おうとするとそこでモデムが選べないということですか?
それともデバイスとしてモデムが認識できないのかどちらですか?

>ドライバはインストール済みです。
Windows7対応のドライバということですか?
もし対応と書かれていない古いドライバを入れたなら削除してみてください
(動作の保証が取れないはずです)
インストール済みなのはいいですがそれが正常に認識されているのでしょうか?
インストール済み=正常に認識ではありません

>元のパソコンでは正常に動作します。
これで分かるのはカードは壊れていないであろうということだけです

自分が解約済みのエッジ残骸しか持っていないのと
今手元にないため同じようなテストができないのですが
IEのオプションからダイヤルアップ接続設定追加で
接続設定を行っているならモデムの選択画面には入りませんでしたが
(PCに標準でモデム付き)

>電源も入っていませんから
挿しただけでは電源つかなかったような気もしますが
(アンテナだけでも付いたかな?)

とりあえずデバイスとしてモデムが認識できているのか・いないのかを明確にしてください
(認識できていないなら使えません)
出来ているならハイパーターミナルなどでモデムにコマンド打って
応答が返ってきますか?
打つコマンドは以下のもので試してください
AT&F
AT
これでOKと帰ってくればモデムは認識され正常に動いています
(あとはダイヤルアップ設定の問題)

投稿日時 - 2010-09-20 12:51:40

補足

すみません
デバイスとしてモデムが認識されません。

投稿日時 - 2010-09-20 14:21:59

ANo.3

いちばん早い方法=FUJITSUのサポートに電話。
新しいものならそっけない返事は来ないはず。

投稿日時 - 2010-09-20 09:15:58

ANo.2

モデムカードぐらいでしたら専用のドライバを入れるまでもなく
標準PCMCIAモデムカードとして認識されるのではないかと思われます
(使う分にはそれで十分です)

実際接続設定などでエラーになっているという意味での質問でしたら
そのエラーの内容や状況などを補足してください

ただ挿しただけでつながらないといっているなら当たり前です
という回答にならざるを得ません
(OSが違うせいとかいう話ではなくてPCが変わったから)

投稿日時 - 2010-09-19 18:31:34

補足

失礼しました、補足します。

インターネット接続設定の際、使用するモデムが検出されません。パソコンに挿しても電源も付きません。
ドライバはインストール済みです。元のパソコンでは正常に動作します。

投稿日時 - 2010-09-19 20:47:56

お礼

分かりづらい質問をして申し訳なかったです、回答ありがとうございます。

前に回答頂いた方にも返信しましたが、インターネット接続設定の際、使用するモデムが検出されないのです。

投稿日時 - 2010-09-19 19:54:10

ANo.1

データカードを差すだけじゃ使えないでしょ
設定をやったのでしょうか?ドライバを入れる必要がありますよね

あー・・・検索しましたが、最終のドライバ更新が2007年6月です
つまり最新ドライバを入れてもwin7には対応していない可能性が大きいです。

http://www.netindex.co.jp/product/p/AH-H403C/download/#lnavi

投稿日時 - 2010-09-19 18:03:20

お礼

迅速なご回答ありがとうございます!

すみません説明不足でした、ドライバはインストール済みの筈なのですが、設定の際、モデムがインストールされていないのです。

電源も入っていませんからやはりこのモデムは使えないということでしょうか。
書き忘れていて申し訳ありません

投稿日時 - 2010-09-19 19:47:45

あなたにオススメの質問