こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

インタネットへの接続 windows98se

インタネットへの接続 windows98se

現在、会社にてwindows98seを使用してます。といってもワード、エクセル程度のものなので古いですが十分です。
富士通デスクパワー、K4/56Cとなります。
http://www.fmworld.net/product/former/dp0005/k_series.html
この度、LANケーブルを接続してインターネットの設定をしてみました。
が、接続できずでした。設定については98用のインターネット接続のしかたについて、ネットで掲載されていたものを引用してやってみました。
何度となく設定してみましたがこれ以上、どこを確認していいのかわからず質問として掲載させていただいた次第です。

手順(1)LANアダプタの接続⇒USB接続を行い、ドライバーインストール、インストール後はデバイスマネージャーに対象のアダプタが表示されています。
手順(2)TCP/IPのインストール⇒コントロールパネル、ネットワークのネットワークコンポーネントにてプロトコルの追加TCP/IPを設定。
手順(3)TCP/IPの設定⇒ネットワークは接続しているアダプタを選択
IPアドレスではIPを自動的に取得を選択。WINS設定はWINSの解決をしないに選択。
ゲートウェイは空白。DNS設定はDNSを使わないに選択。
手順(4)IP設定(winipcfg)の確認⇒パソコンに取り付けたアダプタを選択。しかし何度設定してもPPP Adapterに直ってしまうのでPPP Adapterを削除
パソコンに取り付けたアダプタにて解放、書き換え後はIPアドレス、サブネットマスク、デフォルトゲートウェイが表示される。
これで設定完了と思いインターネットエクスプローラーを立ち上げると強制終了され、エラーを送信しますかなどと聞いてきます。
何度やってもこれの繰り返し状態です。

ちなみにLANケーブルから他のノートパソコンなど(2台試しました)のLAN差し込むと普通に接続されます。
小さな会社なので担当者があまり詳しくなく他のパソコンに接続できるのだからパソコン上の設定の問題だと。何度かお願いするとKDDIさんからの連絡を手配いただくことになりました。
KDDIさんも同じ回答。

ドしろうと的な者で恐縮ですが、教えていただけますか?

投稿日時 - 2010-08-27 21:19:24

QNo.6140164

困ってます

質問者が選んだベストアンサー

ping(ピン)は、ネットワークで相手へ到達できるかを確認するコマンドです。
詳しくはWikipediaなどを参照してください。

スタート→プログラム→MS-DOSプロンプト

黒い画面が出たら
「ping www.yahoo.co.jp」と入力してENTERを押す

「Reply from~」で「0% loss」と出ればwww.yahoo.co.jpまで通信OKです。

「Request timed out」などで「100% loss」となった場合は、通信NG(あるいは相手のサーバや途中のネットワーク、セキュリティソフトなどがブロックしている)です。

www.yahoo.co.jpがNGなら、次に124.83.147.202などへ
それもNGならルータのIPアドレスへ
さらに、それもNGなら自分自身のIPアドレスへ
またまた、それもNGなら127.0.0.1へ試してみましょう。
どれがOKでどれがNGになりますか?

参考URL:http://www.sakyou.com/ManualShop/Network/workgroup/FilesSharing/QA/configuration/02_Ping/05_Win98SE/index.html

投稿日時 - 2010-08-28 00:32:29

お礼

何度もご指導いただき有難うございました。
実は、27日朝方まLANアダプタのドライバーを入れな直したり、何度か設定を最初からやり直したりしておりましたが、その間に何か立ち上げに必要なファイルを削除してしまったようでパソコン自体が立ち上がらない自体となってしまいました。
HDを取り出し、必要なファイルを取り出す予定ですがその後は今のところ未定です。
今となっては何もできませんが、pingについていろいろと確認してみたっかのですが残念です(涙)
本当に申し訳ありません。又、ご指導いただき、本当に有難うございました。

投稿日時 - 2010-08-30 09:58:19

ANo.5

このQ&Aは役に立ちましたか?

11人が「このQ&Aが役に立った」と投票しています

回答(6)

ANo.6

1つ大きな点が抜けてました。

●会社で使用してるんですよね。
プロキシの設定を何かしてませんか?
(他のPCで設定確認ください)

インターネットのインターネットオプションから
インターネットのプロパティを開きます。

「接続」タブ画面の右下に「LANの設定」があるのでクリック。
ここのプロキシサーバーを確認ください。

●あとDNSの設定も他のPCで確認してみてください。

Win98はここから
http://www.kcn.jp/support/dns/win98/cable.xml

========
どちらも他のPCで未設定ならここは関係ありません。

ちなみにメールで出るエラーは番号はどのようなものが出ますか?
「0x800ccc0d」でしょうか?「0x800ccc0e」とかなら、セキュリティの可能性も出てきます。

セキュリティが期限切れなら削除してもいいと思います。

LANケーブルを抜くと、IE自体は起動するんですね。
では以下の設定をした上で、今度はLANケーブルを差し込んでみてIEは開けますでしょうか?

1:インターネットオプション
2:全般タブのホームページから「空白を使用」に設定。

最後に「winipcfg」でお使いのLANアダプタを選択したときに表示される
IPアドレス、サブネットマスク、デフォルトゲートウェイの値を教えてください。
IPアドレスが「169.254~」から始まってるようならLANアダプタが正常に動いていない可能性が高いです。

投稿日時 - 2010-08-28 20:38:51

お礼

丁寧にご指導いただき有難うございました。
プロキシの設定はしておりませんでした。
実は、27日朝方まLANアダプタのドライバーを入れな直したり、何度か設定を最初からやり直したりしておりましたが、その間に何か立ち上げに必要なファイルを削除してしまったようでパソコン自体が立ち上がらない自体となってしまいました。
HDを取り出し、必要なファイルを取り出す予定ですがその後は今のところ未定です。
大変残念な結果となりましたがご指導いただき、本当に有難うございました。

投稿日時 - 2010-08-30 09:51:58

ANo.4

ANo.1ですが、訂正します。

>LANケーブルを抜いた状態でInternet Explorerは起動できますか?
>できるなら、問題はInternet Explorerが正常に起動しないだけです。

× できるなら
○ できないなら

投稿日時 - 2010-08-27 22:55:38

ANo.3

恐らく設定は正しくできているはずです。
No.1さんの回答どおりブラウザがダメなだけが濃厚です。
アウトルックエクスプレスにメールに設定をしてみてください。
問題なく利用できると思います。

ネットの設定を改めて説明すると
http://www.kcn.jp/support/Lan/017/index.xml
この手順通り試せばOKです(ただし6は「いいえ」を選択)

なお、PPP Adapterは削除しなくても問題ありません。
一覧にPPP Adapterが先に表示されているだけでご使用のLANアダプタを
選択した際にIPアドレスが取得できていれば正しく設定できてます。

Win98でもネット閲覧は可能ですがNO.1さん同様積極的には薦められません。
CD、USBメモリからブラウザをWin98へ入れるのがいいと思います。
ブラウザはIE以外にもありますが、Win98に未対応もあるので確認ください。

Win98でも動くブラウザ
http://okwave.jp/qa/q5272732.html


後はPC初期化で解決する場合もあります。

投稿日時 - 2010-08-27 22:01:25

お礼

回答有難うございました。
プラウザの紹介も有難うございました。
試してみたいのですが、アウトルックエキスプレス、オフィスアウトルックとも設定しましたがサーバーがみあたらないなどのエラーにより送受信できませんでした。
紹介いただいた設定ウィザードですが、こちらは98seなので表記の仕方は少し異なりますが、もう一度やり直してみました⇒結果は同じでした。
接続されていないということでしょうか。
たびたびすみません。

投稿日時 - 2010-08-28 00:14:08

ANo.2

LANアダプタとは?。型番くらい書きましょう。98SE系のUSBデバイス接続は不具合が多いですよ。PCIカード系の方が安定しています。

投稿日時 - 2010-08-27 21:39:44

お礼

回答有難うございました。
USBとLANケーブルをつなぐものです。型番corega FEther USB-TXCです。
すみませんでした。

投稿日時 - 2010-08-28 00:09:36

ANo.1

LANケーブルを抜いた状態でInternet Explorerは起動できますか?
できるなら、問題はInternet Explorerが正常に起動しないだけです。

おそらく通信そのものは問題ないと思いますが、pingで切り分けてみてはいかがでしょう。
問題のPCから、www.yahoo.co.jpへpingがOKなら、通信はOKです。
NGの場合は、124.83.147.202ならどうか?ルータへはどうか?などで切り分けましょう。

通信に問題がないようなら、Internet Explorer以外のブラウザを試してみてはいかがでしょうか。
(といっても、FirefoxやGoogle Chromeの最新版はすでにWindows98非対応です)

マイクロソフトのサポートも終了して、セキュリティパッチも提供されませんので、ウイルス等に感染して加害者になってしまう可能性も高まります。
Windows XP SP3やWindows 7などへ乗り換えを検討されたほうがいいと思います。

投稿日時 - 2010-08-27 21:38:02

お礼

早速の回答有難うございました。
LANケーブルを抜いた状態では一応立ち上がりますが、つながっていないので「サーバーが見つかりません。ページを表示できません。」が表示されました。
申し訳ないのですがpingとはなんですか?
アドレスhttp://www.yafoo.co.jp/へ入力、http://124.83.147.202/へ入力ということですか?
LANケーブルをつなぎ上記アドレスへ入力してみましたが、「サーバーが見つかりません。ページを表示できません」が表示されました。
切り分けということが理解できずにこのような処理しかできませんでした。
outolookexpress,offficexpoutlookのメール設定もしてみましたが、いずれもサーバーが見つかりません。が表示されます。
インターネットにつながっていないということでしょうか?
windowsxp,や7への乗り換えも検討してみる次第ですが、なんとか98でもネット接続をしたく思っている次第です。
たびたび質問してすみません。

投稿日時 - 2010-08-27 23:18:39

あなたにオススメの質問