こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ibook のos9、os10.1が一緒に入っているものを持っています

ibook のos9、os10.1が一緒に入っているものを持っています。シェル型の後継、多分G3です。
実家用にと久々に起動してみたところ、ほとんどのHPが表示出来ず、safariもインストール不能のバージョンのようです。
osを購入してアップグレードするとしたらこの機種の限界はどのあたりでしょうか?
もちろんデュアルではありませんしインテルさんも入っていません。
HPが見れればそれでいいんですけれど、うまく折り合いのつくOSバージョンはありますか?

よろしくおねがいします。

投稿日時 - 2010-08-08 12:59:10

QNo.6095039

暇なときに回答ください

質問者が選んだベストアンサー

Firefoxのこの辺から順に試してください
http://mac.oldapps.com/firefox.php?old_firefox=23

投稿日時 - 2010-08-08 14:52:42

お礼

おお~!!!!!
10.1対応のものを発見&インストできました!HP見れるようになりました!
ありがとうございます~!

投稿日時 - 2010-08-09 09:49:11

ANo.1

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(2)

使えるとしたら、10.4までだと思います。
 http://support.apple.com/kb/HT1514?viewlocale=ja_JP
 バージョンを上げれば使い勝手などは良くなりますが、メモリーとCPUの性能によります。
 無難なところでは、メモリーを増設して10.3までだと思います。
OS9でHPを見るのは、諦めた方が良いでしょう。

投稿日時 - 2010-08-09 00:05:15

お礼

ありがとうございます!なるほど無難なのはそのあたりですか!
試してみます^^

投稿日時 - 2010-08-09 09:50:13

あなたにオススメの質問