こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

【mac】ダイナフォントをOSXで使いたい

【mac】ダイナフォントをOSXで使いたい

OSXとOS9が入ったPCでDTPをしています。
OSXで起動して、クラシック環境でOS9のイラストレータやインデザインを使用しています。

今回、ダイナフォントを新たに追加したいと思いフォントフォルダに入れたのですが、
イラストレーターを立ち上げても認識してもらえていないのか使用する事ができません。
OS9のフォントフォルダとOSXのフォントフォルダ両方に入れてみて試したのですが、
どちらもうまくいきませんでした。

もしかしてOSのバージョンの関係でうまくいかないのでしょうか?
それともフォントを入れるフォルダが間違っているのでしょうか?

そのあたりはあまり知識がなくて…どうしたものかと悩んでいます。
どうか皆さんのお力を貸していただけませんか?

投稿日時 - 2010-06-20 21:56:37

QNo.5983009

困ってます

質問者が選んだベストアンサー

#1です。
Adobeの公式サポートページにそのままずばりがあります。
「Illustrator 9.0.x (Mac/Win):OpenType フォント への対応について」
http://kb2.adobe.com/jp/cps/220/220287.html

上記URLにもあるように(#1でも書きましたが)、「OpenType フォントを MacOS 8.1 から 9.1 で利用するためには ATM 4.6.1 が必要です。」は「Classic環境」も同様です。
ATMはLightならまだダウンロードできるはず
http://www.adobe.com/jp/products/atmlight/download.html

まぁ後は「インストーラーでインストールする」は基本ですからCD探してくださいね。

投稿日時 - 2010-06-21 12:52:29

お礼

なんどもありがとうございます。
ダウンロードページまで教えて頂いて…。
今はちょっと時間が無いのでできませんが、さっそくやってみようと思います。
というか、とりあえずはちゃんとインストールする事が大事ですよね…。
色々とありがとうございました!

投稿日時 - 2010-06-21 13:56:17

ANo.4

このQ&Aは役に立ちましたか?

13人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.3

>もしかしてOSのバージョンの関係でうまくいかないのでしょうか?

その可能性もあります。が、現時点では「わかりません」。

まず、この手の質問はOSやアプリケーションのバージョンほか、環境を詳しく書かないと正確な回答が得られにくいのです。

DynaFont といっても、フォント形式(TTFはともかくOCFかCIDか、あるいはOTFか)によって、OS 9あるいはOS X に対応していないものもあります(条件付で使える場合もあり)。
次に、フォント形式は対応していても、フォントバージョンの問題で、OS に未対応のためフォントアップデータを当てなければならないものもあります。

また、他の方のご回答にもあるとおり、フォントインストーラを使用しなければ正しくインストールできない(使用できない)ものが多数あります。

※Illustrator 9 は「9.0.2」にアップデートしていますか?

投稿日時 - 2010-06-21 11:11:50

お礼

情報が足りなくてすみません…。
OS9.2.2 OS10.2.8
Illustrator 9.0.2
InDesign 2.0.1
です。
ダイナフォントはOTFです…。
あとは何が必要でしょうか?
よろしくお願いします(汗)

投稿日時 - 2010-06-21 12:36:05

ANo.2

ちゃんとCDのインストーラを起動してインストールしてください.

投稿日時 - 2010-06-21 07:48:46

お礼

回答ありがとうございます。
そのCDがどこにあるのかちょっと分からなくて…
やっぱりちゃんとしたインストール方法でないとダメみたいですね。

投稿日時 - 2010-06-21 09:13:01

ANo.1

DynaFontと一言でくくられても・・・
OSのバージョンの関係で上手くいかなそうなのはほぼ無いですけどね・・・
http://www.dynacw.co.jp/os/tabid/236/Default.aspx#mac

まずIllustratorはClassic環境で動作させているバージョンと言う事は9以前ですよね?その場合Classic環境に対応したフォント(Classic環境のシステムのFONTフォルダにインストールされたフォント)でないと当然認識はされません。
どのようなケースの場合でもOSXのフォントフォルダに入っているフォントはClassic環境のアプリケーションには無関係です。
インストールしようとしたDynaFontはClassic環境に対応しているものではないのではないでしょうか?
またClassic環境に対応しているものでも、例えばOpenTypeフォントであるとATMが必須になります。

後はインストール方法が間違っている可能性でしょうか。
製品に付属のマニュアルどおりにインストールしてますか?

投稿日時 - 2010-06-20 22:18:10

お礼

回答ありがとうございます。
Illustratorのバージョンは9です。
Illustratorのバージョンも関係があるのでしょうか…?
いちおうフォントはOS9のフォントフォルダに入れてあります。
やっぱりインストール方法に問題があるみたいですよね。

投稿日時 - 2010-06-21 09:11:36

あなたにオススメの質問