こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

GV-MPEG2/PCIのインストールができない

IOデータのGV-MPEG2/PCIをこれまで使用していましたが、パソコンを新しくしたところインストールが失敗するようになりました。

 これまでの正常に使用できていた環境
  OS: Windows2000 PRO
CPU: Intel Pentium2 350MHz

新しいパソコンでトラブルが出ている環境
  OS: WindosXP PRO
CPU: Intel Pentium4 2.6cGHz FSB 800MHz L2 512KB Northwood HT
マザーボード: GIGABYTE GA-8IK1100

 共通して使用しているインストール資材
  XP対応のアプリケーションソフト
  http://www.iodata.co.jp/lib/

◆トラブル事象

 MPEGCreatorをインストールする際、CDからHDDにプログラムを展開する際に次のメッセージが出ます。
とりあえず、[OK]してインストールは終了しますが・・・

   Command line option syntax error. Type Commnd /? for Help.

 IOデータの掲示板ではこのエラーは無視してよいとのことですが・・・
   http://www.iodata.jp/support/qanda/answer/s10980.htm

 リブート後にMPEGCreatorを起動するといきなりエラーが出ます。

 原因がまったくわかりません。 HT(ハイパースレッティング)を無効にしても同様でした。
 どなたか、ご存知の方がありましたら教えてください。

投稿日時 - 2003-07-10 01:06:57

QNo.597304

困ってます

質問者が選んだベストアンサー

お使いの環境が IntelPentium4 HyperThreading であるため起こる障害です。GV-MPEG2/PCI は残念ながら、マルチプロセッサ環境に対応していません。

IO-DATA 社は、シングルプロセッサ環境にてOSを再インストールする事を推奨していますが、せっかくの HT なのにあんまりですね。

非推奨ですが、参考URLの「方法2:システム構成ドライバの変更を行なう」を試されてみてはいかがでしょうか。どうかうまく動きますように・・・

参考URL:http://www.iodata.jp/support/qanda/answer/s11367.htm

投稿日時 - 2003-07-10 01:28:12

補足

BIOSでHTを無効にして、インストールし、起動したときも同じ事象でした。

 今日、帰宅してから方法1と方法2をそれぞれ試してみます。

 また、その結果を報告します。

投稿日時 - 2003-07-10 12:26:42

お礼

報告が遅くなってしまいました。

 結局、マルチブートで方式1の方法をとりました。
GV-MPEG2/PCIを使うときのみのOSをHTモードOFFでインストールしました。

 これで、今のところ問題なく使えています。

 ありがとうございました。

投稿日時 - 2003-07-25 00:16:21

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

下記のソフトは使って見ましたか?

参考URL:http://www.iodata.jp/lib/product/g/237.htm

投稿日時 - 2003-07-10 01:34:37

補足

ご指摘のサイトからダウンロードしたソフトを使用しています。
 旧マシン(Windows2000)の時と、同じバージョンです。

投稿日時 - 2003-07-10 12:24:55

あなたにオススメの質問