こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

HYBRID W-ZERO3について質問します。

HYBRID W-ZERO3について質問します。
現在、ネット接続(メール等も)はPHS回線にて運用しているのですが、時々、PHSでのネット接続が上手くいきません。
「原因不明のエラーにより~」や「モデムからの応答がキャンセルされました」等のエラーメッセージが表示されてしまいます。

ワイヤレスマネージャーにてPHSを再起動したり、電源を入れなおしてHYBRID W-ZERO3を再起動すれば直るのですが。。。

接続不能が起こるタイミングについてもよく分からず、朝6時ごろ、昼1時ごろ、夕方5時ごろ、接続しようとすると頻繁に接続不能になります。

また、メールを立ち上げて接続しようとするときエラーが出ても、EasyDialで接続をすると確立することもあります(大抵はNGですが)。

なお当方の環境は、電波状況が悪いためにウィルコムホームアンテナ[1x]を使用しています。
個人的には、このホームアンテナとの相性が悪いか、WILLCOM UIにて待ち受けにW+INFOを使用しているのでパケット詰まり?を起こしているのでは、と考えています(そのせいかNAVITIMEも起動時にしばらく通信した後「接続に失敗しました」とエラーになってしまい使用できません)。


解決策についてアドバイスただけましたらお願いいたします。

投稿日時 - 2010-04-26 08:41:30

QNo.5852182

困ってます

このQ&Aは役に立ちましたか?

32人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

私の所の原因が判明しました、AutoConnectにより、メールサーバへのアクセスが中断されることでした。

前回の接続がきちんと終了しなかった場合、次回のアクセスに比較的長い時間がかかるようです。また、きちんと終了しても、一週間に1回程度5分くらい時間がかかることがあるようです。そのために接続に長い時間がかかってしまうにもかかわらず、AutoConnectにより、パケットのやりとりがない物と判断されて、コネクションを切られてしまうようです。その後数回再接続したりすることにより、冒頭のエラーが発生してしまったようです。

AutoConnectを使わない設定にした所、ここ数日エラーは発生しなくなりました。これですっきり解決かどうか、もう少し検証してみたいと思います。

投稿日時 - 2010-05-11 16:53:29

お礼

回答ありがとうございます、実は自分も以前AutoConnectを使用していまして、やはり接続不能になったことがあり、その時は原因が分からず一度フォーマットしています。

また、今回の事象は、Outlookの定期受信を設定していることと関係あるかもしれません。
自分の住んでいる地域は電波状況が良くないため、60分間隔で自動巡回してメールをサーバーに見に行くようにしています。

なお、充電時に待機状態にしないようにしたところ、接続エラーは今のところ出ていません。

投稿日時 - 2010-05-13 12:55:10

ANo.3

こんばんは、その後いかがですか。

私の方では、少し改善された気がします。

>スタート→設定→音と通知→通知タブ→イベント→接続の確立
の所で、「画面にメッセージを表示する」のチェックを外す。

これをやりますと、画面にモデムにアクセするときの、画面の表示が
表示されなくなり、
>原因不明のエラーのため接続できません。接続先の設定を確認したり、
>設定を変更するには[設定]をタップします。
の表示が出ることもありますが、その後ネットに接続することもできるようになりました。
まだ、きちんと検証していないところがありますが、そちらでもお試しください。

>ActiveSync後に高確率で上記PHS接続エラー
こちらの件は、PCと接続していると、PC側がデフォルトゲートウェイになり
灰鰤側にIPが降られてしまい、PHSで接続しても、IPを取得することができないために
エラーになるのだと思います。

しばらくして、IPを解放した後は、PHSで接続するとIPを取得することができ
エラーがなくなるのだと思います。

投稿日時 - 2010-05-01 22:55:31

補足

数日経過した段階ですが、前記の通り充電中やActiveSyncの際にHYBRID W-ZERO3が待機状態になっていると、PHS接続エラーになる現象が再現されました。
今後は、待機状態を解除するようにして充電することにします。

投稿日時 - 2010-05-09 11:54:36

お礼

たびたびありがとうございます、ご指摘の点を試してみましたが、やはり接続エラーが発生してしまいました。

先日補足にて書きましたが、個人的には待機状態での充電が怪しいと思っています。
充電中やActiveSyncの時に待機状態にしないようにすると、接続エラーが出なくなります。

もうしばらく様子を見てみようかと思います。

投稿日時 - 2010-05-03 09:29:57

ANo.2

こんばんは、おこまりですね。

私も使っていますが、やはりメールが困っています。どうも上手く受信できない。
ウィルコムプラザの方と少し話していて、すこし理解できた所と、相変わらずの所があります。

○電波状態のよくない室内とかでで、そのままにしておくと、たぶんそちらと同じ状態になっります。モデムの設定が悪いとか何とか・・言われて、電源入れ直さないとだめな状態になってしまいます。(職場の部屋の中に一日放置しておきますと、この状態になります)

○ウィルコムメールのメル鯖は、きちんとアクセスし、きちんとログオフしない状態で、すぐに再度アクセスすると、メル鯖から弾かれてしまう。これがあると、「ログオンしています・・・」のあと、「同期エラー」が出てしまうようです。(電波状態などにより、きちんとログオン・ログオフできないことはたびたびあります)

○ウィルコムメールはなかなか微妙で、PCメールを受信して、そのまま、ウィルコムメールを受信しようとすると、うまくいかないことが多いです。ウィルコムメールは、電波の好い所で、プッシュ型で受信する分には、そこそこうまくいきます。

現時点での、私なりのまとめです・・・質問者様・iyasa様の所では、当てはまりませんでしょうか?

投稿日時 - 2010-04-26 19:14:36

お礼

ありがとうございます、こちら側は、一度接続エラーになってしまうと、ウィルコムのプッシュメールもきちんと受信してくれないようです(再起動して手動で送受信するとメールが届きました)。
ただ、個人的にはメールサーバーへのログオン以前に、ダイヤルアップの問題かと思ってます。

投稿日時 - 2010-04-27 06:08:30

ANo.1

当方,ホームアンテナ[1x]をAdvance [es]とBAUMで使用中ですが,このホームアンテナはパケット通信に弱い印象です。どちらの機種でも非常に頻繁に接続に失敗します(メールのプッシュ受信はだいたいうまくいきます)。非常に消極的な解決法になりますが,PHSパケット通信の必要なときには,あきらめて外出するようにしています。

投稿日時 - 2010-04-26 12:13:17

補足

今のところ、W+Infoをはずしても、PHS接続エラーが起きる場合がありましたので、パケット詰まりというわけでもなさそうです。
今疑っているのは、OS由来?による待機状態(←キー長押し)と電源周りのコンフリクトではないかということです。
HYBRID W-ZERO3を待機状態中に充電器で充電すると、フリーズすることが何度かあったり、ActiveSync後に高確率で上記PHS接続エラーが起きていることがままあるからです。
なので今は、充電する時やActiveSyncでUSB接続する時は待機状態を解除してからにするようにしています。
また時間経過で待機状態にならないように設定しています。

投稿日時 - 2010-05-01 08:45:47

お礼

ありがとうございます、本日、WILLCOM UI待ち受けからW+INFOをはずし、メール送受信してみたところ、今のところ接続エラーは起きていません。
もうしばらく様子を見てみようかと思います。

投稿日時 - 2010-04-26 17:50:42

あなたにオススメの質問