こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Windows7(32bit)のクリーンインストールができない

先日自作したPCにWin7 Home Premium 32 bit版をインストールしようとしたのですが、Starting Windowsと出て、バーがちょっと動いた後で画面が消えてしまいそこから進みません。

PCのスペックは
CPU:Atom 330
M/B:AT3N7A-I R2(ASUS)
メモリー:JM2GDDR2-8K(Transcend)
電源:JX-FX100B(JMAX)付属の150W電源
です。

DVDドライブやHDDを変えてみても結果は変わりませんでした。
またメモリーを1枚ずつスロットを変えてみても変わりませんし、別のPCのメモリーを使ってみてもやはりインストールできませんでした。

現状で疑っているのは、マザーボードとメモリー(XPでは動くけど7はダメ)です。
ほかに何か解決策ご存知の方、いらっしゃいましたらアドバイスお願いします。

投稿日時 - 2010-03-22 21:21:27

QNo.5771742

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

Storage Southbridge
3 xSATA 3 Gb/s ports Support RAID0, RAID 1, AHCI Mode

となっています。
AHCI Modeを選択してください。
Windows 7には、AHCIのドライバーは入っています。

HDDの情報が有りませんが、補足出来たらお願いします。

SATAポートは、3個のようですが、変更してもダメでしょうか、
BIOSで優先ポートになっていますか。

投稿日時 - 2010-03-23 17:32:58

補足

回答ありがとうございます。
「回答への補足」があるのに気づかず、お礼のほうに先に書いてしまいました。非常に読みにくくなってしまって申し訳ありません。

今までに試したHDDは
HITACHI DESKSTAR HDS721616PLS380
Seagate ST3320620AS
で、SeagateのHDDは同じものが2台あったので両方試しました。
そしていずれもうまくインストールできませんでした。

投稿日時 - 2010-03-23 22:45:03

お礼

>AHCI Modeを選択してください。
AHCIモードにしてみましたところ、Starting Windowsの後のバーが6回くらい左から右に行った後でまた画面が消えました。(今までは一回目の3割くらいで消えていた)

>SATAポートは、3個のようですが、・・・
変更してみましたが変わりませんでした。

HDDは
HITACHI DESKSTAR HDS721616PLA380
です。
HDDは問題ないと思っていたので記載をもらしてしまいました。

No.2の回答者様のお礼にも書きましたが、購入店にM/Bとメモリーを持ち込んだところ、両者とも問題なし。また電源の変更でも改善なしだったことから、今はHDDを疑っています。
手持ちのHDDのデータを移動させたりしながら、他のHDDを試してみようと思います。

投稿日時 - 2010-03-23 20:00:32

ANo.2

>DVDドライブやHDDを変えてみても・・・またメモリーを1枚ずつ・・
ちょって手詰まりっぽいですが
まれにStarting Windowsからやたら時間のかかる例が報告されているようです。
ダメもとで一晩(?)位放置してみたらいかがでしょう

あとWin7はHDDの状態にシビア見たいです。他のPCがあるなら物理フォーマットしてみるとか
(当方の一台はHDDのわずかなエラーでインストールを拒否されました=チェックディスクではOKだったのに)

Windows7が通常版でしたらマイクロソフトのサポートが懇切丁寧に対応してくれます(特にインストールの問題は・・・)
回答になっていなくてすいません。解決をお祈りいたします。

投稿日時 - 2010-03-23 16:31:10

お礼

回答ありがとうございます。

>ダメもとで一晩(?)位放置してみたらいかがでしょう
そうなんですか。今晩諦めることになったら試してみようと思います。

>あとWin7はHDDの状態にシビア見たいです。
実は先ほど、購入店にマザーボードとメモリーを持ち込んでみました。電源、HDD、DVDドライブは先方のものを使ったのですが、問題なくインストールできてしまいました。
そこで帰宅後、電源を別の400Wのものに変えてみたのですが、やはり結果は変わりませんでした。さすがに、DVDドライブということは考えづらいので、HDDを疑ってみることにします。

>Windows7が通常版でしたら・・・
DSP版なんですよね・・・。

投稿日時 - 2010-03-23 18:59:47

ANo.1

BIOSのHDD接続モードはIDEですか?それともAHCIですか?
もしAHCIならWindows7のAHCIドライバがうまく動作していないかもしれません。
そうした場合はIntel Matrix Strage Managerをインストールすることでうまくいく場合があります。

投稿日時 - 2010-03-22 21:31:29

お礼

回答ありがとうございます。
HDD接続モードというのがよくわからないのですが、ASUSのロゴが出た後にいろいろ文字が出てきて、そこには、IDE Hard Diskと書いてあったので、たぶんIDEモードなのだと思います。
また、BIOSのStorage configuration>SATA Mode selectにACHI modeという選択肢があったので選んでみたのですが、やはり途中でインストールが止まりました。
Intel Matrix Strage ManagerはOSインストール前はフロッピーが必要なようですので、後ほど試してみたいと思います。

投稿日時 - 2010-03-22 22:32:56

あなたにオススメの質問