こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

無線LANでの接続ができない!

はじめまして。質問させていただきます。

当方、ルーターを使ってインターネットに無線で接続していたのですが、利用中に突然反応が鈍くなり、しばらくしてからインターネットにつながらなくなるということがあって困っています。

・家にPCは4台。4台とも無線で接続
・すべてのPCが同じ症状で接続できなくなる
・モデムから有線で、またはルーターから有線では接続できる

といった状態で、モデムとルーターの電源を一度落としてみたり、線をつなぎなおしてみたり、パソコンから接続の修復を何度かためしてみたりして、一度は接続できるようになったのですが、2.3日後に再び接続できなくなってしまい困っています。
ルーターには接続できているようですが、IPアドレスを取得できていないというメッセージが出て、PC画面の右下の部分に「!」マーク、「接続が制限されています」という旨の文が出ていました。
MSNメッセンジャーのエラーコードは 80072ee7 ですが、ファイアーウォールを無効にしてみても変化はありませんでした。
ルーターの後ろのinitを押してみましたが、それでも変化がなく、ルーターの設定画面に入ろうとしても、入れない状態です(パスワードなどの変更はしてないはずなのに、rootではじかれてしまいます)。

そして現在は「!」マークも消え、「接続」と表示されているのにネットにつながらないという状況で……どうしていいかわかりません。

ルーターはcoregaのCG-WLBARGP
モデムはNTTからレンタルしたADSLモデムMS=II
1台はノートPC内臓LAN、2台がcoregaのUSB接続の子機(CG-WLUSB2GPX)、1台がバッファローのLANカード
プロバイダはニフティ、フレッツADSL
を使っています。
最近ノートパソコン(内臓LANで使っていたもの)が増えたので、そのあたりに何かあるのかな、と思っています。

どうしたらよいでしょうか? どうかよろしくおねがいします。

投稿日時 - 2010-03-09 16:59:39

QNo.5738145

困ってます

質問者が選んだベストアンサー

#1です。
ごめんなさい読み落としていました。
> ルーターの後ろのinitを押してみましたが
10秒以上押し続けなければ初期化しません。
10秒というとかなり長いですよ、もう一度initを押し続けてみてはいかがでしょうか?

投稿日時 - 2010-03-09 20:31:17

お礼

initを10秒以上押し続けて設定画面に入ろうとしましたが、何度か試してもやっぱり入れないので、これはもう買い替えようと思ってます。
どうしてもつながらないのでルーターのみ電源引っこ抜いて一晩放置したら、なぜか今は接続できるようになってます。数日様子見してとりあえずずっと接続できています。電源落として数分放置してまたつなぐっていうのは何度もやっていたのに…謎です。

丁寧に教えてくださり、ありがとうございました!

投稿日時 - 2010-03-13 12:19:51

ANo.5

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.4

>ルーターの後ろのinitを押してみましたが、それでも変化がなく、

initを押すとルータは購入時の設定に初期化されてしまいますので、購入されてから設定したときのように最初からやり直しですのでがんばってください。

投稿日時 - 2010-03-09 17:37:32

お礼

皆さんの回答を参考に何度も試してみましたが、結局設定画面に入れず……。
とりあえず今は(何故か)接続できるようになっているのですが、これはもうルーターを買い換えるしかないと思っています。

ありがとうございました。

投稿日時 - 2010-03-13 12:25:30

ANo.3

・すべてのPCが同じ症状で接続できなくなる
・モデムから有線で、またはルーターから有線では接続できる

どう考えてもルーターでしょ
熱暴走かなんか解りませんが狂ってますね
初期化してダメなら買い替えをご検討ください。

投稿日時 - 2010-03-09 17:10:15

お礼

皆さんの回答を参考に、いろいろ試してみた結果、とりあえず今は接続できるようになりました。
初期化(というのはinitを押し続けるってことですよね?)しても設定画面に入れず……電源落として一晩放置したら接続できるようになったので、熱暴走だったのかもしれません。謎です。
しかし、ルーターは壊れているようなので、もう買い換えようと思っています。

ありがとうございました。

投稿日時 - 2010-03-13 12:33:58

ANo.2

ファームウェアのアップデートはされてますか?

参考URL:http://corega.jp/support/download/router_wlbargp.htm

投稿日時 - 2010-03-09 17:07:19

お礼

ファームウエアというものがあるのですね。全く知りませんでした。
とりあえず、ダウンロードしてきて保存させていただきました。
何故か今は、接続できるようになっているのですが、設定画面に入れない状態なのでもうしばらく様子見をしてみようと思っています。
またつながらなくなったら、アップデートなどもためしてみたいと思ってます。

ありがとうございました!

投稿日時 - 2010-03-13 12:46:47

ANo.1

> ルーターの設定画面に入ろうとしても、入れない~~rootではじかれて
これが気になります。
無線の暗号化はしていますよね?
もしかして他人にルーターに入られてパスワードを書き換えられたとか・・・・
   
現状ルーターを初期化して始めからやり直した方がいいと思いますよ。
それでもダメならルーターのトラブル。

投稿日時 - 2010-03-09 17:05:40

あなたにオススメの質問