こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Dell Inspiron1300 Windows xp インストール

オークションでDell Inspiron1300(model:PP21L)を入手しました。
付属品は無く本体+ACアダプターのみで、DellオリジナルのリカバリーCD(windows OS)、ドライバーCD、ユティリテー、アプリケーションCDは有りませんでした。
HDDは新品の空の状態でした。

そこで、市販のWindows professional package版を購入しインストールしました。
ドライバーはDellのInspiron1300のドライバーのdownload サイトから入手。
一部を除いて正常に稼動し、大変気に入っています。

下記の点について質問致します。

1.ヘッドフォーン端子からは正常に音が出ますが、内臓スピーカーから音が出ません。

2.液晶のブライトネスをコントロールするFn+アップ、ダウンキーやFn+F3等のファンクションが効きません。
Fn+F8(CRT/LCD)等の効くファンクションも有ります。

この問題は当然、DellオリジナルのリカバリーCDでインストールする必要があるのでしょうか?
Dellオリジナルのドライバーがあるのでしょうか?

また、DellのサイトのマニュアルにはOS起動時、ディスプレイ上にDellのLOGOが出ると書いてあるのですが出ません。
これはBIOSでコントロールされるのでしょうか?

どなたか、アドバイスを御願いします。

投稿日時 - 2010-02-08 16:25:53

QNo.5659354

すぐに回答ほしいです

質問者が選んだベストアンサー

デバイス等のインストの順番は先のとおりですか?

<Fn> and up/down-arrow key:ブライトネス
<Fn><End>:スピカの有効/無効の設定。
キーファンクションについては、マニュアルP25~を参照。

解消不能の場合は、物理的故障も。

投稿日時 - 2010-02-08 23:53:38

お礼

回答、遅れて申し訳ありません。

デバイスドライバーのインストの順番はご指摘の順で試みました。
結果は変化ありませんでした。
いろいろチェックした結果、ドライバーの問題では無くhardwareの問題のような気がします。
ドライバーは正常に動いているようです。

モニターのブライトネスの調整の件は、BIOS上でDEFAULTのブライトネスを調整しても輝度は全く変化しません。
ただ、輝度は固定されて調整できませんが現在、丁度よい位の輝度になっているのが幸いです。

スピーカーの件についても、ドライバーは動いている様です。
ヘッドフォーン出力は音量調整も含めて、全く問題ありません。
これもhardの問題のようです。

中古の購入ですので、以前の状態が分りません。

時間のある時と何かの必要がある時に、中を開けてみようと思っています。
さしあたり今現在、大きな問題はありませんのでこのまま使用していきます。

いろいろアドバイス頂き、大変助かりました。

有難うございました。

投稿日時 - 2010-02-09 11:47:34

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

>[Fn+キー]のフンクションについてはDell特有のドライバーがリカバリーCDに含まれているのでしょうか?

Inspiron 1300は持ってないけど、OSやドライバの様な後から入れるソフトウェアのレベルじゃなくてハード側で制御してる様な気がする。
全ての手持ち機種で試した訳じゃないけど、複数の機種でBIOS設定画面出してる状態でも変化してたはずなので。
強引な修理で他機種のインバータかパネルを使用してるとか、壊れてるとか・・・

音が出ないのは、分解した時にコネクタまで外してて繋ぐの忘れてるとかかもしれませんね。

ボリュームコントロールのトーン調整選ぶと、PCスピーカーミュートが選択できる物もあります。
ここがミュートになってないかも確認した方が良いですね。

DELLの場合、基本機能に必要なドライバ類は全てダウンロード可能なはず。
機種によるけどユーティリティパーティション作成の為のソフトやMediaDirect系のソフトがダウンロードできないという程度で、サポートされてるOSさえ準備すれば通常機能において不足するドライバ類は無いはずですよ。

DELLロゴが出ない件については存じません。
OS起動時という事では、私の手持ちのDELLノートの付属純正再インストールCDから入れ直した物でDELLロゴ出る物はないですね。
購入初期がどうだったのかとかは覚えてません。
PC起動時ならDELLロゴ出ますけど。マニュアル自体の記載ミスの可能性は・・・

投稿日時 - 2010-02-09 04:44:19

お礼

的確なアドバイス、有難うございます。

他の回答者の方々のアドバイスも含めて私なりにチェックした結果、
やはり皆さんが懸念されていた様にハードの問題の様な気がします。
ご指摘の様に中古ですので、以前の状態が分かりません。

時間のある時に中を開けてみようと思っています。

重ねて御礼、申し上げます。

有難うございました。

投稿日時 - 2010-02-09 12:08:19

ANo.2

ご使用の環境に応じて以下のドライバ等のインストを
Dell Notebook System Software
Mobile Intel chipset driver
Intel 915GM/910GML video controller
SigmaTel STAC 9200 audio driver
Broadcom 440x 10/100 integrated network controller
Wireless Mini PCI driver
MDC driver
Synaptics TouchPad driver
QuickSet utility

>また、DellのサイトのマニュアルにはOS起動時、ディスプレイ上にDellのLOGOが出ると書いてあるのですが出ません。
>これはBIOSでコントロールされるのでしょうか?
はい。BIOSコントロールでDell PC Restore by Symantecとの呼称です。
http://www.dell-faq.com/detail.asp?baID=1&FAQID=101945
http://www.dell-faq.com/detail.asp?baID=1&FAQID=101946

投稿日時 - 2010-02-08 19:52:19

お礼

garcom2001さん、
アドバイス、有難うございます。

ご指摘のドライバー、ユティリテイ、アプリケーションをもう一度、
インストールしてみましたが、現象は変わりませんでした。
通常、[Intel 915GM/910GML video controller]をインストールしてあれば、[Fn]+[アップ、ダウン]キーでディスプレイのブライトネスはコントロールできるものなのでしょうか?

スピーカーの件ですが本来、[SigmaTel STAC 9200 audio driver]がインストールされていればOKなものなのでしょうか?
ヘッドフォーン端子には正常に出力されて、問題が無いので当然スピーカーにも出力される思うのですが鳴りません。
ヘッドフォーン端子とスピーカーの接続は間にHardware driver(アンプ)が存在するだけだと思いますが。
疑ったら限がありませんが、スピーカーのコネクターが外れているのかも。
マザーボードにスピーカーのコネクターがインストールされているかどうか、チェックしてみようと思っています。

有難うございました。

投稿日時 - 2010-02-08 22:19:46

ANo.1

>ドライバーはDellのInspiron1300のドライバーのdownload サイトから入手。
とのことだと、すでにインストール済みかも知れませんが、下記から「オーディオドライバ SIGMATEL-ドライバ」と「チップセット Intel-ドライバ」をインストール下さい。
http://supportapj.dell.com/support/downloads/driverslist.aspx?c=jp&l=ja&s=dhs&ServiceTag=&SystemID=INSPIRON1300/B130&os=WW1&osl=jp&catid=&impid=
すでにドライバインストール済みということでしたら、ソフトの問題ではなく、ハード的に壊れている可能性が高いと思います。
なお、BIOSについては前の何か別のBIOSが立ち上がっているのでしょうか。前の使用者が変更したのかも知れません。もしDELLのBIOSに戻したければ、上記サイトから「BIOS」もインストール下さい。現在支障無ければ余りいじらないことをお勧めしますが・・。

投稿日時 - 2010-02-08 17:43:43

補足

pasocomさん、
アドバイス、有難うございます。

「チップセット Intel-ドライバ」と「オーディオドライバ SIGMATEL-ドライバ」は既に何度もインストールしています。
ヘッドフォーン端子からは正常に音が出ています。
デバイスマネージャーのスピーカーの項目を見るとドライバーがインストールされて無いとなっています。
スピーカーにドライバーが必要かどうかは分かりませんが。

BIOSは最新のA10になっています。

[Fn+キー]のフンクションについてはDell特有のドライバーがリカバリーCDに含まれているのでしょうか?
何かドライバーが足りない様な気がします。

ハードの可能性も含めてもう少しTRYして見ます。

投稿日時 - 2010-02-08 18:19:57

お礼

いろいろチェックしましたが、やはりハードの問題の様な気がします。

このPCは古いものですが気に入っていますので、しばらくこのまま使います。

有難うございました。

投稿日時 - 2010-02-09 11:55:50

あなたにオススメの質問