こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

MacのOS10.5ではCSのイラストレーターは使えないのでしょうか?

MacのOS10.4→10.5へアップグレードしたら
イラストレーターCSが使えなくなってしまいました。。。

どうしたら解決できるかまったくわかりません・・・><
10.4へダウングレードしようと思っても、
なぜかOS10.4のCDから立ち上がりません。

10.5は問題なく動いています。
問題は、PCが壊れてしまっているのでしょうか。
それともCS4は持っているので、CSはあきらめて
CS4を使いこなすしかないのでしょうか。。。

もしよろしければ回答いただけますでしょうか。
お手数おかけ致しますが、よろしくお願い致します。

投稿日時 - 2010-01-29 10:50:32

QNo.5632171

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

3人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

機種の記入が必要かと思います。
CS4が使えるというのはG5以上ということか?
ハード的に詳しくないのでその辺は詳しい方に譲るとして
私の場合
G4 MirrorDoor X起動のみで 10.4.11
まだ、CS2, 3, クラシックで8が動かないとダメなので
レパードがでてからまもなく別のHDD(クラシックを使いたいので共用として)にを入れようとしたことがありました。
しかし10.5をインストールするときにアラートがでてやめた記憶があります。
(ファームウェアだか何だかハード的なことだったか? 書き込むような? まずいと思い断念しました)
そんなことありませんでしたか?
それでTigerのディスクを受け付けないんだろうか?

レパードはCS3からだったかなぁ?
対外的に困らなければCS4で良いのではないでしょうか?
CS4が使えるというのはうらやましいです。

投稿日時 - 2010-01-30 10:12:25

お礼

回答ありがとうございました。CS4を使用する事にしました。

投稿日時 - 2010-02-03 10:35:23

あなたにオススメの質問