こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

ビデオカード変更後のトラブルです。先の質問で選んだカードに交換したとこ

ビデオカード変更後のトラブルです。先の質問で選んだカードに交換したところ画面が添付画像のようになってしまいます。
現在のパソコンはショップオリジナルで以下のような構成です。
CPU:Intel Core 2 Duo E6600
マザーボード:MSI製 P965NEO-F / ATX / USB2.0、SerialATAII、PCI-Exp.対応
メモリ:PC5300 2GB
ビデオカード:nVIDIA GeForce 7600GT / 256MB (PCI-Express / DualDVI/TV出力 / GDDR3メモリ))
電源:Topower製 TAO-530MPVR (定格出力530W、Max 630W )
で、ビデオカードをNVIDIA GT240-E512HD/D5に交換し、ドライバをインストールしたところで添付画像のようになってしまいます。ドライバを削除すると一般的なドライバ未インストール状態の解像度が低く動作が重いふつうの画面になります。マザーボードのBIOS更新というのはやってみました(MSIのサイトでオンラインアップデートというやつで)。ビデオカードのドライバもサイトから最新のものをダウンして入れてみましたが同様症状です。
その他には追加しているカードはありません。
これは相性の問題であきらめるしかないでしょうか。

投稿日時 - 2010-01-14 11:12:28

QNo.5592135

困ってます

質問者が選んだベストアンサー

>GT240-E512HD/D5

玄人志向の時点で自己責任でよろしくって話なんですけどね。
http://kuroutoshikou.com/modules/doc/index.php?id=1
嫌なら安いからって飛びつかない方が良い。

http://www.4gamer.net/games/041/G004167/20071008001/#spell
ゲームのお作法でも読んで上手く行かないようなら
初期不良も考えられるし、OSごと入れ直すのも方法の1つ。
電源の劣化も可能性として無くは無い。

XPだしGT240じゃなくてもいいはずですがね。
電源がマトモなら9600GTの方が性能的にも上だし。

投稿日時 - 2010-01-15 02:49:35

お礼

回答ありがとうございます。
安いから飛びついたと言うより、先の質問で頂いたアドバイスから店員さんへの相談で
いまのパソコンのレベルと使用用途でこれを勧められたので。
その後ゲームのお作法記載事項、OS再インストール(別HDへ)、知人のPCへの取り付けを
やりましたが、やはり同じでした。
購入店が近くないので、店員さんに検証してもらうこともできないので
そのうち故障かどうかを保証期間内にみてもらう程度になりそうです。

投稿日時 - 2010-01-16 07:55:15

ANo.3

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

テスト結果からカードの初期不良ですね
いきさつを説明して交換してもらいましょう

投稿日時 - 2010-01-15 07:13:33

お礼

回答ありがとうございます。
購入店が遠いので、購入すぐに初期不良として持ち込むのは難しそうです。

投稿日時 - 2010-01-16 08:10:10

ANo.2

Nvidiaのサイトから最新版のドライバをダウンロードしても同じ状況なら、壊れている可能性を疑った方がよいかも。

購入店に持ち込んでテストして貰おう。
その状況が再現すれば、交換してくれると思うよ。

投稿日時 - 2010-01-14 14:44:11

お礼

回答ありがとうございます。
そうできればいいのですが、出先のショップで購入したため
再度店に行くのにそこそこ交通費や時間がかかるので難しそうです。
心当たりはないのですが、知人をあたってみてテストしてもらえれば
別のPCでの検証も考えてます。

投稿日時 - 2010-01-14 15:55:30

ANo.1

MSIのマザーボードなら私も使ってますが、普通ならこんなことは絶対ならないと思います。

ビデオカードのドライバをインストールしたらこうなるとのことですから、最新のドライバでこうなるのなら古いバージョンのものを入れてみるとか。ドライバのインストール作業中に異常はなかったのでしょうか。

>ビデオカード:nVIDIA GeForce 7600GT / 256MB (PCI-Express / DualDVI/TV出力 / GDDR3メモリ))

このビデオカードですが、これはASUSとかのメーカー製ではなく、GeForce製のものでしょうか。もし、メーカー製のものであればそのメーカーのHPからドライバをダウンロードしてインストールする方がいいです。いずれにしろ、原因はドライバだと思いますが。

投稿日時 - 2010-01-14 12:03:17

お礼

回答ありがとうございます。
異常が出ているのは新しく交換したNVIDIA GT240-E512HD/D5のほうでです。
nVIDIA GeForce 7600GT / 256MB は今まで使用していたビデオカードでこちらに戻す(一旦GT240のドライバを削除し、7600GTのドライバをインストール)と今までどおり異常は出ません。
あとPCを立ち上げる間(最初のメモリチェックやWindowsXPのロゴ)はふつうに映し出されています。添付画像の真ん中よりやや右にある四角いのはカーソルがそのように表示されているものです。
最初は添付CDに入っているドライバをインストールし異常が出たので、メーカーサイトから最新のドライバをダウンして古いのを削除後に再インストールしたのですがやはり同じ。もう一度古い方を入れてみましたが同じでした。

投稿日時 - 2010-01-14 13:34:39

あなたにオススメの質問