こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

OS再インストール後音が出ません

OS:win xp pro
ハード機種名/型番:(知人の自作)
    マザーボード:BIOSTAR P4TSV-A01  865G/ICH5,SOCKET478
VIDEO,6-CH AUDIO
こんにちわ、質問の内容ですが、HDをフォーマットして Win Xp PROをインストールしたのですが、
デバイスマネージャの「マルチメディアオーディオコントローラ」に!がついてしまい音が出ません
(デバイスマネージャーには”このデバイスを開始できません。 (コード 10)” のエラー表示)
下記の対応を行いましたが、解決せず数日つぶしています皆様のアドバイスをお願いいたします
  1、OSクリーンインストール
  2、KB896256 インストール
  3、INF インストール
  4、DIRECTX  インストール
  5、INTEL グラフィックドライバーインストール
    *これでマルチメディアオーディオコントローラも認識するとの記述がネットにあったので、、
     結果インストール段階で”インストールに必要な1つ又は複数のファイルがありません”と出て
     インストール不可
     この段階でデバイスマネージャの「マルチメディアオーディオコントローラ」は?マーク

  6、REALTEK のサイトよりAC97 AUDIO をDLしてINSTしたが ”このデバイスを開始できません。 (コード 10)”
    デバイスマネージャよりドライバの削除をしてこころみたのですが、変化なし
  7、BIOSTARのサイトよりAUDIO DRIVERをDLしてINST したが 変化なし 
    (6と同じドライバーの日付違いなだけみたいでした)

なお、当方書き込みが不慣れなものですので失礼がありましたら申しつけ下さい。
よろしくお願いいたします。
CrystalMarkでのレポートをつけます。よろしくお願いします。
(文字数制限で入らないのでTXTを添付してみます)

System Information
OS : Windows XP Professional Service Pack 2 [5.1 Build 2600]
DirectX : 9.0c
Device
ChipSet : Intel 865G/PE/P/848P (Springdale-G/PE/P)
North : Intel 82865G/PE/P/848P
South : Intel 82801EB/ER (ICH5/R)
IDE Controller : Intel(R) 82801EB Ultra ATA Storage Controllers
Graphics
Video : NVIDIA GeForce2 MX 100/200 (NV11)
Video Product : NVIDIA GeForce2 MX 100/200 (Microsoft Corporation)

投稿日時 - 2009-12-28 18:59:31

QNo.5553363

困ってます

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(1)

ANo.1

Audio:C-Media CMI9739A 6-Channel AC97 CODEC
ってマニュアルに書いていないかい?

投稿日時 - 2009-12-28 19:44:00

お礼

garcom2001 さん

ありがとうございました
C-Media CMI9739A 6-Channel AC97 CODECを検索して
インストールしたら一発で解消しました
本当に ありがとうございます

投稿日時 - 2009-12-30 23:02:55

あなたにオススメの質問