こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

Vista-->Windows 7にアップグレードしたら、インターネットに接続できなくなりました。

環境はDELL Inspiron / Intel Core 2 Duo 2.80GHz / メモリ4GB / 32bitです。
回線はフレッツ光ネクスト、ルータはPR-S300SEで、PCは他にあと1台(Windows XP)、計2台つなげています。

OSをVistaからWindows 7 にアップグレードしたところ、それまで普通につながっていたインターネットが接続できなくなりました。(もう一方のPCは引き続き正常に使えます)。

まずフレッツ光のサポートに相談しましたが、先方の指示に従っていろいろと確認した限りでは、PCからルータまではちゃんと接続できているが、ルータからインターネットのところがうまくいっていないようだ。OSのアップグレードが原因とすると、メーカー側で何か必要なソフトウェア等が欠けているせいかも知れない、とのことでした。

次にDellのテクニカルサポートに問い合わせたら、
Realtek RTL81XX PCI-E Network Driver for windows 7
をウェブからダウンロードするように、との指示でしたが、これを行っても相変わらず接続できません。

ただ今DELLからの回答待ちですが、同じような症状に遭われて解決された方がいたら是非教えてください。

投稿日時 - 2009-12-26 00:52:07

QNo.5547639

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

参考にどうぞ

http://questionbox.jp.msn.com/qa5503600.html

投稿日時 - 2009-12-26 13:38:02

お礼

ご回答ありがとうございます。

残念ながら、この回答を拝見する前にVistaの再インストールという形で幕を引きました。

投稿日時 - 2009-12-27 02:09:12

ANo.4

J_P

型番がわかりませんが最近のアップグレードできる機種は問題ないと思いますが、530は他に通常のアップグレードでは不安定、自分は新規で質問者の方と同様でインターネットが駄目でした。
通常のアップグレードで不安定をここで確認してすぐLANボードを購入して使用しています。
それ以後全く問題ありません。
最近インテルのホームページからwindows7対応ダウンロードしてドライバーを変更しましたが、インターネットには接続できるようになったように見えましたがレコーダに接続できなくなり購入したLANボードで使用しています。
Realtek RTL81XX PCI-E Network driverのWIN7用のドライバはダウンロードしようと思いましたができなかったので確認していません。

投稿日時 - 2009-12-26 11:12:48

お礼

ご回答ありがとうございます。

因みにInspiron 545です。

Dellのテクニカルサポートに再度問い合わせましたが、いろいろいじってもこの問題についてはよくわからず、有償のDellヘルプデスクへ回されました。

ヘルプデスクでは、契約するようすすめられるのをかわしながらいろいろ質問してみたものの、Windowsのプログラム上の問題に起因するものであればサポートできないかも、とのことで、この件はそうなる可能性が高いと思い、丁重に断りました。

で、当方もこれ以上タライ回しにされるのも耐えられず、またWindows7でこの先どんな不具合に遭遇するかもわからないので、結局黙ってWindows Vistaを再インストールしました。

現在は、何事もなかったかのようにインターネットにつながります。

投稿日時 - 2009-12-27 01:58:35

ANo.3

デバイスマネージャを開き、!や?があればドライバーや故障もあります。
無ければ、LANポートやケーブルも疑う。

投稿日時 - 2009-12-26 10:40:03

ANo.2

うちの妻がビスタから7にアップグレードしたのですが、OEM版のアップグレードCDの場合はかなりメーカーによって違うみたいです。ソーテックのR504の場合はまず1)ウイルスセキュリティーを全ての機能を無効にする事(勿論、ファイアーワォールも無効)。 2)アップグレード中はネットに接続していない事(インストールする前に警告が出ますが無視して完了後にアップデートする)でした。無線LAN内臓のPCの場合は親機のアプリケーションを再インストールする必要があります。

投稿日時 - 2009-12-26 08:51:05

ANo.1

コントロールパネル→システム→デバイスマネージャーを開き、
ネットワークアダプタにドライバがあるか確認してみてください。
ない場合はドライバをインストール→再起動でよろしいかと思います。
当方の場合Windows7を導入後2ヶ月で二度ほどLANドライバが消失しました。

投稿日時 - 2009-12-26 01:20:37

あなたにオススメの質問