こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

マックのフォトショップ6.0とイラストレータ9.0はOSXに対応してませんか?

初めまして。マック初心者なので質問いたします。

2.3ヶ月前に会社でPOWERMAC G4を購入しました。
OSXで動いてます。
イラストレーター9.0とフォトショップ6.0をインストール
使用としましたが何かメッセージがでてOS9で起動しろみたいなことを聞いてきます。
1.前述のソフトのバージョンはOSXに対応をしていないのでしょうか?2.OSXに対応しているバージョン(OSXで起動できる)はいくつからなのでしょうか?
3.マックでソフトをインストールする際には必ずインストーラ?からソフトを入れないと正常にインストールできませんか?別のマックからソフトのフォルダーのみコピーして使いたいMACに貼り付けしてソフトを使用できませんか?
いろいろもうしわけありません。
詳しい方是非教えてください。宜しくお願いします。

投稿日時 - 2003-05-16 18:12:54

QNo.549371

暇なときに回答ください

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

Illustrator10.0以上、Photoshop7.0以上でないとOS Xでは動作しません。それ以前はクラシック環境でしか動作しません。したがって両アプリはグレードアップをする必要があります。
勿論インストーラーからでないと、アプリが有する本来の機能が作動しません。実際は裏技があるんですが、公には禁止されてるのでここでは明記出来ませんので勘弁して下さい。

投稿日時 - 2003-05-17 09:33:12

ANo.1

1.OS Xでイラストレーター9.0とフォトショップ6.0を使うときは、「クラシック環境」で使うことになります。あらかじめハードディスクにOS X以外にOS 9もインストールしておき、OS Xを起動してある状態で、その上に擬似的にOS 9を起動するモードです。
2.イラストレーター10とフォトショップ7です。
3.一般にはソフトによっては可能です。ですが、イラストレーター9.0とフォトショップ6.0に関しては、インストーラがシステムフォルダになにやらたくさんインストールしているようですので、アプリケーションフォルダだけでは機能しない場合があると思います。別のハードディスクにバックアップしておいたのを戻す、などよりももう1回インストールしたほうが確実でしかも速いです。

投稿日時 - 2003-05-16 19:18:25

あなたにオススメの質問