こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

BIOSの初期化を行ったら、WINDOWS起動までの手間が増えた。(自動起動しなくなった)

はじめまして。素人で、下記の事象に困っております。
すみませんがアドバイスをよろしくお願いいたします。
使用機種:NEC PC-VL570/D
OS:WINDOWS XP (HOME EDITION) SP3

WINDOWSの再インストールを行うにあたり、マニュアルに従いまずBIOSの設定を初期値に戻す作業を行ったところ、それ以降電源を入れる度に
[NEC]のロゴが出た後に下記の画面が表示されるようになりました。
Phoenix-AwardBIOS v6 00PG
Copyright(c) 1984-2003 Phoenix Technologies,LTD.
(Hd24 BIOS 262A1100)
Main Processor : Intel(R) Celeron(R) CPU2.93GHz(133x22.0)
Memory Testing : 516096k OK
CPU Brand Name : Intel(R) Celeron(R) CPU2.93GHz
Memory Frequency For DDR 400(Dual Channel Mode Enabled)
IDE Channel 0 Master:WDG WD3000JD-19KLBO 08.05J08
IDe Channel 0 Slave : None
Floppy disk(s) fail(40)L-DT-ST DVDRAM-GSA-4165B DN15
IDE Channel 1 Slave : None
Press F1 to Continue,F2 to enter SETUP
07/11/2005-Grantsdale-6A79DM3GC-00

F1キーを押下することにより、windowsが起動してそのまま使用することは可能です。
ただ、このF1を押さないとwindowsが起動しないため、TV番組の予約録画などができないため非常に不便です。
恐れ入りますが、自動的にwindowsが起動するような設定方法をお教え願います。

投稿日時 - 2009-11-28 13:44:57

QNo.5482283

困ってます

質問者が選んだベストアンサー

フロッピーディスクが起動の最優先になっている状態です。
つまり、フロッピーディスクから起動しようとしているのです。

以下の設定で回避できます。フロッピーディスクドライブなんて
使いませんよね?下の設定は無ければ何もしなくて結構です。
  (1) Boot Up Floppy Seek :Disableに設定
  (2) Standard CMOS Features → Drive AをNoneに設定
  (3) First Boot Device があれば、これをHDDに設定
    Second Boot Device にCD-Driveとか
    Third Boot Device にFloppyにしておく
    ※もしかしたらBoot Sequence内にあるかもしれません
あとは、保存して再起動するだけです。

投稿日時 - 2009-11-28 14:00:20

お礼

早速のアドバイスをありがとうございました。
アドバイスに従いBIOSの設定を確認し、(3)のとおり起動の優先順位を変更させました(させたはずです。)が、改善されません。(1)&(2)は該当の項目を見つけられませんでした。
ちなみに、BOOTの画面では次のとおりになっております。
Quiet Boot : Enabled
Quick Boot : Enable
Summary Screen : Disable
1st Boot Device : Hard Disk Drive
2nd Boot Device : CDROM
3rd Boot Device:Floppy
4th Boot Device : LAN
このどれかが間違っているのでしょうか?
よろしければご教示願います。

投稿日時 - 2009-11-28 18:54:40

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

最後に
Floppy disk(s) Fail (40)
Floppy disk(s) Fail (80)
について参考URLを提示します。

今までのやりとりでは、こういう最悪の事態を除いて
考えていました。念のためにご参照ください。
もしかしたら、こういうことかもしれません。

参考URL:http://www.hitachi.co.jp/Prod/comp/OSD/pc/flora/support/manual/se330_bu1/Se330_00_ch72.html

投稿日時 - 2009-11-30 08:46:13

お礼

何度も申し訳ございません。
FDDは元々付いていませんので、BIOS設定で何らかの間違いを犯していると(素人ながらに)思っています。
有料で、NECサポートデスクに聞いてみることにします。
いろいろありがとうございました。

投稿日時 - 2009-11-30 23:41:19

ANo.2

解決に至るかは、わかりませんが、念のために
 ・HDD起動以外は全て [Disable] に設定
 ・DVD-RAMドライブからのディスクの抜き取り
 ・Floppyドライブからのディスクの抜き取り
を行ってみてはいかがでしょうか?

投稿日時 - 2009-11-29 09:13:56

補足

最後に追記)
新たに、"Floppy disk(s) fail (80)"の文言も追加で表示されるようになりました。

投稿日時 - 2009-11-29 22:53:10

お礼

アドバイスをありがとうございました。
指示通りに設定してみましたが、症状は変わらず・・・・。

いろいろBIOS設定画面をいじくり回してみます。
ご親切にアドバイス下さいましてどうもありがとうございました。

投稿日時 - 2009-11-29 22:51:23

あなたにオススメの質問