こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Microsoft .NET Framework Version 1.1

Vista Home Premium 6.0を使っております。
SmartOCR Lite Edition 1.0.7 というフリーウェアをインストールしようとしたところエラーメッセージが出て、readmeを読んだところ
・Microsoft .NET Framework Version 1.1 再頒布可能パッケージ
・Microsoft .NET Framework Version 1.1 日本語 Language Pack
・Microsoft .NET Framework 1.1 Service Pack 1
をインストールする必要があることがわかりました。
しかしすでに
・Microsoft .NET Framework Version 3.5
が入っています。
このパソコンに・Microsoft .NET Framework Version 1.1をインストールしてよいものでしょうか。古いVersionで上書きすると、他のプログラムが動かなくなるような気がしたものでお聞きする次第です。

ご回答のほどよろしくお願い申し上げます。

投稿日時 - 2009-10-26 16:13:45

QNo.5398210

すぐに回答ほしいです

質問者が選んだベストアンサー

自分のPCには1.1、2.0、3.0、3.5全てインストールされています。特に目立った動作不良はありません。

投稿日時 - 2009-10-26 16:19:34

お礼

ご回答ありがとうございました。安心しました。すべてインストールしてやってみます。

投稿日時 - 2009-10-27 09:54:22

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

[Smart OCR Lite Edition 1.0.7]というフリー・ソフトは、2006年6月に販売元が配布を中止しています。
.net Frameworkの旧バージョンを使用することとともにWindows VISTAでの動作はだれも保証してくれないので、自己責任で使用することになると思います。

投稿日時 - 2009-10-26 21:10:24

お礼

ご回答ありがとうございました。Smart OCRは使ってみて、優れものなので倒産したのが残念です。(しかし、おかげでフリーなわけですが。。。)諸行無常です。

投稿日時 - 2009-10-27 09:55:34

ANo.2

Microsoft .NET Frameworkには各バージョンが独立していて、バージョン間の互換性に乏しいそうです。つまり同じ名前だけど別のアプリケーションってことです。
ですから、別個にインストールする必要があります。

投稿日時 - 2009-10-26 20:12:03

お礼

承知いたしました。別個にインストールすることとします!

投稿日時 - 2009-10-27 09:56:09

あなたにオススメの質問