こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

ASUS AH3560のCPU使用率について

OS Windows XP SP3
M/B MSI K8N Neo2 Platinum
CPU Athlon64 X2 4600+
VGA ASUS AH3560 SILENT(AGP)
1600X1200(1)AND 1920X1080(2) Dual disply
MEMORY 2G
電源 鎌力2(450W)
上記の環境で使用しております。
VGAをGeforce 6600GTより変更しました。
爆音を解消したくAGPでファンレスを探しており、AGP最速でなおかつ
ファンレスということで選びました。
換装後アイドル状態で二つあるコアうちの一つが常に50%~70%使用
するようになり、パソコンの動作が遅くなったように思えます。
オンラインゲーム(Ys)では、マウスの動きが鈍くなりました。
Cool'nQuietは有効にしており1000Mhz~2400Mhzの間で動作しております。
メモリの使用も800MBほど使用しており以前より増えてるように思えます。
換装後OSのクリーンインストールは行っていませんが、Driver Clenerで,Geforceのドライバは削除しました。
DualDisplyを有効にしてDVI(プライマリ)HDMI(セカンダリ)にて接続しております。
セカンダリを無効にしたり、ATI Function Driver for High Defintion Audioを無効したりしましたが、効果ありませんでした。
何が悪さしているのかわからず困っています。
お知恵をお貸しください。

投稿日時 - 2009-10-01 00:11:32

QNo.5332497

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

2人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

No.1, 4 です.
> 周辺機器はビデオカードもですか?
> 外すとディスプレイに繋げなくなります
まあ一番怪しいのが,これなんですが違う Video Card に差し替えるわけにも
いかないでしょうから残して結構です>Video Driver.

> それ以外の周辺機器はプリンターとUSBに繋がっているカードリーダーくらいです
有線,無線 LAN は?とりあえず Display, Keyboard, Mouse 以外の本体に
繋がっている機器は全部外しましょう.

> 最小構成とはセーフモードとは別なのでしょうか?
> 最低限必要なものがよくわかりません
セーフモードではなく MSCONFIG で外します.残しておかなければいけない
ものは以下参照.
ATIptaxx(ATI Video 関連)
PHIME200xA
PHIME200xASync
IMJPMIGx.x(IME 関連,ここまでスタートアップ)
http://japan.zdnet.com/sp/feature/07tenthings/story/0,3800082984,20399592,00.htm?tag=zdnw
(残すサービス)
http://okwave.jp/qa1617180.html
自己責任でどうぞ.ひとつずつ追加が気が遠くなるようでしたらクリーン
インストールの方をお勧めします.

投稿日時 - 2009-10-02 20:49:01

補足

ありがとうございます

いろいろやってみましたが全てダメでした
結局クリーンインストールを決断しただ今作業中です
その中で気がついたのですがSP3をインストールしてから再起動が出来なくなりHD AUDIO~というデバイスを認識しCPUの使用率が30%くらいなりました
どうやらビデオカードのハイデフオーディオが原因のようです

クリーンインストールした意味がなかったです
今までDドライブだった内蔵HDDがJになってしまいました
管理からディスクの管理に入りレターの変更をしたのですがDが選択できないのですよ

投稿日時 - 2009-10-03 00:20:18

ANo.4

No.1 です.私なら周辺機器を全部外してから MSCONFIG で常駐物最小限にし
て確認.この時点で症状変わらなければクリーンインストールします.

投稿日時 - 2009-10-02 07:55:28

補足

ありがとうございます

周辺機器はビデオカードもですか?
外すとディスプレイに繋げなくなります

それ以外の周辺機器はプリンターとUSBに繋がっているカードリーダーくらいです
最小構成とはセーフモードとは別なのでしょうか?
最低限必要なものがよくわかりません

投稿日時 - 2009-10-02 19:15:51

ANo.3

> taskmgr:02 6940K
> akamoni:05 15788K

これだけの情報で断定するのは難しいですが、あげられたプロセスは私のパソコンではほとんど0%の使用率なので、何か異常を感じます。
私なら購入時の状態へ再セットアップして再現性を確認しますね。

投稿日時 - 2009-10-02 02:49:05

補足

やはりこれだけの情報では、わからないですよね?
プロセスはほぼ0にも関わらずこれだけのCPU使用率だと
一度OS再インストールして再現性を確認しハード的?ソフト的?
を絞り込んでいくしかなさそうですよね?
クリーンインストールですよね?

投稿日時 - 2009-10-02 07:16:37

ANo.2

タスクマネージャで負荷の大きいプロセスを特定してください。
http://121ware.com/qasearch/1007/app/servlet/qadoc?QID=005154

投稿日時 - 2009-10-01 03:12:31

補足

アイドル状態のタスクマネジャー

taskmgr:02 6940K
akamoni:05 15788K
あとはsystem Idleが90
それ以外は00でした。

投稿日時 - 2009-10-01 22:36:40

ANo.1

> アイドル状態で二つあるコアうちの一つが常に50%~70%使用
> メモリの使用も800MBほど使用しており
アイドル時のメモリ消費量なら相当多いですね>XP SP3. 何の常駐物が原因
か不明なのでタスクマネージャ起動,プロセスタグ,で何が CPU を占有して
いるのかを突き止めましょう(System Idle Process 以外)対処はそれ以降で.

投稿日時 - 2009-10-01 00:24:06

補足

タスクマネジャーのプロセスは上記の通りです。
何かわかりますでしょうか?
VGAのほかに変更したものがありました。
あまり関係ないかもしれませんが、無線LANのイーサネットコンバータを変更しました。
スイッチングハブ内蔵のIODATAのAIRPOTHGです
それに、DVDレコーダーとTVとPCを繋げております。
ただ、VGA変更前はCPU使用率変化なかったので関係ないと思いますが
どうなのでしょうか?

投稿日時 - 2009-10-01 23:22:31